Spamd verursacht hohen Load

dirkv99
Posts: 54
Joined: 2003-07-31 16:01

Spamd verursacht hohen Load

Post by dirkv99 »

hallo!
seit kurzem habe ich das problem, dass spamd für einen von 16 usern einen hohen load (cpu 90%, mem 1%) verursacht. zudem kommt so gut wie keine mail mehr an, versenden klappt aber noch problemlos. wenn ich den prozess kille, ist er nach 1-2 minuten wieder da. leider hat mir meine recherche im forum noch nicht viel weitergeholfen. auf dem server läuft debian+exim4+spamassassin. da ich nicht der super-mail-experte bin, wäre ich für etwas hilfe dankbar!
gruß,
dirk
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Spamd verursacht hohen Load

Post by Roger Wilco »

Deaktivere mal spasseshalber die entfernten Tests (skip_rbl_checks in der Konfiguration bzw. Parameter --local an spamd).
Top

dirkv99
Posts: 54
Joined: 2003-07-31 16:01

etwas gefunden

Post by dirkv99 »

das problem scheint wohl folgendes zu sein:
http://forum.ev1servers.net/lofiversion ... 49646.html

der load ist jetzt wieder im rahmen, aber es kommen keine mails mehr an :(
Top

dirkv99
Posts: 54
Joined: 2003-07-31 16:01

?

Post by dirkv99 »

mmh, die mailqueue in

Code: Select all

/var/spool/exim4/input
ist voll...

hat jemand eine idee, wie ich meine mails wieder an die user verteilt bekomme?

gruß,
dirk
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Spamd verursacht hohen Load

Post by Roger Wilco »

Wie immer: schau in deine Logs. Darin steht, warum die Mails nicht ausgeliefert werden.
Top

dirkv99
Posts: 54
Joined: 2003-07-31 16:01

ok

Post by dirkv99 »

das hat auch geholfen:

Code: Select all

Disk quota exceeded
jetzt kommen sie wieder alle - anfängerfehler würde ich sagen
Top