Frage zu Upgrade - courier-authmysql / courier-authlib courier-authlib-userdb

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
marvet
Posts: 36
Joined: 2006-07-11 10:44

Frage zu Upgrade - courier-authmysql / courier-authlib courier-authlib-userdb

Post by marvet » 2007-04-18 12:07

Hallo zusammen,

nach knapp zwei Monaten wollte ich heute mein System wieder auf den aktuellen Stand bringen. Nach apt-get update und apt-get dist-upgrade erhielt ich dann eine entsprechende Auflistung, was zu aktualisieren ist. Was mich stutzig gemacht hat war

Code: Select all

The following packages will be REMOVED:
  [...] courier-authmysql [...]
The following NEW packages will be installed:
  [...] courier-authlib courier-authlib-userdb [...]
The following packages will be upgraded:
  [...] courier-authdaemon courier-base courier-imap courier-pop [...] exim4-base exim4-config exim4-daemon-heavy [...]
Den Mailserver habe ich nach dem wohlbekannten Howto http://www.debianhowto.de/doku.php/de:h ... er_mailman auf debianhowto.de installiert und konfiguriert. Die Benutzerauthentifizierung für Postfächer wird entsprechend über eine Mysql-DB mittels Vexim2 gesteuert.

Wenn ich dieses Upgrade durchführe, zerschiesst es mir dann nicht meine Mysql-Authentication für den Courier, oder ist diese neuerdings in den neu zu installierenden Versionen der courier-authlib und courier-authlib-userdb enthalten?

Vielen vorab Dank für Eure Unterstützung!

Beste Grüße,
Markus

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Frage zu Upgrade - courier-authmysql / courier-authlib courier-authlib-userdb

Post by Roger Wilco » 2007-04-18 12:13


marvet
Posts: 36
Joined: 2006-07-11 10:44

Re: Frage zu Upgrade - courier-authmysql / courier-authlib courier-authlib-userdb

Post by marvet » 2007-04-18 12:19

Vielen Dank für den Hinweis. Doch weiter bringt mich das leider nicht.

Muss ich die courier-authlib-mysql nach dem Upgrade erneut installieren, oder ist diese nun in courier-authlib (bzw. in einer der anderen neu zu installierenden courier-packages) enthalten?

Nochmals vielen Dank für den Hinweis.

Beste Grüße,
Markus

marvet
Posts: 36
Joined: 2006-07-11 10:44

Re: Frage zu Upgrade - courier-authmysql / courier-authlib courier-authlib-userdb

Post by marvet » 2007-04-18 13:03

Problem gelöst! courier-authlib-mysql muss nachträglich erneut installiert werden.