nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Rund um die Sicherheit des Systems und die Applikationen
subsonix
Posts: 21
Joined: 2003-06-02 21:15

nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Post by subsonix » 2007-04-10 16:14

Hallo,

ich habe einen dedizierten Rootserver mit SuSE 10.1 am Laufen. Wenn ich in YOU nach Sicherheitsupdates filtere, zeigt er mir leider ALLE möglichen Sicherheitsupdates an und nicht nur die notwendigen, von denen die entsprechende Software überhaupt installiert ist.

Wie kann ich in YOU oder über einen anderen Weg nur notwendige Sicherheitsupdates anzeigen lassen und einspielen?

Vielen Dank für Hilfe!
Subsonix

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Post by timeless2 » 2007-04-10 18:23

Was sind für dich notwendige Sicherheitsupdates bzw. was sind nicht notwendige Sicherheitsupdates?

subsonix
Posts: 21
Joined: 2003-06-02 21:15

Re: nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Post by subsonix » 2007-04-11 00:35

Ich erachte es nur als sinnvoll ein Update einzuspielen, wenn die entsprechende upzudatende Software überhaupt installiert ist.

Ich möchte beispielsweise keine Updates zu Gimp einspielen, weil Gimp gar nicht installiert ist. Das Sicherheitsupdate wird mir aber bei Auswahl des Filters Sicherheit in YOU angeboten. Auch z.B. kOffice, KDM, Opera und viele andere nicht installierte Software.

Es handelt sich um ca. 200 Updates. Ich glaube nicht, dass die mein Server alle braucht, oder? Daher meine Frage: wie kann ich nur relevante Updates anzeigen lassen?

Gruss,
Subsonix

subsonix
Posts: 21
Joined: 2003-06-02 21:15

Re: nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Post by subsonix » 2007-04-11 00:57

Ergänzung:

Selbst wenn ich ein beliebiges Update manuell über YOU einspielen möchte, steht der Balken sofort auf 100% ohne dass er überhaupt etwas gemacht hat.
Ist vielleicht grundsätzlich etwas mit meinem YOU nicht in Ordnung. Woran kann das liegen?

Habe auch schon "rug update" versucht, da kommt "No updates are available."

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: nur notwendige Sicherheitsupdates für SuSE 10.1 mit YOU einspielen

Post by Outlaw » 2007-04-11 12:31

Also ich kenne es so, daß mir YOU zwar alle Updates anzeigt aber auch nur die vorab markiert hat, die in Frage kommen bzw. deren Pakete auch wirklich installiert sind.

Daher weiß ich jetzt nicht, was bei Dir anders sein soll.

Gruß
Outi