Problem mit suphp

Apache, Lighttpd, nginx, Cherokee
shadoan
Posts: 3
Joined: 2006-11-26 00:09

Problem mit suphp

Post by shadoan » 2007-02-19 17:02

Guten Tag,

ich habe ein Problem mit SUPHP und zwar werden meine Dateien nicht durchgeparst sondern es kommt ein Internal Server Error.

Im Log steht folgendes:

Code: Select all

[Mon Feb 19 17:11:44 2007] [error] [client 89.49.120.78] SecurityException in Application.cpp:316: Environment variable SUPHP_USER or SUPHP_GROUP not set
Kann mir jemand weiterhelfen?
Danke.

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: Problem mit suphp

Post by Roger Wilco » 2007-02-19 17:22

shadoan wrote:Kann mir jemand weiterhelfen?
Die Dokumentation von SuPHP kann das...

shadoan
Posts: 3
Joined: 2006-11-26 00:09

Re: Problem mit suphp

Post by shadoan » 2007-02-19 17:43

Danke für die nette Antwort, nur hab ich da leider nicht das entsprechende Problem gefunden, sonst hätte ich nicht in einem Forum gefragt, bei dem ich der Meinung war eine vernünftige Antwort zu erhalten.

Nunja ich schau mal ob ich mir selbst helfen kann vielleicht hab ich da ja was übersehen.

Entschuldigt dass ich Euch belästigt habe.

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: Problem mit suphp

Post by Roger Wilco » 2007-02-19 17:49

Was verstehst du denn an der Meldung nicht? Ist doch mehr als eindeutig. Sie sagt dir sogar, was du konkret machen musst.

twisterchen
Anbieter
Posts: 233
Joined: 2005-07-14 14:13

Re: Problem mit suphp

Post by twisterchen » 2007-02-19 19:00

wie sieht den deine suphp.conf aus ?