Spamassassin markiert local versandte Mails als SPAM obwohl sie keine sind.

kantiran
Posts: 11
Joined: 2006-03-28 19:41

Spamassassin markiert local versandte Mails als SPAM obwohl sie keine sind.

Post by kantiran »

Hallo,

Hab eine vServer von 1blu.
Sobald ich interne also von aaa@meinedomain.de auf bbb@meinedomain.de
eine Mail versende wird diese als SPAM gekennzeichnet.
Und das obwohl ich den SPAM-Assassin über Plesk so eingestellt habe,
das er die E-Mails von *@meinedomain.de eigentlich überhaupt nicht
als SPAM erkennen soll.

Bei den zugestellten E-Mails findet sich dann folgendes im Header:

pam detection software, running on the system "v211.1blu.de", has
identified this incoming email as possible spam. The original message
has been attached to this so you can view it (if it isn't spam) or label
similar future email. If you have any questions, see
postmaster for details.

Content preview: + 1+ Test Tattoo [...]

Content analysis details: (3.7 points, 3.0 required)

pts rule name description
---- ---------------------- --------------------------------------------------
2.0 RCVD_IN_SORBS_DUL RBL: SORBS: sent directly from dynamic IP address
[84.155.107.52 listed in dnsbl.sorbs.net]
1.7 RCVD_IN_NJABL_DUL RBL: NJABL: dialup sender did non-local SMTP
[84.155.107.52 listed in combined.njabl.org]

Betreff:
Tattoo-Heute
Von:
<aa@meinedomain.de
Datum:
Sat, 17 Feb 2007 14:14:29 +0100
An:
bbb@meinedomain.de
Received:
(qmail 23236 invoked from network); 17 Feb 2007 14:14:19 +0100
Received:
from p549b6b34.dip.t-dialin.net (HELO ?192.168.178.10?) (84.155.107.52) by v211.1blu.de with SMTP; 17 Feb 2007 14:14:18 +0100
Nachricht-ID:
<45D6FFB5.6040205@meinedomain.de>
User-Agent:
Thunderbird 1.5.0.9 (Windows/20061207)
MIME-Version:
1.0

+
1+
Test
Tattoo


Es hat also tatsächlich was mit der dynamischen IP zu tun.

NOCH VERRÜCKTER ist, daß ich sobald ich über Plesk den
eintrag *@meinedomain.de unter den Server-Weiten-Einstellungen
rausnehme. Anschließend wieder reinsetze und den Server neu starte.
DANN funktioneirt GENAU EINMAL das Ganze. Also er erkennt interne
Mails nicht als SPAM.
Beim nächsten internen mail ist es aber schon wieder aus damit.
Das gleiche Problem wieder.

Hab die Header untersucht.
Nachdem Neustart des Servers (zuvor hab ich die Spamassassin-Einstellungen
gelöscht und neu gesetzt, er soll also interne mails nicht als spam erkennen)
habe ich 2x das "Received"-Feld im Header.

Hier die Received Felder direkt nach dem Server-Neustart mit korrekter
Spam-Funktion (also email wird nicht als spam gekennzeichnet):

Received: (qmail 11271 invoeked from network); 17Feb 2007 14:30:51 + 0100
Received: from p549b6b34.dip.t-dialin.net(HELO ?192.168.178.10?)(84.155.107.52) by v211.1blu.de with SMTP; 17 Feb........

Hier die Received-Felder nach dem 2. Versuch (ab hier markiert der
spamfilter leider wieder interne E-Mails auch als SPAM):

Received: from localhost by v211.1blu.de with SpamAssassin (version .......

Der Rest der Header ist gleich.

Schon merkwürdig.

Was kann man dagegen tun??

Gibts ne Möglichkeit das System zu zwingen ALLE Emails
über SMTP extern zu versenden auch die localen innerhalb der gleichen
Domain?

Gruß,
kantiran
Top

aubergine
RSAC
Posts: 475
Joined: 2005-09-10 17:52
Location: Frankfurt am Main

Re: Spamassassin markiert local versandte Mails als SPAM obwohl sie keine sind.

Post by aubergine »

whitelist_from und trusted_networks setzen...
Top