Nochmals Thema Probleme beim Mailversand per qmail

maticze
Posts: 49
Joined: 2006-08-01 14:06

Nochmals Thema Probleme beim Mailversand per qmail

Post by maticze »

Hallo,

eine Frage:
Auf unserem Root hoste ich einen XT Commerce Webshop.

Zum Teil kommt es nun vor, dass die Bestätigungsmail für die Kontoeröffnung der Kunden mit einer Fehlermeldung zurückkommt.

Der Fehler ist immer derselbe:
Hi. This is the qmail-send program at s15213033.rootmaster.info.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

Sorry. Although I'm listed as a best-preference MX or A for that host,
it isn't in my control/locals file, so I don't treat it as local. (#5.4.6
Es sind teilweise immer unterschiedliche Adressen. Bei einer bestimmten Domain kommt es z.B. immer vor. Da sich die meißten Kunden aber nicht beschweren, gehe ich davon aus, dass die mails aber dennoch zugestellt werden.

Ist da im qmail irgendetwas verstellt oder habe ich etwas vergessen?

Jemand eine Ahnung? Unser Rootadmin sagt, es liege an den Empfängern, aber das kann ja nicht sein, da die Mailadressen alle zu 100% funktionieren...

Gruß
Top

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Nochmals Thema Probleme beim Mailversand per qmail

Post by Roger Wilco »

Dein Server ist als primärer MX für die betroffene Domain eingetragen, aber qmail weiß davon nichts. Entweder du änderst die MX Hosts für die Domain oder du richtest die entsprechenden Konten für qmail ein.
Top

maticze
Posts: 49
Joined: 2006-08-01 14:06

Re: Nochmals Thema Probleme beim Mailversand per qmail

Post by maticze »

Hi,

was ich nicht verstehe ist aber: Die DOmains, an welche die Mails gehen, liegen ja gar nicht bei mir, sondern sind externe von Kunden. Oder meintest Du die Domain, auf welcher der Webshop liegt?

Danke und Gruß
Top