Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
compwaremedical
Posts: 3
Joined: 2007-01-10 13:49

Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by compwaremedical » 2007-01-10 17:35

Hallo,

ich habe vor kurzem von meinem Vorgesetzten die Aufgabe bekommen den Server zu verwalten und ich habe mich vorher noch nicht mit dem root-server beschäftigt.

Nun zu meinem Problem:
Wie schon erwähnt startet der Root-Server nicht mehr im 'normalem' modus.
Wenn ich ihm im Rescue-Modus starte kann ich darauf zugreifen und mir auch die Daten ansehen (nach dem mounten).
Das ist aber auch schon alles, was ich mit meinen Fähigkeiten machen kann.

Informationen:
Es ist ein SUSE 9.1 System

Inhalt von boot.msg:

Code: Select all

Inspecting /boot/System.map-2.6.7-040722
Loaded 27925 symbols from /boot/System.map-2.6.7-040722.
Symbols match kernel version 2.6.7.
No module symbols loaded - kernel modules not enabled.

klogd 1.4.1, log source = ksyslog started.
<4>Linux version 2.6.7-040722 (jacko@neverland) (gcc version 2.95.4 20011002 (Debian prerelease)) #1 SMP Thu Jul 22 21:41:08 CEST 2004
<6>BIOS-provided physical RAM map:
<4> BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
<4> BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
<4> BIOS-e820: 0000000000100000 - 000000000f7f0000 (usable)
<4> BIOS-e820: 000000000f7f0000 - 000000000f7f3000 (ACPI NVS)
<4> BIOS-e820: 000000000f7f3000 - 000000000f800000 (ACPI data)
<4> BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
<5>0MB HIGHMEM available.
<5>247MB LOWMEM available.
<4>On node 0 totalpages: 63472
<4>  DMA zone: 4096 pages, LIFO batch:1
<4>  Normal zone: 59376 pages, LIFO batch:14
<4>  HighMem zone: 0 pages, LIFO batch:1
<6>DMI 2.2 present.
<6>ACPI: RSDP (v000 VIAP4M                                    ) @ 0x000f6610
<6>ACPI: RSDT (v001 VIAP4M AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0f7f3000
<6>ACPI: FADT (v001 VIAP4M AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0f7f3040
<6>ACPI: DSDT (v001 VIAP4M AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
<4>Built 1 zonelists
<4>Kernel command line: auto BOOT_IMAGE=lxser ro root=301 console=tty0 console=ttyS0,57600 panic=30
<4>No local APIC present or hardware disabled
<6>Initializing CPU#0
<4>PID hash table entries: 1024 (order 10: 8192 bytes)
<4>Detected 2003.811 MHz processor.
<6>Using tsc for high-res timesource
<4>Console: colour VGA+ 80x25
<6>Memory: 247868k/253888k available (1876k kernel code, 5300k reserved, 727k data, 372k init, 0k highmem)
<4>Checking if this processor honours the WP bit even in supervisor mode... Ok.
<4>Calibrating delay loop... 3940.35 BogoMIPS
<6>Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
<4>Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
<4>Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
<7>CPU:     After generic identify, caps: bfebf9ff 00000000 00000000 00000000
<7>CPU:     After vendor identify, caps: bfebf9ff 00000000 00000000 00000000
<6>CPU: Trace cache: 12K uops, L1 D cache: 8K
<6>CPU: L2 cache: 128K
<6>CPU: Hyper-Threading is disabled
<7>CPU:     After all inits, caps: bfebf9ff 00000000 00000000 00000080
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#0.
<6>CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
<6>CPU0: Thermal monitoring enabled
<6>Enabling fast FPU save and restore... done.
<6>Enabling unmasked SIMD FPU exception support... done.
<6>Checking 'hlt' instruction... OK.
<4>CPU0: Intel(R) Celeron(R) CPU 2.00GHz stepping 07
<4>per-CPU timeslice cutoff: 365.70 usecs.
<4>task migration cache decay timeout: 1 msecs.
<5>SMP motherboard not detected.
<5>Local APIC not detected. Using dummy APIC emulation.
<4>Brought up 1 CPUs
<7>CPU0:  online
<7> domain 0: span 1
<7>  groups: 1
<6>NET: Registered protocol family 16
<6>PCI: PCI BIOS revision 2.10 entry at 0xfb350, last bus=1
<6>PCI: Using configuration type 1
<6>mtrr: v2.0 (20020519)
<5>SCSI subsystem initialized
<4>PCI: Probing PCI hardware
<4>PCI: Probing PCI hardware (bus 00)
<6>PCI: Using IRQ router default [1106/3148] at 0000:00:00.0
<6>Machine check exception polling timer started.
<5>VFS: Disk quotas dquot_6.5.1
<4>Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
<6>SGI XFS with ACLs, large block numbers, no debug enabled
<6>SGI XFS Quota Management subsystem
<6>Initializing Cryptographic API
<6>PCI: Via IRQ fixup for 0000:00:10.1, from 255 to 0
<6>Real Time Clock Driver v1.12
<4>Hangcheck: starting hangcheck timer 0.5.0 (tick is 180 seconds, margin is 60 seconds).
<6>Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
<4>ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
<6>Intel(R) PRO/1000 Network Driver - version 5.2.52-k4
<6>Copyright (c) 1999-2004 Intel Corporation.
<6>e100: Intel(R) PRO/100 Network Driver, 3.0.18
<6>e100: Copyright(c) 1999-2004 Intel Corporation
<6>via-rhine.c:v1.10-LK1.1.20-2.6 May-23-2004 Written by Donald Becker
<6>eth0: VIA VT6102 Rhine-II at 0xe000, 00:40:63:c7:b9:97, IRQ 15.
<6>eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 41e1.
<6>Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
<6>ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
<6>VP_IDE: IDE controller at PCI slot 0000:00:11.1
<6>VP_IDE: chipset revision 6
<6>VP_IDE: not 100%% native mode: will probe irqs later
<6>VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
<6>    ide0: BM-DMA at 0xdc00-0xdc07, BIOS settings: hda:DMA, hdb:pio
<4>hda: IC35L040AVVN07-0, ATA DISK drive
<4>Using anticipatory io scheduler
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<4>hda: max request size: 128KiB
<6>hda: 80418240 sectors (41174 MB) w/1863KiB Cache, CHS=65535/16/63, UDMA(100)
<6> hda: hda1 hda2 hda4 < hda5 hda6 hda7 >
<4>3ware Storage Controller device driver for Linux v1.26.00.039.
<4>3w-xxxx: No cards found.
<6>mice: PS/2 mouse device common for all mice
<6>serio: i8042 AUX port at 0x60,0x64 irq 12
<6>serio: i8042 KBD port at 0x60,0x64 irq 1
<6>NET: Registered protocol family 2
<6>IP: routing cache hash table of 2048 buckets, 16Kbytes
<6>TCP: Hash tables configured (established 16384 bind 16384)
<6>NET: Registered protocol family 1
<6>NET: Registered protocol family 17
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3-fs: mounted filesystem with ordered data mode.
<4>VFS: Mounted root (ext3 filesystem) readonly.
<6>Freeing unused kernel memory: 372k freed
<6>Adding 2048276k swap on /dev/hda2.  Priority:-1 extents:1
<6>EXT3 FS on hda1, internal journal
<5>XFS mounting filesystem hda5
<7>Ending clean XFS mount for filesystem: hda5
<5>XFS mounting filesystem hda6
<7>Ending clean XFS mount for filesystem: hda6
<5>XFS mounting filesystem hda7
<7>Ending clean XFS mount for filesystem: hda7
Kernel logging (ksyslog) stopped.
Kernel log daemon terminating.

Boot logging started on /dev/ttyS0(/dev/console) at Tue Jan  9 15:13:46 2007

Master Resource Control: previous runlevel: N, switching to runlevel: 3
<notice>start services (random hotplug)
Hotplug: ... no hotplug support in kernelunused
Initializing random number generatordone
<notice>exit status of (random hotplug) is (0 6)
<notice>start services (coldplug)
coldplug scanning input: done
         scanning pci: ******..Wdone
         scanning usb: done
         .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .done
<notice>exit status of (coldplug) is (0)
<notice>start services (network)
Setting up network interfaces:
    lo
    lo        IP address: 127.0.0.1/8
done    eth0      device: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
    eth0      IP address: 82.165.31.68/32
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
doneWaiting for mandatory devices:  eth0:1 eth0:2
19 18 17 16 15 14 12 11 10 9 8 6 5 4 3 2 1
    eth0:1                              interface could not be set up
failed    eth0:2                              interface could not be set up
failedSetting up service network  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .failed
<notice>exit status of (network) is (7)
<notice>start services (syslog)
Starting syslog services<notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd -a /var/lib/named/dev/log -a /var/lib/ntp/dev/log ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=24 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/sbin/syslogd ]<notice>startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 -2 ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=24 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/sbin/klogd ]
done
<notice>exit status of (syslog) is (0)
<notice>start services (smbfs saslauthd nfsboot)<notice>startproc: execve (/usr/sbin/saslauthd) [ /usr/sbin/saslauthd -a pam ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=25 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/saslauthd ]Starting service saslauthddone
Mount SMB/ CIFS File Systems unused
Starting nfsboot (sm-notify) done
<notice>exit status of (smbfs saslauthd nfsboot) is (6 0 0)<notice>start services (webmin usermin resmgr)<notice>startproc: execve (/sbin/resmgrd) [ /sbin/resmgrd ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=28 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/sbin/resmgrd ]Starting resource managerdone<notice>exit status of (webmin usermin resmgr) is (0 0 0)<notice>start services (sshd spamd powersaved mysql kbd)
<notice>startproc: execve (/usr/sbin/spamd) [ /usr/sbin/spamd -x -q -d -a -u spamd -H /var/lib/spamd ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=31 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/spamd ]
<notice>startproc: execve (/usr/sbin/sshd) [ /usr/sbin/sshd -o PidFile=/var/run/sshd.init.pid ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=31 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/sshd ]
Starting spamd done
Starting SSH daemondone<notice>startproc: execve (/usr/sbin/powersaved) [ /usr/sbin/powersaved -d -e /etc/powersave.conf -a resmgr -v 3 ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=31 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/powersaved ]
skipped
Starting powersaved skipped
Starting service MySQL
doneLoading keymap qwerty/us.map.gzdoneLoading compose table winkeys shiftctrl latin1.adddoneStop Unicode modedoneLoading console font lat9w-16.psfu  -m trivial (Bdone<notice>exit status of (sshd spamd powersaved mysql kbd) is (0 0 5 0 0)
<notice>start services (xinetd hwscan)Starting hardware scan on boot<notice>startproc: execve (/usr/sbin/xinetd) [ /usr/sbin/xinetd ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=36 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/xinetd ]
Starting INET services. (xinetd)done
<notice>exit status of (xinetd hwscan) is (0 0)<notice>start services (xntpd)
Starting network time protocol daemon (NTPD)<notice>startproc: execve (/usr/sbin/ntpd) [ /usr/sbin/ntpd -p /var/lib/ntp/var/run/ntp/ntpd.pid -u ntp -i /var/lib/ntp ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=38 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/ntpd ]
done
<notice>exit status of (xntpd) is (0)
<notice>start services (postfix)
Starting mail service (Postfix)done
<notice>exit status of (postfix) is (0)
<notice>start services (apache2)Starting httpd2 (prefork) <notice>startproc: execve (/usr/sbin/httpd2-prefork) [ /usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf -DSSL ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh get_module_list_done=true progress=40 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 get_includes_done=true PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/httpd2-prefork ][Tue Jan 09 15:14:25 2007] [error] (EAI 2)Name or service not known: Failed to resolve server name for 82.165.30.116 (check DNS) -- or specify an explicit ServerName[Tue Jan 09 15:14:25 2007] [error] (EAI 2)Name or service not known: Failed to resolve server name for 82.165.10.236 (check DNS) -- or specify an explicit ServerName[Tue Jan 09 15:14:25 2007] [warn] NameVirtualHost 82.165.31.68:80 has no VirtualHostsdone
<notice>exit status of (apache2) is (0)
<notice>start services (nscd cron)<notice>startproc: execve (/usr/sbin/nscd) [ /usr/sbin/nscd ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=41 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/nscd ]<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console TERM=vt102 SHELL=/bin/sh progress=41 INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/ttyS0 AUTOBOOT=YES COLUMNS=80 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=24 SHLVL=2 BOOT_IMAGE=lxser sscripts=44 _=/sbin/startproc DAEMON=/usr/sbin/cron ]Starting CRON daemondone
Starting Name Service Cache Daemondone<notice>exit status of (nscd cron) is (0 0)<notice>start services (agent.be)
<notice>exit status of (agent.be) is (0)<notice>start services (webmin)Backup Exec -- Unix Agent, Version 5.01 Revision 5.046
Copyright 2001 VERITAS Software Corporation.  All Rights Reserved.Master Resource Control: runlevel 3 has been reached
Failed services in runlevel 3: network
Skipped services in runlevel 3: hotplug smbfs powersaved
<notice>exit status of (webmin) is (98)
<notice>killproc: kill(327,3)
"boot.msg" 217L, 14458C                                       217,1         Bot
Ich bitte um Hilfe!

Danke
Manfred[/code]

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by Joe User » 2007-01-10 17:40

Du musst die Netzwerkkarte neu einrichten, siehe Handbuch.
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by Roger Wilco » 2007-01-10 17:46

1. SuSE Linux 9.1 wird seit Juni 2006 nicht mehr supportet, d. h. es gibt keine Sicherheitsupdates mehr für diese Version.
2. Dein Kernel ist veraltet und besitzt mehrere Sicherheitslücken.
3. Whatever Joe User said.

compwaremedical
Posts: 3
Joined: 2007-01-10 13:49

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by compwaremedical » 2007-01-10 18:17

Danke für die schnelle Hilfe!
Um nicht lang vergeblich zu suchen, wo kann ich das Handbuch finden?
Welche Netzwerkkarte wird denn verwendet?

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by Roger Wilco » 2007-01-10 18:49

compwaremedical wrote:Um nicht lang vergeblich zu suchen, wo kann ich das Handbuch finden?
http://www.novell.com/documentation/sus ... index.html
compwaremedical wrote:Welche Netzwerkkarte wird denn verwendet?
VIA Rhine-II, siehe Boot Log oder Ausgabe von `dmesg`.

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by wgot » 2007-01-11 00:50

Hallo,

zeig mal den Inhalt von /boot/ der gemounteten Platte.

Gruß, Wolfgang

compwaremedical
Posts: 3
Joined: 2007-01-10 13:49

Re: Hilfe der 1und1 Root-Server bootet nicht mehr als normales System

Post by compwaremedical » 2007-01-11 06:53

wgot wrote: zeig mal den Inhalt von /boot/ der gemounteten Platte.
Hier der Inhalt:

Code: Select all

rescue:/mnt/boot# ls -la
total 6292
drwxr-xr-x    3 root     root         4096 Aug 14  2004 .
drwxr-xr-x   21 root     root         4096 Jan 11 06:19 ..
-rw-r--r--    1 root     root       559882 Apr 21  2004 System.map-2.4.26-040421
-rw-r--r--    1 root     root       834093 Jun  1  2004 System.map-2.6.6-040601
-rw-r--r--    1 root     root       853574 Jul 22  2004 System.map-2.6.7-040722
-rw-r--r--    1 root     root          512 Oct 24  2003 backup_mbr
lrwxrwxrwx    1 root     root            1 Aug 14  2004 boot -> .
-rw-r--r--    1 root     root          512 Mar  4  2004 boot.0300
-rw-r--r--    1 root     root        20620 Apr 21  2004 config-2.4.26-040421
-rw-r--r--    1 root     root        21763 Jun  1  2004 config-2.6.6-040601
-rw-r--r--    1 root     root        21712 Jul 22  2004 config-2.6.7-040722
drwxr-xr-x    2 root     root         4096 Jun  1  2004 grub
-rw-------    1 root     root        69632 Aug 14  2004 map
lrwxrwxrwx    1 root     root           20 Aug 14  2004 vmlinuz -> vmlinuz-2.6.7-040722
-rw-r--r--    1 root     root      1150303 Apr 21  2004 vmlinuz-2.4.26-040421
-rw-r--r--    1 root     root      1410355 Jun  1  2004 vmlinuz-2.6.6-040601
-rw-r--r--    1 root     root      1431035 Jul 22  2004 vmlinuz-2.6.7-040722
lrwxrwxrwx    1 root     root           21 Aug 14  2004 vmlinuz.old -> vmlinuz-2.4.26-040421