Geschwindigkeitsproblem bei DSL-Anschlüssen

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
os-t
Posts: 65
Joined: 2006-06-05 16:06

Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by os-t » 2006-11-29 09:55

Hi all,

ich habe ein (meines Erachtens) sehr merkwürdiges Problem.
Ich habe mehrere Server bei Strato im RZ stehen. Alle bis auf einer liefern eine ordentliche Geschwindigkeit und können eine DSL-Leitung auslasten. Dieser eine liefert niemals mehr als 200kb/s (ich sitz hier an einer 16000er) - oftmals auch nur 100-120kb/s
Das Besondere ist jetzt, dass es nicht an meiner DSL-Leitung liegt (der Download von einem anderen Server im gleichen RZ funktioniert nämlich reibungslos mit vollem Speed), der betreffende Server aber beim Download von einem anderen Server (auch in anderen RZ) auf einmal 2-3MB/s übertragen kann!
Momentan sieht es also so aus, als wären nur DSL-Leitungen ein Problem (warum auch immer).

Hier mal Testfiles:
http://www.moviemaze-trailer.de/100mb.dat (Der Server hat das Problem)
http://www.moviemaze.de/external/100mb.dat (Anderer Server im gleichen RZ ohne das Problem)

Ich würde ein paar Leute mal bitten folgendes zu probieren:
Zieht Euch die File Server-to-Server und postet den Speed. Zeitgleich (oder kurz danach) zieht Euch die File (zumindest teilweise) per DSL und postet den Speed.
Bitte jeweils mit entsprechendem DSL-Backbone und RZ in dem der Server steht.

Für jegliche Hilfe oder Anregungen bin ich dankbar, denn so langsam wachsen mir graue Haare wegen dem Problem!

Danke und Gruß
Os-T

sledge0303
RSAC
Posts: 767
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by sledge0303 » 2006-11-29 11:59

os-t wrote: Hier mal Testfiles:
http://www.moviemaze-trailer.de/100mb.dat (Der Server hat das Problem)
beide Testfiles mit vollem Speed. Hansenet Backbone Berlin, 4Mbit 480kB/sec

User avatar
nyxus
RSAC
Posts: 697
Joined: 2002-09-13 08:41
Location: Lübeck

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by nyxus » 2006-11-29 13:52

Testfile vom "guten" Server so schnell geladen daß ich nicht mal die Geschwindigkeit gesehen habe (20MBit Versatel in Lübeck)

Testfile vom "schlechten" Server mit ca. 160 kBit/s, dabei gab es ca. 5% Paketverluste die retransmitted werden mußten.

Anonymous

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by Anonymous » 2006-11-29 15:12

Möglicherweise haben wir beide das selbe Problem. Es liegt wohl kaum am DSL, dass kann man wohl zu 100% ausschließen. Vielmehr ist es Strato...

Ich habe dir eine PM geschickt, wäre schön wenn du sie mal lesen würdest.

TEST:

Strato(INTERN):
moviemaze-trailer.de
15:06:16 (6.23 MB/s) - `100mb.dat' saved [104857600/104857600]
moviemaze.de

15:07:38 (9.12 MB/s) - `100mb.dat' saved [104857600/104857600]


Wie gesagt am DSL liegt es einfach nicht. Ich habe gerade von mir aus nur etwa 100 kb/s abgelesen.

Gruß

os-t
Posts: 65
Joined: 2006-06-05 16:06

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by os-t » 2006-11-29 15:17

Hi,

ich hab den Effekt aber nicht wenn ich an nem anderen Server (auch außerhalb des RZ) die Files ziehe. Nur in Verbindung mit DSL scheint das Prob aufzutauchen.

Gruß
Os-T

Anonymous

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by Anonymous » 2006-11-29 15:23

Was heißt genau außerhalb? Wo genau steht der andere Server denn? Wäre ganz interessant, den Tests aus München oder Köln brachten bei mir das selbe Ergebnis.

Gruß
redux

os-t
Posts: 65
Joined: 2006-06-05 16:06

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by os-t » 2006-11-29 15:33

Hi,

also ein Server steht in Nürnberg der schafft 400-500kb
einer in München (Uni) -> 2MB/s
16000er DSL (München T-Com) -> 100kb/s

Gruß
Os-T

phuel
Posts: 5
Joined: 2003-10-17 13:50

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by phuel » 2006-12-08 10:03

500 KB/s - Uni Ulm -> http://www.moviemaze-trailer.de
1,5 MB/s - Uni Ulm -> http://www.moviemaze.de

1,7 MB/s - Hetzner -> http://www.moviemaze-trailer.de
4,7 MB/s - Hetzner -> http://www.moviemaze.de

zu DSL kann ich grad nichts sagen, wuerde aber Probleme am DSL Anschluss aufgrund der Ergebnisse ausschliessen ;)

os-t
Posts: 65
Joined: 2006-06-05 16:06

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by os-t » 2006-12-08 11:10

Hi,

es scheint an Strato zu liegen. Vermutlich werden High-Traffic Server nicht gedrosselt, aber dafür umgeroutet, sodass viele High-Traffic-Server sich einen Port teilen müssen.

Gruß

EdRoxter
Posts: 483
Joined: 2006-01-06 03:23
Location: Neben Bonn

Re: Geschwindigkeitsproblem bei DSL-Anschlüssen

Post by EdRoxter » 2006-12-10 21:54

Ich schaff mit NetCologne 6MBit-Leitung und Splitting via FlashGet teilweise bis 900 kByte die Sekunde, und das ist n verdammt langer weg bis zu deiner Kiste (11 Hops, u.a. über Freenet).
Mit meinem Kistchen bei IPX schaff ich 4.9 MByte die Sekunde im Schnitt, sind auch immerhin 10 Hops, wieder u.a. über Freenet.