Problem nach apt-get upgrade

Apache, Lighttpd, nginx, Cherokee
schnuffel
Posts: 47
Joined: 2003-09-15 16:52

Problem nach apt-get upgrade

Post by schnuffel » 2006-11-23 11:12

Hi zusammen,

ich habe auf einem Server folgendes Problem.
Nach einem apt-get upgrade wurden einige php4 dinge aus den Backports aktualisiert. Leider funktioniert seit dem ein Bildergallerie Script nicht mehr was gd und register globals benötigt nicht mehr.
Bei der Installation habe ich gewählt meine alten Einstellungen in den php.inbi files zu behalten.
Ich denke dort liegt mein Fehler.
Habe ich noch eine möglichkeit mit apt-get die mti dem Update mitgelieferten php.ini´s zu verwenden?
phpinfo zeigt mir aber an das die gd enabled ist.

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Problem nach apt-get upgrade

Post by timeless2 » 2006-11-23 22:54

Was ist das genau für eine Fehlermeldung?