Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Bind, PowerDNS
chrisg
Posts: 58
Joined: 2003-11-24 09:16

Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-11 01:52

Hallo liebe Community,

nachdem ich nun den Nameserver hinbekommen habe befasse ich mich grade damit, wie ich den Mailserver einrichte. Dabei habe ich das Problem, dass ich in der Standarteinstellung keine e-mails empfange.

Also: Mein Server hat die IP 87.106.19.233 und die Standartdomain domain.de

Mein Master-DNS:

Code: Select all

*.<domain>. CNAME <domain>. 
 <domain>. NS ns10.schlundtech.de. 
 <domain>. NS ns.<domain>. 
 <domain>. A <ip> 
 <domain>. MX (10) mail.<domain>. 
 <ip> / 24 PTR <domain>. 
 mail.<domain>. A <ip> 
 ns.<domain>. A <ip> 
 webmail.<domain>. A <ip> 
Die Domain ist wie folgt eingerichtet:

Code: Select all

 *.domain.de. CNAME domain.de. 
 87.106.19.233 / 24 PTR domain.de. 

 domain.de. A 87.106.19.233 
 domain.de. MX (10) mail.domain.de. 
 mail.domain.de. A 87.106.19.233 
 ns.domain.de. NS ns10.schlundtech.de. 
 ns.domain.de. NS domain.de. 
 ns.domain.de. A 87.106.19.233 
 webmail.domain.de. A 87.106.19.233 
 www.domain.de. CNAME domain.de. 

Im Control-Center von 1&1 steht der Server derzeit auf

Code: Select all

Domainname  domain.de 
IP-Adresse (A-Record)  87.106.19.233 
Nameserver 1  ns49.1und1.de 
Nameserver 2  ns50.1und1.de 
Mailserver 1  mx01.kundenserver.de, 20 
Mailserver 2  domain.de, 10 
Leider bin ich mit mailservern nicht so bewandert, deswegen hoffe ich auf eine kleine Hilfe Eurerseits !
Last edited by chrisg on 2007-10-17 15:52, edited 2 times in total.

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by timeless2 » 2006-11-11 10:37

Wenn das nicht geht, muss doch eine Fehlermeldung zurückkommen?

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by Roger Wilco » 2006-11-11 11:21

Im Moment sind die Nameserver deines Providers für die Domain eingetragen. Da kannst du an deinem eigenen Bind soviel rumschrauben, wie du willst.

Warum hast du eigentlich ns10.schlundtech.de als Nameserver bei dir eingetragen, wenn die Domain doch bei 1&1 liegt?

rot
Posts: 45
Joined: 2004-03-20 12:44

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by rot » 2006-11-11 11:26

-- grumpf. Beitrag gelöscht. Ich dachte, es geht um den Mailserver, aber es war ja der Nameserver gefragt.

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-11 11:44

Roger Wilco wrote:Im Moment sind die Nameserver deines Providers für die Domain eingetragen. Da kannst du an deinem eigenen Bind soviel rumschrauben, wie du willst.

Warum hast du eigentlich ns10.schlundtech.de als Nameserver bei dir eingetragen, wenn die Domain doch bei 1&1 liegt?
Stimmt, ich doof ... :)

Hab es mal auf

MX0 domain.de 10
MX1 mx01.kundenserver.de 20

geändert ...

Domain wird upgedatet...

Ach ja und 1000 mal sorry, ich muss mich verklickt haben, kann man den Thread in die Kategorie nameserver verschieben ?
Last edited by chrisg on 2007-10-17 15:53, edited 2 times in total.

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by Roger Wilco » 2006-11-11 11:45

ChrisG wrote:Ach ja und 1000 mal sorry, ich muss mich verklickt haben, kann man den Thread in die Kategorie mailserver verschieben ?
Der Thread war in Mailserver und ich habe ihn nach Nameserver verschoben...

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-11 11:47

Ihr macht mich ganz konfus, genau das meinte ich :)

okay, back 2 topic, ich melde mich, wenn das update durch ist

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-14 03:59

okay, das scheint zu funzen, andere frage zu dem thema:

ich habe domains bei schlundtech, z.B. die Domain adesignforlife.de !

Die Domain habe ich wie folgt angelegt:

Code: Select all

 *.adesignforlife.de. CNAME adesignforlife.de. 
 87.106.19.233 / 24 PTR adesignforlife.de. 
 adesignforlife.de. NS ns10.schlundtech.de. 
 adesignforlife.de. NS ns.adesignforlife.de. 
 adesignforlife.de. A 87.106.19.233 
 adesignforlife.de. MX (10) mail.adesignforlife.de. 
 mail.adesignforlife.de. A 87.106.19.233 
 ns.adesignforlife.de. A 87.106.19.233 
 webmail.adesignforlife.de. A 87.106.19.233 
 www.adesignforlife.de. CNAME adesignforlife.de. 
Was muss ich nun bei Schlundtech eintragen ?

Derzeit steht dort:

Code: Select all

Primary: ns.adesignforlife.de IP: 87.106.19.233
1.Secondary: ns10.schlundtech.de IP: keine Angabe

IP-Adresse der Domain (Eingabefeld grau ausgeblendet)
Inclusive www-Zusatz: (Feld grau ausgeblendet)
Mailserver der Domain: und Prior: (Felder grau ausgeblendet)
Einrichtung soll erfolgen: "nur zweiter Nameserbver"
Oder muss ich erst noch was im Plesk (DNS) ändern ?

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by wgot » 2006-11-14 23:44

Hallo,

Code: Select all

; <<>> DiG 9.3.1 <<>> @87.106.19.233 adesignforlife.de any
...
adesignforlife.de.      86400   IN      SOA     ns.adesignforlife.de. p41014703.ho-media.de.de. 1163240958 10800 3600 604800 10800
a
die Emailadresse im SOA ist falsch, doppeltes de. Ist p41014703 der Alias? Sonst fehlt der.

Rest sieht ok aus, Angaben beim Provider auch.

Gruß, Wolfgang

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-15 00:42

Das Reverse-Mapping lautet s15224684.onlinehome-server.info ich gehe also davon aus, dass beim Update was gehakt hat, denn die Domain ho-media.de ist auf dem alten Server, wo die Domain herkommt.

Die e-mail-Adresse habe ich vorhin korrigiert (kannst Du das nochmal prüfen ?), müsste jetzt richtig sein ...

Hauptdomain alter Server: ho-media.de
Hauptdomain neuer Server: domain.de
Last edited by chrisg on 2007-10-17 15:54, edited 1 time in total.

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by wgot » 2006-11-15 01:40

Hallo,

Emailadresse im SOA paßt jetzt.

Gruß, Wolfgang

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-15 01:44

Hi,

muss ich die Domain jetzt nochmal updaten und vielleicht kannst Du kurz auf die Einstellungen von Schlund eingehen ?

Code: Select all

(Schlundtech-Menü)

IP-Adresse der Domain (Eingabefeld grau ausgeblendet) 
Inclusive www-Zusatz: (Feld grau ausgeblendet) 
Mailserver der Domain: und Prior: (Felder grau ausgeblendet) 
Einrichtung soll erfolgen: "nur zweiter Nameserver" 

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by wgot » 2006-11-15 10:50

Hallo,

die Einstellungen bei Schlund sind richtig.
Wegen Korreektur der Emailadresse ist kein Schlund-Update erforderlich, aber die Serial sollte erhöht werden damit sich die Korrektur verbreitet.

Gruß, Wolfgang

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-15 13:26

Das ist natürlich geschehen ...

Okay, danke einstweilen, scheint alles zu klappen...

chrisg
Posts: 58
Joined: 2003-11-24 09:16

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by chrisg » 2006-11-15 15:40

Jetzt habe ich doch nochmal eine Frage:

Ich habe den Eindruck, dass die http://www.domain.de auf den alten Server zeigt und die domain.de auf den neuen oder legt sich das, wenn sich das Update "rumgesprochen" hat ? Habe nämlich haute nacht die Domains hksg-wsl.de und ho-handball.de upgedatet und wundere mich ein wenig...

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Mailservereinrichtung, 1&1 root mit Plesk // Domain bei Schlundtech

Post by wgot » 2006-11-15 16:16

Hallo,

Einträge auf dem eigenen NS und ns10.schlundtch.de sind ok, Denic-Eintrag auch für adesingforlife.de.

Folglich muß es am Caching liegen, sollte morgen behoben sein (kann theoretisch bis zu einer Woche dauern).

Die Domain wurde vermutlich in den letzten Tagen vor der Umstellung nur mit www aufgerufen und landete in den Caches, während ohne www nicht genutzt und damit nicht gecached wurde.

CNAME ist suboptimal (man kann auch sagen Mist :lol: ), aber Plesk macht das so und daran liegt es nicht.

Gruß, Wolfgang