Debian Edge & Courier

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
makeat
Posts: 39
Joined: 2005-12-19 00:08

Debian Edge & Courier

Post by makeat » 2006-10-18 17:23

Hallo,

Habe folgendes Problem:

Habe Debian Edge für die installation verwendet.

apt-get install courier-imap courier-imap-ssl courier-authmysql courier-pop courier-pop-ssl

eingebe um Mail dienste zu isntallieren spinnt das debian rum und meint es hat kein paket courier-authmysql-
laut debian.org gibt es keines ...

was muss ich tun um es trotzdem installiert zu bekommen ?

was könnte ich in meiner apt-get source liste eintragen ?

danke für die hilfe

aubergine
RSAC
Posts: 475
Joined: 2005-09-10 17:52
Location: Frankfurt am Main

Re: Debian Edge & Courier

Post by aubergine » 2006-10-18 17:29

Die Mirror von Uni-Würzburg, Uni-Erlangen und den Security Mirror von Debian.

makeat
Posts: 39
Joined: 2005-12-19 00:08

Re: Debian Edge & Courier

Post by makeat » 2006-10-18 17:30

kannst du die urls mal posten ?

makeat
Posts: 39
Joined: 2005-12-19 00:08

Re: Debian Edge & Courier

Post by makeat » 2006-10-18 17:33

betmail:/usr/local/src# apt-get install courier-imap courier-imap-ssl courier-authmysql courier-pop courier-pop-ssl
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
courier-authmysql ist schon die neueste Version.
Sie möchten wahrscheinlich »apt-get -f install« aufrufen, um dies zu korrigieren:
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
courier-authmysql: Hängt ab: libmysqlclient12 ist aber nicht installierbar
Hängt ab: courier-base (>= 0.47) soll aber nicht installiert werden
Hängt ab: courier-authdaemon (>= 0.47) soll aber nicht installiert werden
courier-imap: Hängt ab: libfam0
Hängt ab: courier-base (>= 0.53.2) soll aber nicht installiert werden
courier-imap-ssl: Hängt ab: courier-ssl (>= 0.53.2) soll aber nicht installiert werden
courier-pop: Hängt ab: courier-base (>= 0.53.2) soll aber nicht installiert werden
courier-pop-ssl: Hängt ab: courier-ssl (>= 0.53.2) soll aber nicht installiert werden
E: Nichterfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne jeglich Pakete (oder geben Sie eine Lösung an).

User avatar
Joe User
Project Manager
Project Manager
Posts: 11578
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Debian Edge & Courier

Post by Joe User » 2006-10-18 17:44

So ist es halt, wenn man unstable verwendet...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Debian Edge & Courier

Post by Roger Wilco » 2006-10-18 17:46

makeat wrote:Sie möchten wahrscheinlich »apt-get -f install« aufrufen, um dies zu korrigieren:
Do what the man says...
Und fix mal deine Umlaute.

makeat
Posts: 39
Joined: 2005-12-19 00:08

Re: Debian Edge & Courier

Post by makeat » 2006-10-18 18:21

wo kann man das mit den umlauten machen ?

problem mit courier hab ich behoben paket heisst unter edge anders.