Ich kann keine emails mehr raus schicken

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
Anonymous

Ich kann keine emails mehr raus schicken

Post by Anonymous » 2006-09-17 02:26

Hallo,
Ich habe folgendes Problem ich habe mein System Neu gemacht.
Und seit dem Funktioniert mein Email Senden nicht mehr, ich kann
Emails erhalten aber nicht rausschicken.
Ich benutze Outlook 2003 als Email Programm!

Ich habe die email auf meine Domain, und
Admistriere diese Email adresse mit Plesk 8.01

Hat jemand nen Tipp für mich, was ich falsch gemacht habe?

Gruss Amoxxkk

adjustman
Posts: 1132
Joined: 2003-03-26 23:29
Location: SA

Re: Ich kann keine emails mehr raus schicken

Post by adjustman » 2006-09-17 04:17

Amoxxkk wrote:ich habe mein System Neu gemacht.
was heisst das denn?

da läuft doch QMail, oder?
Ohne Configs und Logs kann dir keiner was dazu sagen.

elias5000
Posts: 66
Joined: 2006-08-18 14:35
Location: Berlin

Re: Ich kann keine emails mehr raus schicken

Post by elias5000 » 2006-09-17 08:15

Amoxxkk wrote:Hat jemand nen Tipp für mich, was ich falsch gemacht habe?
Du verwendest Outlook2003 und glaubst, die Information würde reichen um dein Problem zu diagnostizieren.

Anonymous

Re: Ich kann keine emails mehr raus schicken

Post by Anonymous » 2006-09-17 19:00

Also ich habe mein Windows Neu installiert!.

Welche informationen brauchst du den ?

Ich benutze folgende einstellungen bei Outlook:

Posteingangsserver: pop.(domain)
Postausgangsserver: smtp.(domain)

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Ich kann keine emails mehr raus schicken

Post by Roger Wilco » 2006-09-17 19:05

Amoxxkk wrote:Welche informationen brauchst du den ?
Alle, außer den gegebenen.
Die relevanten Logs und die Konfiguration des MTA wären ein Anfang.

mattiass
Userprojekt
Userprojekt
Posts: 608
Joined: 2005-12-16 17:57

Re: Ich kann keine emails mehr raus schicken

Post by mattiass » 2006-09-17 19:31

Amoxxkk wrote:Also ich habe mein Windows Neu installiert!.
Löblich. Aber Du bist hier in einem Forum für Linux-Rootserver. BSDler wie mich lässt man hier grad noch rein und OpenSolaris-Nutzer vermutlich auch. Aber Windows ist so arg anders als Unix, dass Dir wahrscheinlich kaum einer helfen kann...

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Ich kann keine emails mehr raus schicken

Post by Roger Wilco » 2006-09-17 19:36

MattiasS wrote:Aber Windows ist so arg anders als Unix, dass Dir wahrscheinlich kaum einer helfen kann...
Windows 2000 ist wenigstens POSIX-konform. ;)

mattiass
Userprojekt
Userprojekt
Posts: 608
Joined: 2005-12-16 17:57

Re: Ich kann keine emails mehr raus schicken

Post by mattiass » 2006-09-17 19:39

Roger Wilco wrote:
MattiasS wrote:Aber Windows ist so arg anders als Unix, dass Dir wahrscheinlich kaum einer helfen kann...
Windows 2000 ist wenigstens POSIX-konform. ;)
Die POSIX-Schicht wurde mit XP/2003 wieder entfernt. AFAIK wird sie aber bei der Installation von Interix (wie heisst das Ding denn jetzt?) nachgerüstet. Im übrigen gab es für NT 3.1 sogar eine Erweiterung, die einzelne Windows-Anwendungen als echte X11-Fenster verfügbar machte -- man konnte sich per XDMCP am Windows-Server einloggen oder Apps per "rsh" (wisst Ihr noch, was das ist?) starten...

Krank!

cat
RSAC
Posts: 125
Joined: 2002-09-14 20:57
Location: unterwegs-im.net ;)

Re: Ich kann keine emails mehr raus schicken

Post by cat » 2006-09-17 19:55

MattiasS wrote: Die POSIX-Schicht wurde mit XP/2003 wieder entfernt. AFAIK wird sie aber bei der Installation von Interix (wie heisst das Ding denn jetzt?) nachgerüstet.
SFU oder Services for Unix. Und seit R2 ist das sogar auf der Installations CD vorhanden und kann ueber "Add/Remove Software" installiert und konfiguriert werden ;) und es ist alles andere als krank. SFU laeuft bei mir schon seit NT Zeiten immer mit ;)

greetz
Cat

mattiass
Userprojekt
Userprojekt
Posts: 608
Joined: 2005-12-16 17:57

Re: Ich kann keine emails mehr raus schicken

Post by mattiass » 2006-09-17 20:01

Cat wrote:
SFU oder Services for Unix. Und seit R2 ist das sogar auf der Installations CD vorhanden und kann ueber "Add/Remove Software" installiert und konfiguriert werden ;)
SO macht die Arbeit mit Windows Spaß! :lol:

robert1962
Posts: 34
Joined: 2005-10-05 14:41

Re: Ich kann keine emails mehr raus schicken

Post by robert1962 » 2006-09-18 08:27

Hallo!

Also ich habe das gleiche Problem, es liegt auch nicht an Windows. Gehe mal davon aus hast Rooti bei 1und1, Plesk 8.0.1 und hast dein System initialisieren lassen?
Hast du ein Backup erstellt vorher? Wenn ja kannst du das mit Plesk zurück lesen, am besten wäre natürlich ein Backup mittels Skript ausserhalb von Plesk.

Also das Problem scheint auch nicht zu sein, dass du dein System "neu gemacht" hast. Problem scheint an QMail zu liegen.
Hast du eventuell versucht einen Virenscanner einzuhängen?
Bei mir trat das Problem danach auf, vorher was alles OK.

Aber wie schon die Kollegen sagten: Mehr infos wären da nicht schlecht, sonst kann dir da wohl keiner richtig helfen.

Gruß

Robert1962