qmail "backend replied"

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
danielfriedlmaier
Posts: 5
Joined: 2006-09-14 10:49

qmail "backend replied"

Post by danielfriedlmaier » 2006-09-14 10:53

Hallo zusammen,

ich wende mich an euch da meine Suche im Internet bis jetzt leider noch kein Ergebnis gebracht hat!

Ich habe auf meinem Strato-Root Server qmail am Laufen! Ein Kunde von mir versucht an einen Partner von ihm eine Email zu senden. Genau bei diesem einen Kunden bringt der qmail-server in /var/log/mail die Fehlermeldung

accepted_message./Remote_host_said:_250_Backend_Replied_



was bedeuted diese?!

Ansonsten können ALLE mails empfangen UND gesendet werden!!! nur an diesen einen Host nicht!!!!

Danke schon mal im Voraus

Gruß DF

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: qmail "backend replied"

Post by Roger Wilco » 2006-09-14 11:16

DanielFriedlmaier wrote:was bedeuted diese?!
Status 250 = Mail erfolgreich eingekippt, siehe RFC 2821. Das ist keine Fehlermeldung...

danielfriedlmaier
Posts: 5
Joined: 2006-09-14 10:49

Re: qmail "backend replied"

Post by danielfriedlmaier » 2006-09-14 11:23

warum bekomme ich dann am cliente (MS Outlook) eine Fehlermeldung dass das senden nicht geht?!

Authentifizierung in Outlook und Servertimeout ist auf 5Minuten gestellt!

Ich versteh das ganze ehrlich gsagt ned ganz *gg*

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: qmail "backend replied"

Post by Roger Wilco » 2006-09-14 11:27

DanielFriedlmaier wrote:warum bekomme ich dann am cliente (MS Outlook) eine Fehlermeldung dass das senden nicht geht?!
Keine Ahnung. Du enthältst uns ja die relevanten Logauszüge deines MTA und die genaue, unverfälschte Fehlermeldung von Outlook vor.

danielfriedlmaier
Posts: 5
Joined: 2006-09-14 10:49

Re: qmail "backend replied"

Post by danielfriedlmaier » 2006-09-14 11:33

oh...scheiXXe :)

mein Fehler, SORRY!


Sep 14 09:13:04 SERVERNAME qmail: 1158217984.975391 new msg 3081425
Sep 14 09:13:04 SERVERNAME qmail: 1158217984.975504 info msg 3081425: bytes 4174943 from <VERSENDEREMAILADRESSE> qp 14712 uid 60004
Sep 14 09:13:05 SERVERNAME qmail: 1158217985.083978 starting delivery 5023: msg 3081425 to remote EMPFÄNGEREMAILADRESSE
Sep 14 09:13:05 SERVERNAME qmail: 1158217985.084475 status: local 0/10 remote 1/20
Sep 14 09:14:01 SERVERNAME qmail: 1158218041.110561 delivery 5023: success: 208.65.144.1_accepted_message./Remote_host_said:_250_[INBOUND]_10109054.2739174320.37308.00-007.p01c11m054.mxlogic.net_QueueSafe/
Sep 14 09:14:01 SERVERNAME qmail: 1158218041.110677 status: local 0/10 remote 0/20
Sep 14 09:14:01 SERVERNAME qmail: 1158218041.110712 end msg 3081425


Die Outlook Fehlermeldung kann ich jetzt nicht anhängen, weil das ganze bei einem Kunden von mir ist, der ca. 40km von mir Weg ist!

Hoffe aber es hilft trotzdem schon etwas weiter!

danielfriedlmaier
Posts: 5
Joined: 2006-09-14 10:49

Re: qmail "backend replied"

Post by danielfriedlmaier » 2006-09-14 11:37

jetzt hab ich den falschen abschnitt gepostet - dieser hier ist der den ich meinte:


Sep 14 09:29:51 SERVERNAME qmail: 1158218991.588695 new msg 3081428
Sep 14 09:29:51 SERVERNAME qmail: 1158218991.588810 info msg 3081428: bytes 4174943 from <VERSENDEREMAIL> qp 14815 uid 60004
Sep 14 09:29:51 SERVERNAME qmail: 1158218991.699804 starting delivery 5030: msg 3081428 to remote EMPFÄNGEREMAIL
Sep 14 09:29:51 SERVERNAME qmail: 1158218991.700355 status: local 0/10 remote 1/20
Sep 14 09:30:38 SERVERNAME qmail: 1158219038.230404 delivery 5030: success: 208.65.144.1_accepted_message./Remote_host_said:_250_Backend_Replied_[0f409054.2645711792.51084.00-031.p01c11m057.mxlogic.net]:_.0.0_k8E7U3pT030035_Mess_(Mode:_normal)/
Sep 14 09:30:38 SERVERNAME qmail: 1158219038.230519 status: local 0/10 remote 0/20
Sep 14 09:30:38 SERVERNAME qmail: 1158219038.230559 end msg 3081428

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: qmail "backend replied"

Post by Roger Wilco » 2006-09-14 11:41

Wie du sehen kannst, wird die Mail erfolgreich an qmail abgeliefert. Vielleicht spinnt nur der Mailclient des Kunden?

danielfriedlmaier
Posts: 5
Joined: 2006-09-14 10:49

Re: qmail "backend replied"

Post by danielfriedlmaier » 2006-09-14 11:45

mh...ok, muss ja sein wenn in den RFC's steht dass der code 250 kurz gesagt für erfolgreiche zustellung steht!

ich werd mir den client nochmal anschaun ... kann schon sein dass M$ dran schuld ist *würg*

danke für deine Hilfe!