Probleme beim Eintragen von eig. DNS bei Schlund

Bind, PowerDNS
kalki
Posts: 5
Joined: 2006-09-04 09:56

Probleme beim Eintragen von eig. DNS bei Schlund

Post by kalki » 2006-09-04 10:01

Hallo zusammen,

ich versuche jetzt schon seit 48 Std., meinen DNS-Server (xxxxxx.name) bei Schlundtech bei der Domain einzutragen.

Ich bekomme dann als Fehler immer folgendes zurück, kann damit aber nicht so wirklich was anfangen:

NIC-Antwort:
Nameserver error
ERROR: [TEST SOA record present]: server failure (IN/SOA: xxxxxx.de.) (ns10.schlundtech.de./62.116.163.100)

Mit dig @xxxxxx.name xxxxxx.de any fällt mir allerdings kein Fehler auf, vllt. bin ich auch einfach nur blind.

Bevor jetzt noch jmd. nach Zonefiles fragt:
das ganze System läuft über mydns mit einer MySQL-DB. Es gibt also keine direkten Zonefiles.

Ich hoffe, ihr könnt mir helfen, langsam verzweifel ich (und hab hier im Forum auch nichts brauchbares gefunden).

LG

Kalki
Last edited by kalki on 2006-09-05 10:21, edited 2 times in total.

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: Probleme beim Eintragen von eig. DNS bei Schlund

Post by wgot » 2006-09-04 16:13

Hallo,

mach mal Dig auf ns10.schlundtech.de, der hat nicht übernommen.

Hast Du bei Schlundtech sv1.kalki.name als Primary angegeben und den Schlundtech-Secondary aktiviert?

Gruß, Wolfgang

kalki
Posts: 5
Joined: 2006-09-04 09:56

Re: Probleme beim Eintragen von eig. DNS bei Schlund

Post by kalki » 2006-09-05 10:22

so, problem ist gelöst ... es gab probleme mit dem zonetransfer.

hab meine domaindaten aus sicherheitsgründen mal ausge-x-t

lg

kalki