Setting locale failed

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
jahu.th
Posts: 22
Joined: 2006-07-14 09:09

Setting locale failed

Post by jahu.th » 2006-07-29 21:57

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_MESSAGES = "de_DE.UTF-8",
LANG = "de_DE@euro"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").


wie kann ich diesen fehler beheben?? als betriebssystem läuft ein debian sarge ...

jan

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: Setting locale failed

Post by Roger Wilco » 2006-07-30 12:55

Code: Select all

man locale
Und anschließend die entsprechenden Umgebungsvariablen LC_* (oder gleich alle mit LC_ALL) und LANG richtig setzen.