HILFE: Nur leere Mails

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
kroatienmagazin
Posts: 6
Joined: 2006-06-03 19:48

HILFE: Nur leere Mails

Post by kroatienmagazin » 2006-06-03 19:52

Hi,

seit einigen Stunden bekomme ich nur absolut leere eMails, egal von welchem Absender!
Ich habe einen 1&1 Root Server mit eigenem Mailserver.
Was könnte der Grund dafür sein?

Gruss
Gerhard

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: HILFE: Nur leere Mails

Post by timeless2 » 2006-06-03 19:55

Das Wetter, fehlender Speicherplatz, ....

Poste mal deine Logs und welchen MTA du verwendest, sonst kann dir niemand helfen :wink:

dnspyder
Posts: 111
Joined: 2006-03-10 07:13
Location: Dortmund

Re: HILFE: Nur leere Mails

Post by dnspyder » 2006-06-03 20:40

Du hast nicht zufällig die Beta 2 von Microsoft Outlook 2007 installiert?

(oder irgendwas anderes bei dir geändert?)

kroatienmagazin
Posts: 6
Joined: 2006-06-03 19:48

Leere eMails

Post by kroatienmagazin » 2006-06-04 07:43

Hallo,

Die "leeren" eMails beinhalten diesen HTML-Text:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=us-ascii">
<META content="MSHTML 6.00.2800.1476" name=GENERATOR></HEAD>
<BODY>&nbsp;</BODY></HTML>

Ich habe als SMTPServer QMAIL laufen und für Pop/IMAP Courier-IMAP

Gruss
Gerhard

sledge0303
RSAC
Posts: 767
Joined: 2005-09-16 00:06
Location: Berlin-Reinickendorf

Re: HILFE: Nur leere Mails

Post by sledge0303 » 2006-06-04 08:22

Poste mal ein entsprechendes Logfile ;)

dnspyder
Posts: 111
Joined: 2006-03-10 07:13
Location: Dortmund

Re: HILFE: Nur leere Mails

Post by dnspyder » 2006-06-04 10:02

@Kroatienmagazin: Scheinbar hast du meine Frage überlesen - welchen Client verwendest du? Hast du irgendwas geändert?