horde imap

Bash, Shell, PHP, Python, Perl, CGI
umbroboy
Posts: 258
Joined: 2005-05-11 11:49

horde imap

Post by umbroboy » 2006-05-07 23:55

Hallo,

leider beokmme ich bei horde immer die meldung:

IMAP Support: No
IMP requires the imap module to interact with the mail server. It is required even if you only use pop3 access.

hat jemand eine idee was das sein könnte?

couriert ist auf debian sarge installiert und läuft auch.

Vielen Dank
marcus

flo
Posts: 2223
Joined: 2002-07-28 13:02
Location: Berlin

Re: horde imap

Post by flo » 2006-05-08 00:00

Code: Select all

apt-cache search php | grep imap
liefert da schon ganz gute Ergebnisse - das Modul fehlt Dir wahrscheinlich. Falls es danach immer noch nicht geht - Apache neustarten nicht vergessen.

flo.

umbroboy
Posts: 258
Joined: 2005-05-11 11:49

Re: horde imap

Post by umbroboy » 2006-05-08 07:28

habe festgestellt das folgende pakete drauf waren:

php3-cgi-imap - IMAP module for PHP3 (use with php3-cgi)
php3-imap - IMAP module for PHP3 (use with php3)
php4-imap - IMAP module for php4


nur der neustart vom apachen hatte noch gefehlt :(

aber manchmal braucht man den und manchmal wieder rum nicht.

arty
Userprojekt
Userprojekt
Posts: 729
Joined: 2002-06-12 10:11

Re: horde imap

Post by arty » 2006-05-08 08:08

umbroboy wrote:aber manchmal braucht man den und manchmal wieder rum nicht.
Wenn du mod_php nutzt und da was an den PHP-Extensions änderst, musst du den Apachen immer neu starten, um die Änderungen zu sehen.

bye
arty