Probleme mit der Systemzeit

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
me_2
Posts: 33
Joined: 2006-03-05 11:29

Probleme mit der Systemzeit

Post by me_2 » 2006-04-11 17:13

Hallo,

hwclock / date zeigt die korrekte Zeit (CEST) an.
Allerdings sind die Zeitangaben der Dateien (z.B. Änderungsdatum vom Syslog) CEST +1.

Es läuft debian Sarge mit 2.6.14-2er Kernel.

Weiß nicht mehr weiter...

me_2
Posts: 33
Joined: 2006-03-05 11:29

Re: Probleme mit der Systemzeit

Post by me_2 » 2006-04-14 21:24

Ich habe nun einen Tag drüber geschlafen, soll ja die berühmte Distanz bringen, aber leider finde ich die Crux nicht...

Ein Aufruf von hwclock / date zeigt die korrekte Zeit (CEST) an.

Code: Select all

server:~# hwclock
Fri Apr 14 21:18:07 2006  -0.340708 seconds
server:~# date
Fri Apr 14 21:18:10 CEST 2006
/etc/default/rcS
TMPTIME=0
SULOGIN=no
DELAYLOGIN=yes
UTC=yes
VERBOSE=yes
EDITMOTD=yes
FSCKFIX=no

MfG,
Marcus Hammel

me_2
Posts: 33
Joined: 2006-03-05 11:29

Re: Probleme mit der Systemzeit

Post by me_2 » 2006-04-15 14:09

Habe gestern noch die halbe Nacht das Problem "gejagt" und mir kam es komisch vor, dass die Zeit beim Listing nach einer Testdatei korrekt war...Also habe ich mich mal auf WinSCP gestürzt und habe da recht bald den Übeltäter gefunden. Wirklich schlimm...
Im Reiter "Umgebung" gibt es die Option "Server korrigiert die Sommerzeit". Wenn diese Option gewählt wird so funktioniert alles, hat es vorher zwar auch aber nunja...

Vielleicht hilft es noch anderen.