Problem nach Update

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
richard
Posts: 22
Joined: 2005-10-27 22:29

Problem nach Update

Post by richard » 2006-02-21 21:56

Hallo,

ich habe einen Rechner mit Suse8.1 den ich als Datenserver nutze und per SSH über eine DYNDNS Adresse zugreife. Da diese Version doch etwas betagt war, habe ich ein Update auf 9.3 gewagt. Alles bestens.
Jetzt kann ich jedoch nicht mehr per SSH auf den Rechner zugreifen. Alle Netzwerkeinstellungen scheinen o.K. und kann auch per wget Daten runter laden...aber eben nur local.

Was übersehe ich hier ?

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Problem nach Update

Post by Roger Wilco » 2006-02-21 22:03

Welche Fehlermeldungen stehen in deinen Logs? Ggf. den sshd mit Parameter -d starten und/oder LogLevel in der sshd_config erhöhen.

richard
Posts: 22
Joined: 2005-10-27 22:29

Re: Problem nach Update

Post by richard » 2006-02-22 11:25

Hallo,
habe gerade festgestellt das folgende Meldung kommt, nachdem ich versucht habe eine Datei per wget zu laden.

failed: No route to host. Retrying.

Es hat sich doch nicht wirklich etwas geändert ??

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Problem nach Update

Post by Joe User » 2006-02-22 11:47

Ich bezweifle sehr stark, dass ein Upgrade von SuSE 8.1 auf SuSE 9.3 ohne einen tiefen Griff in die Trickkiste erfolgreich durchgeführt werden kann. Allein die unterschiedlichen Versionen von glibc (2.2->2.3) und rpm (3->4) sind hierbei problematisch...
Welche SuSE-Version wird Dir in YaST->Online-Update angezeigt?
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

richard
Posts: 22
Joined: 2005-10-27 22:29

Re: Problem nach Update

Post by richard » 2006-02-22 12:05

Yast sagt mir Version: 9.3

Du sagst mir da nichts neues. Ich vermute auch, das hier einige Dinge nicht mehr mit einander harmonieren.

richard
Posts: 22
Joined: 2005-10-27 22:29

Re: Problem nach Update

Post by richard » 2006-02-23 08:04

Thema erledigt,

danke für die Hilfe. Nach eingehender Prüfung konnte ich feststellen, das die Logdateien wohl nur noch aus Fehlermeldungen bestand..........!
Jetzt läuft 9.3 :-)

richard
Posts: 22
Joined: 2005-10-27 22:29

Re: Problem nach Update

Post by richard » 2006-02-23 12:12

Hallo noch mal,

eine Frage hätte ich noch. Ich kann mich mit Putty per SSH einloggen, aber nur local. Sobald ich das über die DYNDNS Adresse versuche kommt:

Access denied
Using keyboard-interactive authentication.

obwohl das Passwort stimmt!?

richard
Posts: 22
Joined: 2005-10-27 22:29

Re: Problem nach Update

Post by richard » 2006-02-23 14:03

Ok das habe ich auch gelöst,

beim einrichten einer Firewall, sollte man auch wissen was man tut.