Installation von Redhat Enterprise auf einem RootServer bei 1&1

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
saschahb
Posts: 5
Joined: 2006-02-15 15:25

Installation von Redhat Enterprise auf einem RootServer bei 1&1

Post by saschahb » 2006-02-17 20:57

Moin,

ich habe ein riesiges Problem ein Redhat Enterprise Linux auf einem RootServer bei 1&1 zu installieren.

Zur Installation bin ich wie folgt vorgegangen:

Minimal-Linux auf dem dem laufenden System installiert und so konfiguriert, dass beim Neustart der Kernel und das initrd-file des RHEL4 gestartet werden.

Jetzt bin ich im Installationsmenü von RHEL. Da beginnt auch sofort mein Problem... Die Netzwerkeinstellungen:

Bei IP gebe ich meine RootServer ip an, bei netzmaske die 255.255.255.255 und bei gateway kann ich nun leider kein 10.255.255.1 eingeben da die ip nicht in die oben genannte netzmaske passt. eine zusätzliche route lässt sich auch nicht eintragen.

jemand eine idee wie ich da einen workaround für den krempel von 1&1 hinbekomme?

thx schonmal im voraus...

Viele Grüße
Sascha

rootmaster
RSAC
Posts: 536
Joined: 2002-04-28 13:30
Location: Hannover

Re: Installation von Redhat Enterprise auf einem RootServer bei 1&1

Post by rootmaster » 2006-02-18 00:37

saschahb wrote: jemand eine idee wie ich da einen workaround für den krempel von 1&1 hinbekomme?
man route add {-host,default gw}

host in die routing-table eintragen und dann als default gw einrichten.

"back to the roots"

saschahb
Posts: 5
Joined: 2006-02-15 15:25

Re: Installation von Redhat Enterprise auf einem RootServer bei 1&1

Post by saschahb » 2006-02-18 01:27

rootmaster wrote: man route add {-host,default gw}
host in die routing-table eintragen und dann als default gw einrichten.
Schon klar... Im laufenden System ist das ja auch kein Problem. Nur zur Installationszeit von RHEL4 besteht keine Möglichkeit manuell routen zu setzen.

Viele Grüße
Sascha