Mailproblem beim Versand über AOL als ISP

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
beamish
Posts: 11
Joined: 2005-12-22 20:38
Location: Berlin

Mailproblem beim Versand über AOL als ISP

Post by beamish » 2006-01-03 20:07

Hallo zusammen,

ich habe ein - zumindest für mich - vorerst nicht verständliches Problem was wohl mit AOL in Zusammenhang steht.

Folgende Ausgangssituation:

Mein Kunde schreibt eine Mail

von: info@teberos.de
an: marco.gau@king-com.de
in CC an: marco.gau@gmx.de

teberos.de und king-com.de werden auf demselben Server gehostet.

Die Mail an gmx kommt bei gmx an .. die Mail an king-com.de (also lokale mail) kommt nicht an.
Im Messagelog findet sich KEIN Eintrag.

Ich erstelle das Postfach teberos.de bei mir und mache dasselbe.
Fehlerfrei incl. Maillog-Einträgen.

Nun gucke ich mir mal die Header-Einträge der beiden bei GMX angekommenen Mails an.

Der Header der korrekten Mail von meinem Rechner schaut so aus:
Return-Path: <info@teberos.de>
X-Flags: 1001
Delivered-To: GMX delivery to marco.gau@gmx.de
Received: (qmail invoked by alias); 03 Jan 2006 18:23:29 -0000
Received: from s15185846.rootmaster.info (EHLO s15185846.rootmaster.info) [212.227.81.201]
by mx0.gmx.net (mx081) with SMTP; 03 Jan 2006 19:23:29 +0100
Received: (qmail 3613 invoked from network); 3 Jan 2006 19:23:28 +0100
Received: from 88-134-1-210-dynip.superkabel.de (HELO laptop1) (88.134.1.210)
by s15185846.rootmaster.info with SMTP; 3 Jan 2006 19:23:28 +0100
.. also alles prima.. über meinen Server 212.227.81.201..
Die Mail von meinem Kunden (hat AOL als ISP) schaut erstaunlicherweise so aus:
From info@teberos.de Tue Jan 3 18:19:52 2006
Return-Path: <info@teberos.de>
X-Flags: 1001
Delivered-To: GMX delivery to marco.gau@gmx.de
Received: (qmail invoked by alias); 03 Jan 2006 18:19:52 -0000
Received: from rly-ip07.mx.aol.com (EHLO rly-ip07.mx.aol.com) [64.12.138.11]
by mx0.gmx.net (mx071) with SMTP; 03 Jan 2006 19:19:52 +0100
Received: from smtp-frr01.proxy.aol.com (smtp-frr01.proxy.aol.com [195.93.61.17])
by rly-ip07.mx.aol.com (8.12.11/8.12.11) with ESMTP id k03IJo7F005328;
Tue, 3 Jan 2006 13:19:50 -0500
Received: from us6r4fwfcgcm2d (ACB6FFE2.ipt.aol.com [172.182.255.226])
by smtp-frr01.proxy.aol.com (8.12.11/8.12.11) with ESMTP id k03IJlTM032255;
Tue, 3 Jan 2006 13:19:47 -0500
Frage:
Wieso geht die Mail nicht über mein qmail auf meinem Server, obwohl mein Server als Postausgangsserver im Outlook angegeben ist.
Offensichtlich ist es ja wohl so, dass die Mail über AOL versendet wird und meinen Server garnicht erst erreicht - was auch erklärt, dass die Mail bei mir geblockt wird und nicht ausgeliefert wird, da von einer lokalen Mailadresse über eine fremde IP gesendet - oder ?

Aber wieso schaltet sich AOL dazwischen.. und wie verhindert man das ??

Gruß,

Marco

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Mailproblem beim Versand über AOL als ISP

Post by Roger Wilco » 2006-01-03 20:13

Beamish wrote:Aber wieso schaltet sich AOL dazwischen..
http://www.heise.de/newsticker/meldung/56418
Beamish wrote:und wie verhindert man das ??
Provider wechseln.

beamish
Posts: 11
Joined: 2005-12-22 20:38
Location: Berlin

Re: Mailproblem beim Versand über AOL als ISP

Post by beamish » 2006-01-03 20:33

Hmm.. ok .. wie es scheint lässt sich das Problem also lösen, indem man zusätzlich zu Port 25 noch den

Message-Submission-Port 587

freischaltet für den Mailempfang.

Weiss jemand aus dem Stand, welche Ã?nderungen am Mailsystem meines Rootservers erforderlich sind, dass der auch auf den 587 hört und darauf genauso reagiert wie auf den 25 ???

Server ist ein Linux9.1 mit Plesk7.5.3 (Rootserver von S&P).


Gruß,

Marco