Squirrelmail vs PHP 5.1

Bash, Shell, PHP, Python, Perl, CGI
audio07
Posts: 64
Joined: 2003-12-03 02:32
Location: Mainz

Squirrelmail vs PHP 5.1

Post by audio07 » 2005-11-27 22:41

Tach zusammen!

Ist zufällig jmd., der Squirrelmail zusammen mit PHP 5.1 laufen hat?
Ich habe bereits von diversen Problemen von Squirrelmail mit 4.4.1
gelesen - Gleiches gilt scheinbar auch für sämtliche RCs von 5.1. Auch
mit 5.0.5 habe ich Squirrel nicht zum Laufen bekommen.
Problem zeigt sich hierbei beim Versenden der Mail. Das Schicken an
sich (also der Transport) klappt ohne Probleme, jedoch kann die Mail
anschliessend nicht in "Sent" abgelegt werden. Auch mit dem neusten
CVS-Snapshot von Squirrel klappt es nicht. Die Fehlermeldung ist:

ERROR:
ERROR: Could not append message to INBOX.Sent.
Server responded: Error in IMAP command received by server.
ERROR:
ERROR: Could not append message to INBOX.Sent.
Server responded: Error in IMAP command received by server.
ERROR:
ERROR: Connection dropped by IMAP server.
Query: LOGOUT

Ich bin grade wieder dabei ein Downgrade auf 5.0.4 zu machen - damit
klappt es einwandfrei. Vorschläge oder einfach abwarten auf neue
Squirrelmail-Version?

athlux
Posts: 61
Joined: 2004-08-20 13:53

Re: Squirrelmail vs PHP 5.1

Post by athlux » 2005-11-29 00:50

Laut diesem Eintrag im Bugtracker ist es wohl in einer aktuellen CVS schon beseitigt worden.

audio07
Posts: 64
Joined: 2003-12-03 02:32
Location: Mainz

Re: Squirrelmail vs PHP 5.1

Post by audio07 » 2005-11-29 01:29

HI!

Hmm ich hatte es mit squirrelmail-20051127_0000-CVS.stable.tar.gz getestet - damit gings nicht.
Wie auch immer... hab's jetzt wie angegeben gefixt (die Version 1.4.5) und jetzt ist's fein :-)

Danke!