Spam Error

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
umbroboy
Posts: 258
Joined: 2005-05-11 11:49

Spam Error

Post by umbroboy » 2005-11-21 00:26

Hallo,

habe folgende Error Meldung im mail.log:
Nov 21 00:14:22 d80-237-145-133 spamd[16497]: connection from localhost.localdomain [127.0.0.1] at port 43338
Nov 21 00:14:22 d80-237-145-133 spamd[16497]: info: setuid to vmail succeeded
Nov 21 00:14:22 d80-237-145-133 spamd[16497]: checking message (unknown) for vmail:99.
Nov 21 00:14:22 d80-237-145-133 spamd[16497]: clean message (1.3/5.0) for vmail:99 in 0.1 seconds, 2053 bytes.
Nov 21 00:14:22 d80-237-145-133 spamd[16497]: result: . 1 - AWL,HTML_90_100,HTML_MESSAGE,MIME_HTML_MOSTLY,MISSING_SUBJECT scantime=0.1,size=2053,mid=(unknown),autolearn=no
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: connection from localhost.localdomain [127.0.0.1] at port 43339
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: handle_user: unable to find user 'spam'!
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: Still running as root: user not specified with -u, not found, or set to root. Fall back to nobody.
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: checking message (unknown) for spam:65534.
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: clean message (2.0/5.0) for spam:65534 in 0.1 seconds, 2053 bytes.
Nov 21 00:14:22 d80-237-145-133 spamd[16499]: result: . 2 - HTML_90_100,HTML_MESSAGE,MIME_HTML_MOSTLY,MISSING_SUBJECT scantime=0.1,size=2053,mid=(unknown),autolearn=no
Kann mir jemand weiterhelfen?

Vielen Dank

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Spam Error

Post by dodolin » 2005-11-21 01:20

1. Dein spamd lauscht auf mindestens 2 verschiedenen Ports, ist das Absicht?

2. Welcher MTA, wie ist SA da integriert?

3. Jemand hat spamd mit dem User spam aufgerufen, welcher wohl auf deinem System nicht existiert. Das ist allerdings auch nicht weiters tragisch, weil dein SA dann automatisch einen Fallback auf nobody macht und mit dessen Einstellungen die Mail scannt. Wenn dich das stört, finde heraus, wer diesen Aufruf startet und warum und stelle es gegebenenfalls ab. (Oder lege den User spam an, falls das Sinn macht.)

umbroboy
Posts: 258
Joined: 2005-05-11 11:49

Re: Spam Error

Post by umbroboy » 2005-11-21 07:30

Hi,

also ich hab es anhand dieser Anleitung gemacht:

http://www.debianhowto.de/de:howtos:sar ... er_mailman

Nur kommen im moment auch keine Emails an oder gehen raus.

Wie kann ich das am besten herausfinden, auf welchen Ports der gerade lauscht und wie kann ich das abstellen, ausser einen user spam anzulegen?

Vielen Dank
umbroboy