Domainproblem Emailversand

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
lapisa
Posts: 23
Joined: 2005-01-02 12:32
Location: Stockholm

Domainproblem Emailversand

Post by lapisa » 2005-11-18 10:38

Hallo zusammen.

Aus Gründen, die ich hier nicht näher erläutern möchte, habe ich in meinem Mailserver (Postfix) einen Emailaccount konfiguiert dessen Domaininhaber ich nicht bin. Sprich: Es werden von mir Emails von der Adresse xy@123test.de abgesendet, Antworten darauf gehen jedoch an den eigentlichen Mailserver von "123test.de".
Wenn ich nun jedoch versuche eine Email an eine andere Adresse dieser Domain zu senden (z.B.: 123@123test.de) , so meldet sich mein Server und sagt, dass er diese Adresse nicht kennt - klar ist ja auch nicht eingerichtet.
Emails an jede andere Adresse dieser Domain sollen an den echten Mailserver 123test.de geleitet werden. Wie schaffe ich das?

Danke für die Hilfe.

Martin

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Domainproblem Emailversand

Post by Roger Wilco » 2005-11-18 19:27

lapisa wrote:Wie schaffe ich das?
Indem du die Domain in deine relay_domains packst.

flo
RSAC
Posts: 2297
Joined: 2002-07-28 13:02
Location: Berlin

Re: Domainproblem Emailversand

Post by flo » 2005-11-18 21:22

wär das nicht eher was für die transports?

flo.

lapisa
Posts: 23
Joined: 2005-01-02 12:32
Location: Stockholm

hat geklappt

Post by lapisa » 2005-11-19 14:20

Hallo Roger,

danke für den Tip, hat geklappt nachdem ich die Domain aus den virtual_domains herausgenommen habe.

Grüße
Martin