Postfix: smtp will keine Mails versenden (extern)

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
bennle
Posts: 77
Joined: 2005-06-09 17:56

Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-24 19:53

Hallo,
Ich habe ein Problem. Es kommen Mails rein und gehen raus. So nun denkt ihr bestimmt, was will er dann?
Ganz einfach es gehen nur welche raus die auch lokal angelegt sind. Also nur an den selben Mailserver. An externe Mailserver wird keine Mail versand (error: 554 Relay access denied)
Ich habe hier im Forum schon viel gelesen und auch viel probiert aber ich bekomme es einfach nicht hin.
Ich habe mich mal per Telnet lokal angemeldet. (Emails werden dann versand an externe) Nur wenn ich von Fern drauf gehe, funktioniert es nicht.
Ã?brigens ich verwende Confixx.

Ich poste hier mal die main.cf von Postfix! Ich hoffe Ihr könnt mir eine Lösung verraten.

CODE:

Code: Select all

readme_directory = /usr/share/doc/packages/postfix/README_FILES
mail_spool_directory = /var/mail
canonical_maps = hash:/etc/postfix/canonical
virtual_maps = hash:/etc/postfix/virtual, hash:/etc/postfix/confixx_virtualUsers, hash:/etc/postfix/confixx_localDomains
relocated_maps = hash:/etc/postfix/relocated
transport_maps = hash:/etc/postfix/transport
sender_canonical_maps = hash:/etc/postfix/sender_canonical
masquerade_exceptions = root
masquerade_classes = envelope_sender, header_sender, header_recipient
myhostname = xxx.mein-Anbieter.de
program_directory = /usr/lib/postfix
inet_interfaces = all
masquerade_domains = 
mydestination = $myhostname, localhost.$mydomain
defer_transports = 
disable_dns_lookups = no
relayhost = 
content_filter = 
mailbox_command = /usr/bin/procmail
mailbox_transport = 
smtpd_sender_restrictions = hash:/etc/postfix/access
smtpd_client_restrictions = 
smtpd_helo_required = no
smtpd_helo_restrictions = 
strict_rfc821_envelopes = no
smtpd_recipient_restrictions = permit_mynetworks,reject_unauth_destination
smtp_sasl_auth_enable = no
smtpd_sasl_auth_enable = no

smtpd_use_tls = no
smtp_use_tls = no
alias_maps = hash:/etc/aliases
mailbox_size_limit = 0
message_size_limit = 10240000
html_directory = /usr/share/doc/packages/postfix/html
Fehler:
Folgende Empfänger konnten nicht erreicht werden:

'xxx@web.de' am 24.10.2005 18:05
554 <xxx@web.de>: Relay access denied
so nun seit Ihr dran. Ich hoffe Ihr könnt mir helfen, denn ohne Emailversand ist ein Mailserver wirklich sch.. :P

MfG
Bennle

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Roger Wilco » 2005-10-24 20:15

bennle wrote:

Code: Select all

smtpd_recipient_restrictions = permit_mynetworks,reject_unauth_destination
smtpd_sasl_auth_enable = no
Das passt nicht wirklich. Du deaktivierst SMTP-Auth, erlaubst aber nur authentifizierten Benutzern (und Usern in deinem Netzwerk) den Versand.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-24 20:35

Roger Wilco wrote:
bennle wrote:

Code: Select all

smtpd_recipient_restrictions = permit_mynetworks,reject_unauth_destination
smtpd_sasl_auth_enable = no
Das passt nicht wirklich. Du deaktivierst SMTP-Auth, erlaubst aber nur authentifizierten Benutzern (und Usern in deinem Netzwerk) den Versand.
Ok, danke soweit so gut! Vielen Dank schonmal,
allerdings kann ich mich nicht anmelden! Akzeptiert meine Benutzerdaten nicht!
Ã?ber telnet kommt folgendes immernoch:
Trying xx.xx.xx.xx ...
Connected to xxx.de.
Escape character is '^]'.
220 xxx.mein-Anbieter.de ESMTP Postfix
helo bennle.info
250 xxx.mein-Anbieter.de
mail from:name@locale-mail.de
250 Ok
rcpt to:xxx@web.de
554 <xxx@web.de>: Relay access denied

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Roger Wilco » 2005-10-24 20:42

bennle wrote:Ok, danke soweit so gut! Vielen Dank schonmal,
allerdings kann ich mich nicht anmelden! Akzeptiert meine Benutzerdaten nicht!
Ja, weil du das ja auch deaktiviert hast (zumindest wenn die Konfiguration immer noch die gleiche ist, wie im 1. Beitrag). Du willst dir unbedingt mal http://www.postfix.org/SASL_README.html und die Postfix Dokumentation im Allgemeinen durchlesen.
bennle wrote:Ã?ber telnet kommt folgendes immernoch:
So soll es auch sein. Wäre ja noch schöner, wenn jeder Hansel über deinen Server (unauthentifiziert) Mails verschicken könnte.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-24 20:46

Roger Wilco wrote:
bennle wrote:Ok, danke soweit so gut! Vielen Dank schonmal,
allerdings kann ich mich nicht anmelden! Akzeptiert meine Benutzerdaten nicht!
Ja, weil du das ja auch deaktiviert hast (zumindest wenn die Konfiguration immer noch die gleiche ist, wie im 1. Beitrag). Du willst dir unbedingt mal http://www.postfix.org/SASL_README.html und die Postfix Dokumentation im Allgemeinen durchlesen.
bennle wrote:Ã?ber telnet kommt folgendes immernoch:
So soll es auch sein. Wäre ja noch schöner, wenn jeder Hansel über deinen Server (unauthentifiziert) Mails verschicken könnte.
Hallo,
Natürlich hab ich es nun auf yes! (smtpd_sasl_auth_enable)
Kann ich mich über telnet auch anmelden? Wenn ja, wie?
Weshab klappt meine anmeldung nicht?

MfG
Bennle

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Roger Wilco » 2005-10-24 20:48

bennle wrote:Kann ich mich über telnet auch anmelden? Wenn ja, wie?
Lies http://www.postfix.org/SASL_README.html
bennle wrote:Weshab klappt meine anmeldung nicht?
Wegen $FOO. Gegen was authentifizierst du denn? saslauthd, auxprop, pam oder pwcheck?

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-24 20:52

Roger Wilco wrote:
bennle wrote:Kann ich mich über telnet auch anmelden? Wenn ja, wie?
Lies http://www.postfix.org/SASL_README.html
bennle wrote:Weshab klappt meine anmeldung nicht?
Wegen $FOO. Gegen was authentifizierst du denn? saslauthd, auxprop, pam oder pwcheck?
Hallo,
in meiner conf:

Code: Select all

pwcheck_method: saslauthd
mech_list: plain login
MfG
Bennle

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Roger Wilco » 2005-10-24 21:00

Mein Gott! Lass dir doch nicht alles aus der Nase ziehen!
Was steht in den Logs? Läuft der saslauthd? Wie ist der saslauthd konfiguriert? Hast du überhaupt einen Plan von dem, was du da machst? Alles wären wichtige Informationen...

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-24 21:17

Roger Wilco wrote:Mein Gott! Lass dir doch nicht alles aus der Nase ziehen!
Was steht in den Logs? Läuft der saslauthd? Wie ist der saslauthd konfiguriert? Hast du überhaupt einen Plan von dem, was du da machst? Alles wären wichtige Informationen...
Sorry ich kenne mich nicht so gut aus und kann mich irgendwie momentan garnich reinversetzten was da los ist. Was ich mache verstehe ich schon nur die 1000 conf's bringen mich durcheinander!
Laufen tut es zumindenst gibt es eine pid.

In der SMTP conf steht:

Code: Select all

pwcheck_method: saslauthd
mech_list: plain login 
In den logs steht momentan:
0ct 24 21:44:41 xxx postfix/smtp[18748]: fatal: specify a password table via the `smtp_sasl_password_maps' configuration parameter


Oct 24 21:15:13 xxx postfix/master[1158]: warning: process /usr/lib/postfix/smtp pid 1197 exit status 1
Oct 24 21:15:13 xxx postfix/master[1158]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Roger Wilco » 2005-10-25 01:53

bennle wrote:Laufen tut es zumindenst gibt es eine pid.
Was gibt `pgrep saslauthd` aus?
bennle wrote:In den logs steht momentan:
0ct 24 21:44:41 xxx postfix/smtp[18748]: fatal: specify a password table via the `smtp_sasl_password_maps' configuration parameter
Du hast smtp_sasl_auth_enable auf yes gesetzt, du musst aber smtpd_sasl_auth_enable auf yes setzen. smtp_sasl_auth_enable ist nur wichtig, wenn du einen Relayhost benutzt, der eine Authentifizierung benötigt.

bennle wrote:Oct 24 21:15:13 xxx postfix/master[1158]: warning: process /usr/lib/postfix/smtp pid 1197 exit status 1
Oct 24 21:15:13 xxx postfix/master[1158]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Setze in der master.cf mal hinter smtp und smtpd jeweils ein "-v". Dadurch wird dein Log gesprächiger. Und du solltest *wirklich* nochmal gründlich deine Postfix-Konfiguration durchgehen. Im Notfall schlag jede Einstellung nach, die nicht mehr auf den Default-Wert gesetzt ist. Welche das sind erfährst du durch `postconf -n`.

dk79
Posts: 13
Joined: 2005-10-22 01:08

Re: Postfix: smtp will keine Mails versenden (extern)

Post by dk79 » 2005-10-25 10:13

Hallo,

ich denke der Parameter "permit_sasl_authenticated" in den
"smtpd_recipient_restrictions=" wäre z.B. auch eine gute Idee ;)

Ansonsten hat Roger Wilco ja schon alles wichtige geschrieben.
Roger Wilco wrote: ... Du willst dir unbedingt mal http://www.postfix.org/SASL_README.html und die Postfix Dokumentation im Allgemeinen durchlesen.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-25 17:24

Roger Wilco wrote: Was gibt `pgrep saslauthd` aus?
Nichts!
Roger Wilco wrote: Setze in der master.cf mal hinter smtp und smtpd jeweils ein "-v". Dadurch wird dein Log gesprächiger. Und du solltest *wirklich* nochmal gründlich deine Postfix-Konfiguration durchgehen. Im Notfall schlag jede Einstellung nach, die nicht mehr auf den Default-Wert gesetzt ist. Welche das sind erfährst du durch `postconf -n`.
Hab ich gemacht bring aber nich wirklich was!

Conf main.cf sieht so aus:
alias_maps = hash:/etc/aliases
canonical_maps = hash:/etc/postfix/canonical
command_directory = /usr/sbin
config_directory = /etc/postfix
content_filter =
daemon_directory = /usr/lib/postfix
debug_peer_level = 2
defer_transports =
disable_dns_lookups = no
html_directory = /usr/share/doc/packages/postfix/html
inet_interfaces = all
mail_owner = postfix
mail_spool_directory = /var/mail
mailbox_command = /usr/bin/procmail
mailbox_size_limit = 0
mailbox_transport =
mailq_path = /usr/bin/mailq
manpage_directory = /usr/share/man
masquerade_classes = envelope_sender, header_sender, header_recipient
masquerade_domains =
masquerade_exceptions = root
message_size_limit = 10240000
mydestination = $myhostname, localhost.$mydomain
myhostname = mein-server.de
newaliases_path = /usr/bin/newaliases
queue_directory = /var/spool/postfix
readme_directory = /usr/share/doc/packages/postfix/README_FILES
relayhost =
relocated_maps = hash:/etc/postfix/relocated
sample_directory = /usr/share/doc/packages/postfix/samples
sender_canonical_maps = hash:/etc/postfix/sender_canonical
sendmail_path = /usr/sbin/sendmail
setgid_group = maildrop
smtp_sasl_auth_enable = yes
smtp_use_tls = no
smtpd_client_restrictions =
smtpd_helo_required = no
smtpd_helo_restrictions =
smtpd_recipient_restrictions = permit_sasl_authenticated , permit_mynetworks , reject_unauth_destination
smtpd_sasl_application_name = smtpd
smtpd_sasl_auth_enable = yes
smtpd_sender_restrictions = hash:/etc/postfix/access
smtpd_use_tls = no
strict_rfc821_envelopes = no
transport_maps = hash:/etc/postfix/transport
unknown_local_recipient_reject_code = 450
Ich verzeifle bald daran!
In der log steht folgendes:
Oct 25 17:22:42 xxx postfix/master[1783]: warning: process /usr/lib/postfix/smtp pid 1799 exit status 1
Oct 25 17:22:42 xxx postfix/master[1783]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
MfG
Bennle

PS: Die Howro hab ich mir X-mal durchgelesen, die brig mir nichts!!

User avatar
Joe User
Project Manager
Project Manager
Posts: 11578
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Joe User » 2005-10-25 18:06

Backup der main.cf anlegen, dann:

Code: Select all

cat > /etc/postfix/main.cf << "EOF"
alias_database = hash:/etc/aliases
alias_maps = hash:/etc/aliases
allow_percent_hack = no
biff = no
broken_sasl_auth_clients = yes
canonical_maps = hash:/etc/postfix/canonical
command_directory = /usr/sbin
config_directory = /etc/postfix
daemon_directory = /usr/lib/postfix
disable_dns_lookups = no
disable_vrfy_command = yes
empty_address_recipient = MAILER-DAEMON
inet_interfaces = all
inet_protocols = ipv4
mail_owner = postfix
mail_spool_directory = /var/mail
mailbox_command = /usr/bin/procmail
mailbox_size_limit = 0
mailq_path = /usr/bin/mailq
masquerade_classes = envelope_sender, header_sender, header_recipient
masquerade_exceptions = root
message_size_limit = 10240000
mydestination = $myhostname, $mydomain, localhost.$mydomain, localhost
mydomain = mein-server.de
myhostname = mail.mein-server.de
mynetworks_style = host
myorigin = $mydomain
newaliases_path = /usr/bin/newaliases
queue_directory = /var/spool/postfix
relocated_maps = hash:/etc/postfix/relocated
sender_canonical_maps = hash:/etc/postfix/sender_canonical
sendmail_path = /usr/sbin/sendmail
setgid_group = maildrop
smtpd_data_restrictions =
  reject_unauth_pipelining,
  permit
smtpd_helo_required = yes
smtpd_recipient_restrictions =
  reject_invalid_hostname,
  reject_non_fqdn_hostname,
  reject_non_fqdn_sender,
  reject_non_fqdn_recipient,
  reject_unknown_sender_domain,
  reject_unknown_recipient_domain,
  permit_mynetworks,
  permit_sasl_authenticated,
  reject_unauth_destination,
  permit
smtpd_sasl_application_name = smtpd
smtpd_sasl2_auth_enable = yes
smtpd_sasl_auth_enable = yes
smtpd_sasl_local_domain =
smtpd_sasl_security_options = noanonymous
smtpd_sender_restrictions = hash:/etc/postfix/access
smtpd_use_tls = no
strict_rfc821_envelopes = no
tls_random_source = dev:/dev/urandom
transport_maps = hash:/etc/postfix/transport
unknown_local_recipient_reject_code = 450
virtual_maps =
  hash:/etc/postfix/virtual,
  hash:/etc/postfix/confixx_virtualUsers,
  hash:/etc/postfix/confixx_localDomains
EOF

/etc/init.d/saslauthd start
/etc/init.d/postfix restart
Wenn Du zusätzlich auch TLS aktivieren möchtest:

Code: Select all

mkdir -p /etc/postfix/ssl
cd /etc/postfix/ssl
/etc/ssl/misc/CA.pl -newca
openssl req -new -nodes -keyout server-key.pem -out server-req.pem -days 365
openssl ca -out server-crt.pem -infiles server-req.pem
openssl gendh -out /etc/postfix/ssl/dh_1024.pem -2 -rand /dev/urandom 1024
openssl gendh -out /etc/postfix/ssl/dh_512.pem -2 -rand /dev/urandom 512
chmod 644 /etc/postfix/ssl/server-crt.pem /etc/postfix/ssl/demoCA/cacert.pem
chmod 400 /etc/postfix/ssl/server-key.pem

postconf -e "smtpd_use_tls = yes"
postconf -e "smtpd_tls_auth_only = yes"
postconf -e "smtpd_tls_CAfile = /etc/postfix/ssl/demoCA/cacert.pem"
postconf -e "smtpd_tls_cert_file = /etc/postfix/ssl/server-crt.pem"
postconf -e "smtpd_tls_dh1024_param_file = /etc/postfix/ssl/dh_1024.pem"
postconf -e "smtpd_tls_dh512_param_file = /etc/postfix/ssl/dh_512.pem"
postconf -e "smtpd_tls_key_file = /etc/postfix/ssl/server-key.pem"
postconf -e "smtpd_tls_loglevel = 1"
postconf -e "smtpd_tls_received_header = yes"
postconf -e "smtpd_tls_session_cache_database = btree:/var/run/smtpd_tls_session_cache"
postconf -e "smtpd_tls_session_cache_timeout = 3600s"

/etc/init.d/postfix restart
HTH
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-25 19:01

Hallo,
Danke soweit so gut nur noch folgendes:
Oct 25 18:58:04 xxx postfix/smtpd[1476]: connect from xxx.dip0.t-ipc onnect.de[IP]
Oct 25 18:58:05 xxx postfix/smtpd[1476]: warning: SASL authentication fail ure: cannot connect to saslauthd server: No such file or directory
Leider kann ich mich nicht anmelden! Warum?

MfG
Bennle

User avatar
Joe User
Project Manager
Project Manager
Posts: 11578
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Joe User » 2005-10-25 19:50

Code: Select all

/etc/init.d/saslauthd start
insserv -d saslauthd
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-25 20:00

Joe User wrote:

Code: Select all

/etc/init.d/saslauthd start
insserv -d saslauthd
gemacht! Kein Erfolg!

Für was ist:
insserv -d saslauthd

MfG
Bennle

User avatar
Joe User
Project Manager
Project Manager
Posts: 11578
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Postfix: smtp will keine Mails versenden (extern)

Post by Joe User » 2005-10-25 20:09

Welche Ausgabe produziert der erste Befehl?
man insserv
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-25 21:46

Hallo,
Bei "man insserv" kommt wie gewollt das Manual.

Hmm aber was ist mit meinem Problem, denn auf dauer kann ich auf SMTP nicht verzichten! :-D

MfG
Bennle

suntzu
RSAC
Posts: 698
Joined: 2002-12-20 19:47
Location: Mönchengladbach

Re: Postfix: smtp will keine Mails versenden (extern)

Post by suntzu » 2005-10-25 21:48

bennle wrote:Hallo,
Bei "man insserv" kommt wie gewollt das Manual.
Du verarschst uns hier jetzt, oder?

Joe meinte die Ausgabe bzw. Meldungen des Befehls

Code: Select all

/etc/init.d/saslauthd start 

dk79
Posts: 13
Joined: 2005-10-22 01:08

Re: Postfix: smtp will keine Mails versenden (extern)

Post by dk79 » 2005-10-25 21:48

bennle wrote:Hallo,
Oct 25 18:58:04 xxx postfix/smtpd[1476]: connect from xxx.dip0.t-ipc onnect.de[IP]
-> Oct 25 18:58:05 xxx postfix/smtpd[1476]: warning: SASL authentication fail ure: cannot connect to saslauthd server: No such file or directory <-
Hi,
ohne diese Zeile hier wird dein Saslauthd Daemon nicht starten

/etc/default/saslauthd

Code: Select all

START=yes
ps. Läuft der Postfix im "chroot"?(einfach mal aus dem "chroot" nehmen)

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-26 17:11

SunTzu wrote:
Joe meinte die Ausgabe bzw. Meldungen des Befehls

Code: Select all

/etc/init.d/saslauthd start 
/etc/init.d/saslauthd start
Starting service saslauthd done

alles ganz normal!

Hmm ich verstehe einfach nicht warum er die Benutzer nicht anerkennt! Wo holt er denn diese her? Welche liste ist das?

MfG
Bennle

dk79
Posts: 13
Joined: 2005-10-22 01:08

Re: Postfix: smtp will keine Mails versenden (extern)

Post by dk79 » 2005-10-26 23:26

dk79 wrote: ps. Läuft der Postfix im "chroot"?(einfach mal aus dem "chroot" nehmen)
Läuft "Postfix" im Chroot ??
Wenn ja, musst du "Sasl" auch für "Postfix" zugänglich machen.

bennle
Posts: 77
Joined: 2005-06-09 17:56

Re: Postfix: smtp will keine Mails versenden (extern)

Post by bennle » 2005-10-27 18:31

dk79 wrote:
dk79 wrote: ps. Läuft der Postfix im "chroot"?(einfach mal aus dem "chroot" nehmen)
Läuft "Postfix" im Chroot ??
Wenn ja, musst du "Sasl" auch für "Postfix" zugänglich machen.
Hallo,
Eigentlich habe ich Ihn nicht im Chroot, aber nun egal. Ich habe mich für die PopBeforeSMTP Lösung entschieden.
Dies funktioniert einbandfrei. Und schein auch sicherer zu sein :-D

MfG
Bennle

PS: Vielendank an alle für eure Hilfe.

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Postfix: smtp will keine Mails versenden (extern)

Post by captaincrunch » 2005-10-27 18:59

Und schein auch sicherer zu sein
Mitnichten
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc