Teilweise keine Mailzustellung - MAILER-DAEMON reply

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dfusion
Posts: 31
Joined: 2003-09-01 12:25

Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by dfusion » 2005-09-07 11:39

Hallo zusammen,

nach dem dritten Erfolglosen Tag der Suche (auch Telefonate und Mails mit dem 1&1 Support), hoffe ich auf Hilfe durch die Community.

Ich habe eine Umstellung (Initialisierung) von SUSE 9.1 mit Confixx & postfix, auf SUSE 9.1 mit PLESK und qmail vollzogen.

Nach zwei Tagen der Nutzung und des Mailversands, habe ich festgestellt, dass bestimmte externe Domänen meine Mails (im Gegensatz zu vorher bei der Nutzung von postfix) nicht mehr annehmen.

Hier ein paar Reply Mails:
(Adressen erst einmal unkenntlich, da es ja unter Postfix an die gleichen Adressen ging)
Hi. This is the qmail-send program at p1x1x9x1x.pureserver.info.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<info@domain01.tld>:
2x3.2x7.1x0.1x8 does not like recipient.
Remote host said: 554 <info@domain01.tld>: Relay access denied
Giving up on 2x3.2x7.1x0.1x8.
Sende ich über einen anderen Mailaccount, der nicht über den betroffenen Server verwaltet wird, wird die Mail normal zugestellt.
Hi. This is the qmail-send program at p1x1x9x1x.pureserver.info.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<dieempfängeradresse@web.de>:
217.72.192.149 does not like recipient.
Remote host said: 550 <dieempfängeradresse@web.de> Benutzer nicht bekannt/User unknown Giving up on 217.72.192.149.
Auch hier ist die Zustellung durch ein nicht auf diesem Server liegendem Postfach möglich.

Ich habe auch noch herausgefunden, dass eine Zustellung an den Freemailer GMX im Gegensatz zu Web.de möglich ist.

Leider weiß ich nicht wo ich ansetzen soll, wenn ihr also weitere Informationen von mir benötigt stelle ich diese gerne bereit.

Das betroffene System:

1&1 Rootserver XL
- SUSE 9.1
- PLESK 7.5.4
- qmail

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by timeless2 » 2005-09-07 13:43

Ich verstehe das so: Du willst eine E-Mail an eine Adresse schicken, die nicht auf deinem Server liegt. Schickst du das über deinen Server, kommt die E-Mail wieder zurück, verwendest du einen anderen Server zum Versenden klappt die Zustellung.

Könnte es sein, dass du ein offenes Relay hast und auf Blacklisten gelandet bist?

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by kenzo » 2005-09-07 15:15

Leider weiß ich nicht wo ich ansetzen soll, wenn ihr also weitere Informationen von mir benötigt stelle ich diese gerne bereit.
Obwohl es irgendwann einmal mit Postfix und den entsprechenden Adressen ging: Man kann keine Fehler suchen, wenn du die elementaren Informationen verschleierst.

dfusion
Posts: 31
Joined: 2003-09-01 12:25

Relaying - Autorisierung nötig

Post by dfusion » 2005-09-07 15:30

Hallo timless,

danke für die Antwort.
Den Gedanken hatte ich auch schon... die Einstellung am Server erfordert aber eine Authentifizierung.
Relaying:
Autorisierung nötig: SMTP


Wenn man folgende Seite als Refernz verwenden kann, dann bin ich mit meinem Server & Domains nicht gelistet.

http://www.ordb.org/lookup/


Am Freitag vor der Initialisierung meins Rootservers gingen die Mailings ja noch... :roll:

dfusion
Posts: 31
Joined: 2003-09-01 12:25

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by dfusion » 2005-09-07 15:34

kenzo wrote:
Leider weiß ich nicht wo ich ansetzen soll, wenn ihr also weitere Informationen von mir benötigt stelle ich diese gerne bereit.
Obwohl es irgendwann einmal mit Postfix und den entsprechenden Adressen ging: Man kann keine Fehler suchen, wenn du die elementaren Informationen verschleierst.
Welche elementare Information fehlt Dir denn? Ich habe eigentlich alles wissenswerte preisgegeben, außer Logfiles...
Das Problem mit der vorangestellten Ziffer aus einem anderen Post hat damit nichts zu tun...

Beide von mir angeschriebenen Mailadresse nehmen Mails an, solange sie nicht über meinen Server versendet werden.

Wenn Du mit dem Gedanken spielst, dass die von mir angeschriebenen Adressen nicht mehr funktionieren, kannst Du diesen verwerfen.

Adressen kann ich hier nicht listen, da ich meinen Mailpartner keine SPAM-Mails zumuten möchte...

Also um es auf den Punkt zu bringen... welche von mir verschleiterten Informationen benötigst Du denn?

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by kenzo » 2005-09-07 15:56

Also um es auf den Punkt zu bringen... welche von mir verschleiterten Informationen benötigst Du denn?
Um deine Fragen zu beantworten: Die, die du verschleiert hast.
<info@domain01.tld>:
2x3.2x7.1x0.1x8 does not like recipient.
Remote host said: 554 <info@domain01.tld>: Relay access denied
Giving up on 2x3.2x7.1x0.1x8.
2x3.2x7.1x0.1x8 meint, nicht für <info@domain01.tld> zuständig zu sein.
217.72.192.149 does not like recipient.
Remote host said: 550 <dieempfängeradresse@web.de> Benutzer nicht bekannt/User unknown Giving up on 217.72.192.149.
mx-ha01.web.de meint, den User <dieempfängeradresse@web.de> nicht zu kennen. Hört sich für mich bis hierhin schlüssig an.

dfusion
Posts: 31
Joined: 2003-09-01 12:25

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by dfusion » 2005-09-07 16:16

Die IP wurde bewusst verschleiert und ist für diese Mailadresse 100% zuständig. Sonst könnte ich ja nicht über den anderen Account zustellen.
Hab auch mit dem Besitzer telefoniert, es ist seine IP.

Die web.de Adresse ist meine private und leer, also nicht überfüllt, etc... diese existiert 100%

Und das ich hier beide Adressen nicht veröffentlichen will ist glaube ich nachvollziehbar...

Vertipper, etc sind auszuschließen, alles überprüft.

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Teilweise keine Mailzustellung - MAILER-DAEMON reply

Post by timeless2 » 2005-09-10 14:37

Schau mal in deine Postfix-Logs, vielleicht verraten die mehr.