Unrouteable address

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
tobster
Posts: 28
Joined: 2005-08-12 19:01

Unrouteable address

Post by tobster » 2005-08-13 11:28

Hallo,

ich habe mein Fetchmail mit Webmin konfiguriert so das es mir Mails von einem anderen Pop3 Server abholt.
Die Abholung klappt wunderbar nur werden danach die Mails von Fetchmail an "localerbenutzer@localhost" geschickt.
Das klappt auch wunderbar nur, kommen dann die Test E-Mails von mir an mich zurück der Begründung "localerbenutzer@localhost" wäre eine "Unrouteable address"

So meine Frage jetzt, muss ich Fetchmail etwas anderes sagen wie es die Mail verschickt oder ist es eine Einstellung in Exim?

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Unrouteable address

Post by timeless2 » 2005-08-13 12:05

Lass die E-Mails halt an eine Adresse schicken, die es auf deinem System gibt.

tobster
Posts: 28
Joined: 2005-08-12 19:01

Re: Unrouteable address

Post by tobster » 2005-08-13 12:13

Den Benutzer gibt es ja auf meinem System.

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Unrouteable address

Post by Roger Wilco » 2005-08-13 12:39

Tobster wrote:Den Benutzer gibt es ja auf meinem System.
Send Pixxx!!!
(oder zeig deine Konfig...)

tobster
Posts: 28
Joined: 2005-08-12 19:01

Re: Unrouteable address

Post by tobster » 2005-08-13 13:36

Meine Fetchmail.rc

Code: Select all

poll pop3.freenet.de
        proto pop3
        auth password
        user "Benutzer"
        pass "Passwort"
        is tobias
Meine Eximlogs

Code: Select all

1E3sAB-0006Cd-Bg <= tobias_happ@t-online.de H=(localhost) [127.0.0.1] P=esmtp S=1542 id=D221934A-A22B-47EE-BC9E-23F4D9073250@t-online.de2005-08-13 11:18:47 1E3sAB-0006Cd-Bg ** tobias@localhost: Unrouteable address2005-08-13 11:18:47 1E3sAB-0006HG-P5 <= <> R=1E3sAB-0006Cd-Bg U=Debian-exim P=local S=2374

tobster
Posts: 28
Joined: 2005-08-12 19:01

Re: Unrouteable address

Post by tobster » 2005-08-15 16:17

Ich konnte den Fehler beheben,

in der Default Config von Exim habe ich unter "local_domains" localhost eingetragen und jetzt geht es.