Anfängerfrage: E-Mails werden nicht versendet

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
hieger
Posts: 4
Joined: 2005-08-05 07:16

Anfängerfrage: E-Mails werden nicht versendet

Post by hieger » 2005-08-06 17:09

Hallo Leute,

ich habe seit ein paar Tagen einen Server von serverbasar.de mit SUSE 9.0, weiters habe ich mir vhcs.net als Software installiert. Es läuft soweit alles ohne Probleme.

Was jedoch nicht geht, ist der E-Mail Versand. Ich hab mal einen Kunden angelegt und wollte dem ein E-Mail senden, aber es kommt nichts an. Ich bin noch der volle Anfänger. Jetzt hab ich als erster mal in die Logs geschaut:

mail.err steht:
Aug 6 19:06:52 w020 postfix/smtp[10679]: fatal: unknown service: smtp/tcp

in der mail steht:
Aug 6 19:02:03 w020 postfix/smtp[10641]: fatal: unknown service: smtp/tcp
Aug 6 17:02:03 w020 postfix/qmgr[1855]: 05D6E6FC03A: from=<wwwrun@w020.local>, size=358, nrcpt=1 (queue active)
Aug 6 19:02:03 w020 postfix/smtp[10643]: fatal: unknown service: smtp/tcp
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: premature end-of-input on private/smtp socket while reading input attribute name
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: private/smtp socket: malformed response
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: transport smtp failure -- see a previous warning/fatal/panic logfile record for the problem description
Aug 6 19:02:04 w020 postfix/master[1832]: warning: process /usr/lib/postfix/smtp pid 10641 exit status 1
Aug 6 19:02:04 w020 postfix/master[1832]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Aug 6 19:02:04 w020 postfix/master[1832]: warning: process /usr/lib/postfix/smtp pid 10643 exit status 1
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: premature end-of-input on private/smtp socket while reading input attribute name
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: private/smtp socket: malformed response
Aug 6 17:02:04 w020 postfix/qmgr[1855]: warning: transport smtp failure -- see a previous warning/fatal/panic logfile record for the problem description
Aug 6 17:06:52 w020 postfix/qmgr[1855]: 6B1666FC019: from=<wwwrun@w020.local>, size=573, nrcpt=1 (queue active)
Aug 6 17:06:52 w020 postfix/qmgr[1855]: 076476FC032: from=<wwwrun@w020.local>, size=566, nrcpt=1 (queue active)
Aug 6 19:06:52 w020 postfix/smtp[10678]: fatal: unknown service: smtp/tcp
Aug 6 19:06:52 w020 postfix/smtp[10679]: fatal: unknown service: smtp/tcp
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: premature end-of-input on private/smtp socket while reading input attribute name
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: private/smtp socket: malformed response
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: transport smtp failure -- see a previous warning/fatal/panic logfile record for the problem description
Aug 6 19:06:53 w020 postfix/master[1832]: warning: process /usr/lib/postfix/smtp pid 10678 exit status 1
Aug 6 19:06:53 w020 postfix/master[1832]: warning: /usr/lib/postfix/smtp: bad command startup -- throttling
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: premature end-of-input on private/smtp socket while reading input attribute name
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: private/smtp socket: malformed response
Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: transport smtp failure -- see a previous warning/fatal/panic logfile record for the problem description
Aug 6 19:06:53 w020 postfix/master[1832]: warning: process /usr/lib/postfix/smtp pid 10679 exit status 1
Aug 6 19:06:58 w020 postfix/smtpd[10680]: connect from unknown[80.190.208.77]
Aug 6 17:06:58 w020 postfix/smtpd[10680]: warning: connect to private/anvil: Connection refused
Aug 6 17:06:58 w020 postfix/smtpd[10680]: warning: problem talking to server private/anvil: Connection refused
Aug 6 19:06:58 w020 popper[10681]: (v4.0.5) Unable to get canonical name of client 80.190.208.77: Unknown host (1) [pop_init.c:1087]
Aug 6 19:06:58 w020 popper[10681]: (null) at 80.190.208.77 (80.190.208.77): -ERR POP EOF or I/O Error [popper.c:820]
Aug 6 19:06:58 w020 popper[10681]: I/O error flushing output to client at 80.190.208.77 [80.190.208.77]: Operation not permitted (1) [pop_send.c:689]
Aug 6 19:06:58 w020 popper[10681]: I/O error flushing output to client at 80.190.208.77 [80.190.208.77]: Operation not permitted (1) [pop_send.c:689]
Aug 6 17:06:59 w020 postfix/smtpd[10680]: warning: connect to private/anvil: Connection refused
Aug 6 17:06:59 w020 postfix/smtpd[10680]: warning: problem talking to server private/anvil: Connection refused
Aug 6 17:06:59 w020 postfix/smtpd[10680]: warning: connect to private/anvil: Connection refused
Aug 6 17:06:59 w020 postfix/smtpd[10680]: warning: problem talking to server private/anvil: Connection refused
Aug 6 17:07:00 w020 postfix/smtpd[10680]: warning: connect to private/anvil: Connection refused
Aug 6 17:07:00 w020 postfix/smtpd[10680]: warning: problem talking to server private/anvil: Connection refused
Aug 6 17:07:00 w020 postfix/smtpd[10680]: lost connection after CONNECT from unknown[80.190.208.77]
Aug 6 17:07:00 w020 postfix/smtpd[10680]: disconnect from unknown[80.190.208.77]

Kann mir hier bitte jemand helfen. Muss ich noch Einstellungen vornehmen oder noch einen Dienst starten?

Danke
Markus

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Anfängerfrage: E-Mails werden nicht versendet

Post by timeless2 » 2005-08-06 17:32

schau mal hier:

Code: Select all

Aug 6 17:06:53 w020 postfix/qmgr[1855]: warning: transport smtp failure -- see a previous warning/fatal/panic logfile record for the problem description
Gibt es eine Fehlermeldung beim Start von Postfix?

hieger
Posts: 4
Joined: 2005-08-05 07:16

Re: Anfängerfrage: E-Mails werden nicht versendet

Post by hieger » 2005-08-06 17:45

Hallo,

danke für deine antwort.

es gibt keinen fehler. der dienst ist gestartet. soll ich mal händisch stoppen und dann wieder starten?