Keine Mails empfangen

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
g.p.
Posts: 16
Joined: 2005-05-26 13:44

Keine Mails empfangen

Post by g.p. » 2005-07-05 17:32

Wenn ich eine Email an meinen Adresse schreibe, bekomme ich folgende Fehlermeldung (ich habe die mail von web.de abgeschickt):
The original message was received at Tue, 5 Jul 2005 15:43:43 +0200
from fmservice13.dlan.cinetic.de [172.20.7.86]

----- The following addresses had permanent fatal errors -----
<test@domain.de>
(reason: 554 <test@domain.de>: Relay access denied)

----- Transcript of session follows -----
... while talking to domain.de.:
>>> DATA
<<< 554 <test@domain.de>: Relay access denied
554 5.0.0 Service unavailable
<<< 554 Error: no valid recipients
Der Email Versand vom Server aus klappt. Weiß jemand wo das Problem liegen könnte?

MfG
GP

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Keine Mails empfangen

Post by captaincrunch » 2005-07-05 17:37

Ist ein typischer PEBKAC-Fehler.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

g.p.
Posts: 16
Joined: 2005-05-26 13:44

Re: Keine Mails empfangen

Post by g.p. » 2005-07-05 18:49

ich weiß zwar nicht wie du darauf kommst, aber helfen tut es mir zumindest nicht.

Für konstruktive Hinweise währe ich sehr dankbar.

MfG
GP

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Keine Mails empfangen

Post by Roger Wilco » 2005-07-05 19:13

G.P. wrote:Für konstruktive Hinweise währe ich sehr dankbar.
Schau mal, welcher MTA die Meldung schickt, lies die Fehlermeldung und verstehe sie (vielleicht hilft die ja Babelfish ;)).
Dann weißt du auch, warum das PEBKAC ist...

g.p.
Posts: 16
Joined: 2005-05-26 13:44

Re: Keine Mails empfangen

Post by g.p. » 2005-07-05 19:24

ich denke mal ihr bezieht euch auf das "test@domain.de"
Hätte ich vieleicht vorher sagen sollen, das ich den Domain abgeändert habe :wink:
Ich habe es natürlich an die richtige Adresse geschickt.

Was mich wundert, ist folgender Eintrag in der Meldung " fmservice13.dlan.cinetic.de [172.20.7.86] " das ist nicht meine IP und ein mir unbekannter Server.
Wenn ich bei GMX eine Email an meine Adresse schicke kommt allerdings eine Fehlermeldung mit der richtigen IP, daher habe ich das Ignoriert.

Wenn ich das jetzt nicht irgendwie falsch Interpretiert habe ist es außnahmsweise mal kein PEBKAC :P

Hab ich es flasch verstanden oder hat jemand noch einen Hinweis?

MfG
GP

Roger Wilco
Administrator
Administrator
Posts: 6001
Joined: 2004-05-23 12:53

Re: Keine Mails empfangen

Post by Roger Wilco » 2005-07-05 19:54

G.P. wrote:ich denke mal ihr bezieht euch auf das "test@domain.de"
Ganz kalt.
G.P. wrote:das ist nicht meine IP und ein mir unbekannter Server.
Wärmer. Geh dem mal etwas weiter nach und überleg dir von welchem MTA die Bounce-Message generiert und verschickt wurde. :roll:
G.P. wrote:Wenn ich das jetzt nicht irgendwie falsch Interpretiert habe ist es außnahmsweise mal kein PEBKAC :P
Doch, PEBKAC.
G.P. wrote:Hab ich es flasch verstanden oder hat jemand noch einen Hinweis?
Ã?ber wen hast du nochmal die Mail verschickt? Zu welchem Unternehmen gehört(e) Web.de doch gleich?

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Keine Mails empfangen

Post by dodolin » 2005-07-05 21:56

Hier musst du gucken:
... while talking to domain.de.:
>>> DATA
<<< 554 <test@domain.de>: Relay access denied
554 5.0.0 Service unavailable
<<< 554 Error: no valid recipients
Und jetzt ueberlege mal, was es heisst, wenn da Relay access denied kommt.