Festplatte weg?

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
asn
Posts: 88
Joined: 2002-06-09 15:11

Festplatte weg?

Post by asn »

Hallo,

mein Server (Alturo) findet seine Festplatte nicht mehr.
Nach einen Neustart war der Server nicht mehr anpingbar, im Rettungssystem wird die Festplatte nicht gefunden:

Code: Select all

No mail.
rescue:~# fdisk -l
rescue:~# fdisk /dev/hda

Unable to open /dev/hda
In der /var/log/dmesg vom Rettungssystem finde ich nur:

Code: Select all

ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 00:07.1
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: VIA vt82c686b (rev 40) IDE UDMA100 controller on pci00:07.1
    ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hda:pio, hdb:pio
SCSI subsystem driver Revision: 1.00
Da sollte ja eigendlich eine Zeile beginnend mit hda stehen, oder?

Was tun?
Bin jetzt dauern am Server resten, in der Hoffnung, das er die Platte doch noch wieder erkennt.
Support ist da wohl die nächsten Tage nicht zu erwarten, oder?

Alex
alexander newald
Posts: 1117
Joined: 2002-09-27 00:54
Location: Hannover

Re: Festplatte weg?

Post by alexander newald »

schon mal angerufen?
asn
Posts: 88
Joined: 2002-06-09 15:11

Re: Festplatte weg?

Post by asn »

Alexander Newald wrote:schon mal angerufen?
0900 Nummer, nur bis 22:00 Uhr besetzt. Ob Feiertrags da wirklich jemand was macht?
Mails sind bisher unbeantwortet, noch nicht einmal ein Auto-Responder.
kenshinxl
Posts: 17
Joined: 2004-05-05 14:28

Re: Festplatte weg?

Post by kenshinxl »

und hsate das problem schon entdeckt?