Sarge - Authentifizierungsprobleme beim Login

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
henniee
Posts: 48
Joined: 2003-11-26 12:04

Sarge - Authentifizierungsprobleme beim Login

Post by henniee » 2005-05-13 10:13

Hallo,

ich habe seit 2 Tagen ein sehr komisches Phänomen entdeckt: Egal welcher Dienst, will ich mich anmelden (SSH, POP3, POP3s etc.) dauert es superlange bis ich authentifiziert bin.
siehe:
May 13 09:56:10 SargE ipop3d[5520]: connect from 80.146.28.132 (80.146.28.132)
May 13 09:56:10 SargE ipop3d[5519]: connect from 80.146.28.132 (80.146.28.132)
May 13 09:56:10 SargE ipop3d[5519]: pop3s SSL service init from 80.146.28.132
May 13 09:56:10 SargE ipop3d[5520]: pop3s SSL service init from 80.146.28.132
May 13 09:56:10 SargE ipop3d[5521]: connect from 80.146.28.132 (80.146.28.132)
May 13 09:56:10 SargE ipop3d[5521]: pop3s SSL service init from 80.146.28.132
May 13 09:56:38 SargE ipop3d[5519]: Auth user=henniee host=[80.146.28.132] nmsgs=0/0
May 13 09:56:38 SargE ipop3d[5520]: Auth user=xyz host=[80.146.28.132] nmsgs=0/0
May 13 09:56:38 SargE ipop3d[5519]: Logout user=henniee host=[80.146.28.132] nmsgs=0 ndele=0
May 13 09:56:38 SargE ipop3d[5520]: Logout user=xyz host=[80.146.28.132] nmsgs=0 ndele=0
May 13 09:56:38 SargE ipop3d[5521]: Auth user=user host=[80.146.28.132] nmsgs=0/0
May 13 09:56:38 SargE ipop3d[5521]: Logout user=user host=[80.146.28.132] nmsgs=0 ndele=0


Also braucht er ca. 28sec. um sich zu authentifizieren.
Ein Update hat keinen Erfolg gebracht, der Client ist eigentlich auszuschliessen, da es bei mehreren Usern vorkommt, die unterschiedliche Clients nutzen und es bei mehreren Diensten vorkommt...

Jmd. ne Idee?

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Sarge - Authentifizierungsprobleme beim Login

Post by captaincrunch » 2005-05-13 10:27

Hast du eine "Firewall" laufen (aka mit iptables rumgespielt)?
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

henniee
Posts: 48
Joined: 2003-11-26 12:04

Re: Sarge - Authentifizierungsprobleme beim Login

Post by henniee » 2005-05-13 10:36

sehr komisch, jetzt geht es wieder gewohnt schnell (lt. log in der gleichen Sekunde, wie der Anmeldevorgang) - nein, iptables sind nicht verändert worden, bzw. nicht konfiguriert.

Trotzdem Danke - für weitere Tips währe ich sehr dankbar.

edit:
Ach ja: es ist auch nicht so, dass das system ausgelastet ist, er hat weder aufällig hohe cpu usage noch etwas ähnliches...

lufthansen
Posts: 390
Joined: 2002-09-24 17:31
Location: NRW

Re: Sarge - Authentifizierungsprobleme beim Login

Post by lufthansen » 2005-05-13 11:59

vllt hat die rdns auflösung lange gebraucht oder ging gar nicht ?

henniee
Posts: 48
Joined: 2003-11-26 12:04

Re: Sarge - Authentifizierungsprobleme beim Login

Post by henniee » 2005-05-13 12:04

war auch meine Vermutung, aber die Auflösung klappt wunderbar, in beide Wege, auch als das Problem da war... das schlimme ist ja, nix geändert und es geht wieder.
?!
Strange world!