Problem mit Partitionstabelle nach Installation von Debian

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
chaoskind
Posts: 80
Joined: 2003-05-20 10:47

Problem mit Partitionstabelle nach Installation von Debian

Post by chaoskind »

Code: Select all

chaosproject:/usr# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/hda3             124M  2.9M  114M   3% /
/dev/hda1              15M  2.2M   12M  15% /boot
/dev/hda5             4.3G  -64Z  4.1G 101% /usr
/dev/hda6              32G   33M   30G   1% /home
/dev/hda7             248M  4.1M  231M   2% /tmp
/dev/hda8             497M   71M  400M  16% /var
man beachte das "-64Z" bei /usr

und ich krieg es nicht weg, kann nichts auf der festplatte speichern etc.
und laut du -sh sind gradmal 160mb drauf

ich bräucht mal hilfe wie ich das beheben könnte

achja fsck.ext3 -p /dev/hda5 hat nix gebracht ):

BlackEye
Posts: 81
Joined: 2003-09-04 11:02
Location: Eschwege

Re: Problem mit Partitionstabelle nach Installation von Debian

Post by BlackEye »

krasses ding!

Code: Select all

fdisk -l /dev/hda
was kommt da feines?

chaoskind
Posts: 80
Joined: 2003-05-20 10:47

Re: Problem mit Partitionstabelle nach Installation von Debian

Post by chaoskind »

soo, nachdem ich mehr oder weniger skurile ideen ausprobiert hab (einfach platte unmounten mehrmals rebooten) ist alles wieder in ordnung ...

also dann mal danke, auch wenn es sich irgendwie von selbst löste

thorsten
Posts: 561
Joined: 2003-02-01 13:14
Location: Fuldatal

Re: Problem mit Partitionstabelle nach Installation von Debian

Post by thorsten »

Ich würde trotzdem mal per smartctl einen langen Test fahren und auch die Kabelverbindungen genau überprüfen bzw. gleich mal in nen geschirmtes Rundkabel investieren - vorausgesetzt du hast physikalischen Zugang zum Wagen.

Ich hatte die letzten Tage auch extrem komische Phänomene mit einem Raid. (da war dann letztendlich aber das mainboard defekt).