Server Bootet nicht mehr.

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
alexey
Posts: 4
Joined: 2002-12-22 11:11

Server Bootet nicht mehr.

Post by alexey » 2005-01-22 10:37

Hallo Experten,

habe seit 3 tagen einen server bei Alt..o. Die einrichtung ging ganz flott, innerhalb von 2 Stunden hatte ich zugriff drauf.

Da ich kein SUSE drauf haben wollte habe ich Debian installiert(Woody). Danach auf Sarge upgegrdet. Ging alles Problemlos.

Danach wurde VHCS installiert, und ich hatte auch zugriff drauf, auch alles ohne Probleme.

Nachdem habe ich dummerweise den Kernel von 2.4.18 auf 2.6.8 mit apt-get upgegradet, den eintrag in die lilo.conf habe ich auch gemacht.

Und dannn shutdown -r now

Jetzt bootet der server nicht mehr, auch nicht in dem Rescue modus.

Ich kann mir nicht vorstellen das durch Trieberupgrade irgendwas am Rescue modus veränder wird, kann es ein Hardwarefehler sein?

schl
Posts: 343
Joined: 2003-02-05 11:26
Location: München/Unterschleißheim

Re: Server Bootet nicht mehr.

Post by schl » 2005-01-22 11:53

was sagt denn der alture support dazu?

alexey
Posts: 4
Joined: 2002-12-22 11:11

Re: Server Bootet nicht mehr.

Post by alexey » 2005-01-22 12:15

kA haben die noch nicht geantwortet und die support nummer möchte ich nich anrufen

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Server Bootet nicht mehr.

Post by captaincrunch » 2005-01-22 16:23

Stehen die passenden Module für den neuen Kernel in der /etc/modules?
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

alexey
Posts: 4
Joined: 2002-12-22 11:11

Re: Server Bootet nicht mehr.

Post by alexey » 2005-01-22 18:00

kA komm ich nicht drauf, ich ruf die mal an .. :(

alexander newald
Posts: 1117
Joined: 2002-09-27 00:54
Location: Hannover

Re: Server Bootet nicht mehr.

Post by alexander newald » 2005-01-22 18:38

Evtl. -r vergessen und der Server ist heruntergefahren und ausgegangen?