init.d prozesse starten nicht mehr nach kernel update

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
evilh
Posts: 126
Joined: 2004-03-25 17:45

init.d prozesse starten nicht mehr nach kernel update

Post by evilh » 2004-12-04 18:47

Hallo zusamen,

ich habe heute zum ersten mal einen kernel gebacken...
Die Kiste ist danach auch wieder hochgefahren, jedoch bekam ich über die serielle konsole nur ca. 3 booteldungen und war dnn sofort beim login.

warum werden die prozesse der init.d nicht mehr ausgeführt ??

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: init.d prozesse starten nicht mehr nach kernel update

Post by Joe User » 2004-12-04 20:22

Folgende Dateien bitte zum Download bereitstellen:

Code: Select all

/var/log/boot.msg
/var/log/boot.omsg
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

evilh
Posts: 126
Joined: 2004-03-25 17:45

Re: init.d prozesse starten nicht mehr nach kernel update

Post by evilh » 2004-12-05 13:15

hier mal die boot.msg die boot.omsg ist identisch, da ich 2x rebootet habe

Code: Select all


Inspecting /boot/System.map-2.6.9
Loaded 28286 symbols from /boot/System.map-2.6.9.
Symbols match kernel version 2.6.9.
No module symbols loaded - kernel modules not enabled.

klogd 1.4.1, log source = ksyslog started.
<4>Linux version 2.6.9 (root@h5755) (gcc version 3.2) #1 SMP Sat Dec 4 18:23:10 CET 2004
<6>BIOS-provided physical RAM map:
<4> BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
<4> BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
<4> BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
<4> BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
<4> BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
<4> BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
<5>511MB LOWMEM available.
<7>On node 0 totalpages: 131056
<7>  DMA zone: 4096 pages, LIFO batch:1
<7>  Normal zone: 126960 pages, LIFO batch:16
<7>  HighMem zone: 0 pages, LIFO batch:1
<6>DMI 2.3 present.
<7>ACPI: RSDP (v000 IntelR                                ) @ 0x000f6940
<7>ACPI: RSDT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3000
<7>ACPI: FADT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3040
<7>ACPI: DSDT (v001 INTELR AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
<4>Built 1 zonelists
<4>Kernel command line: auto BOOT_IMAGE=linux ro root=303 console=tty0 console=ttyS0,57600
<4>No local APIC present or hardware disabled
<6>Initializing CPU#0
<4>CPU 0 irqstacks, hard=c0453000 soft=c044b000
<4>PID hash table entries: 2048 (order: 11, 32768 bytes)
<4>Detected 2400.065 MHz processor.
<6>Using tsc for high-res timesource
<4>Console: colour VGA+ 80x25
<4>Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
<4>Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
<6>Memory: 514848k/524224k available (2191k kernel code, 8848k reserved, 965k data, 188k init, 0k highmem)
<4>Checking if this processor honours the WP bit even in supervisor mode... Ok.
<7>Calibrating delay loop... 4734.97 BogoMIPS (lpj=2367488)
<4>Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
<7>CPU: After generic identify, caps: bfebf9ff 00000000 00000000 00000000
<7>CPU: After vendor identify, caps:  bfebf9ff 00000000 00000000 00000000
<6>CPU: Trace cache: 12K uops, L1 D cache: 8K
<6>CPU: L2 cache: 128K
<6>CPU: Hyper-Threading is disabled
<7>CPU: After all inits, caps:        bfebf9ff 00000000 00000000 00000080
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#0.
<6>CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
<6>CPU0: Thermal monitoring enabled
<6>Enabling fast FPU save and restore... done.
<6>Enabling unmasked SIMD FPU exception support... done.
<6>Checking 'hlt' instruction... OK.
<4>ACPI: IRQ9 SCI: Edge set to Level Trigger.
<4>CPU0: Intel(R) Celeron(R) CPU 2.40GHz stepping 09
<4>per-CPU timeslice cutoff: 365.59 usecs.
<4>task migration cache decay timeout: 1 msecs.
<5>SMP motherboard not detected.
<5>Local APIC not detected. Using dummy APIC emulation.
<4>Brought up 1 CPUs
<6>NET: Registered protocol family 16
<6>PCI: PCI BIOS revision 2.10 entry at 0xfb360, last bus=2
<6>PCI: Using configuration type 1
<6>mtrr: v2.0 (20020519)
<6>ACPI: Subsystem revision 20040816
<6>ACPI: Interpreter enabled
<6>ACPI: Using PIC for interrupt routing
<6>ACPI: PCI Root Bridge [PCI0] (00:00)
<4>PCI: Probing PCI hardware (bus 00)
<6>PCI: Transparent bridge - 0000:00:1e.0
<7>ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
<7>ACPI: PCI Interrupt Routing Table [_SB_.PCI0.HUB0._PRT]
<4>ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
<4>ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
<4>ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
<4>ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
<4>ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
<4>ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
<4>ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
<4>ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
<6>Linux Plug and Play Support v0.97 (c) Adam Belay
<5>SCSI subsystem initialized
<6>PCI: Using ACPI for IRQ routing
<4>ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
<6>ACPI: PCI interrupt 0000:00:1f.3[B] -> GSI 5 (level, low) -> IRQ 5
<4>ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 11
<6>ACPI: PCI interrupt 0000:02:06.0[A] -> GSI 11 (level, low) -> IRQ 11
<4>ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 10
<6>ACPI: PCI interrupt 0000:02:07.0[A] -> GSI 10 (level, low) -> IRQ 10
<6>ACPI: PCI interrupt 0000:02:08.0[A] -> GSI 10 (level, low) -> IRQ 10
<6>Machine check exception polling timer started.
<6>audit: initializing netlink socket (disabled)
<3>audit(1102248424.788:0): initialized
<6>Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
<6>ACPI: Power Button (FF) [PWRF]
<6>ACPI: Fan [FAN] (on)
<6>ACPI: Processor [CPU0] (supports C1, 2 throttling states)
<6>ACPI: Thermal Zone [THRM] (23 C)
<6>lp: driver loaded but no devices found
<6>Linux agpgart interface v0.100 (c) Dave Jones
<6>agpgart: Detected an Intel i845 Chipset.
<6>agpgart: Maximum main memory to use for agp memory: 439M
<6>agpgart: AGP aperture is 4M @ 0xe3000000
<3>irq 12: nobody cared!
<4>Stack pointer is garbage, not printing trace
<3>handlers:
<3>[i8042_interrupt+0/366] (i8042_interrupt+0x0/0x16e)
<0>Disabling IRQ #12
<6>serio: i8042 AUX port at 0x60,0x64 irq 12
<6>serio: i8042 KBD port at 0x60,0x64 irq 1
<6>Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
<4>ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
<4>ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
<6>parport0: PC-style at 0x378 (0x778) [PCSPP(,...)]
<6>parport0: irq 7 detected
<6>lp0: using parport0 (polling).
<4>Using anticipatory io scheduler
<6>FDC 0 is a post-1991 82077
<6>Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
<6>ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
<6>ICH2: IDE controller at PCI slot 0000:00:1f.1
<6>ICH2: chipset revision 5
<6>ICH2: not 100%% native mode: will probe irqs later
<6>    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:pio
<6>    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:pio
<7>Probing IDE interface ide0...
<4>hda: ExcelStor Technology J360, ATA DISK drive
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<7>Probing IDE interface ide1...
<7>Probing IDE interface ide1...
<7>Probing IDE interface ide2...
<7>ide2: Wait for ready failed before probe !
<7>Probing IDE interface ide3...
<7>ide3: Wait for ready failed before probe !
<7>Probing IDE interface ide4...
<7>ide4: Wait for ready failed before probe !
<7>Probing IDE interface ide5...
<7>ide5: Wait for ready failed before probe !
<6>hda: max request size: 1024KiB
<6>hda: 120103200 sectors (61492 MB) w/1821KiB Cache, CHS=16383/255/63, UDMA(100)
<7>hda: cache flushes supported
<6> hda: hda1 hda2 hda3
<7>libata version 1.02 loaded.
<6>mice: PS/2 mouse device common for all mice
<3>irq 12: nobody cared!
<4>Stack pointer is garbage, not printing trace
<3>handlers:
<3>[i8042_interrupt+0/366] (i8042_interrupt+0x0/0x16e)
<0>Disabling IRQ #12
<3>irq 12: nobody cared!
<4>Stack pointer is garbage, not printing trace
<3>handlers:
<3>[i8042_interrupt+0/366] (i8042_interrupt+0x0/0x16e)
<0>Disabling IRQ #12
<6>oprofile: using timer interrupt.
<6>NET: Registered protocol family 2
<6>IP: routing cache hash table of 4096 buckets, 32Kbytes
<6>TCP: Hash tables configured (established 32768 bind 32768)
<4>ip_conntrack version 2.1 (4095 buckets, 32760 max) - 304 bytes per conntrack
<4>ip_tables: (C) 2000-2002 Netfilter core team
<6>ipt_recent v0.3.1: Stephen Frost <sfrost@snowman.net>.  http://snowman.net/projects/ipt_recent/
<4>arp_tables: (C) 2002 David S. Miller
<6>NET: Registered protocol family 1
<6>NET: Registered protocol family 17
<6>ACPI: (supports S0 S1 S4 S4bios S5)
<4>ACPI wakeup devices:
<4>PCI0 HUB0 USB0 USB1 MODM UAR1 UAR2
<6>EXT3-fs: mounted filesystem with ordered data mode.
<4>VFS: Mounted root (ext3 filesystem) readonly.
<6>Freeing unused kernel memory: 188k freed
<6>kjournald starting.  Commit interval 5 seconds
<6>Adding 514072k swap on /dev/hda2.  Priority:42 extents:1
<6>EXT3 FS on hda3, internal journal
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3 FS on hda1, internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.
Kernel logging (ksyslog) stopped.
Kernel log daemon terminating.

mav1000
Posts: 30
Joined: 2003-05-16 16:55
Location: Mönchengladbach

Re: init.d prozesse starten nicht mehr nach kernel update

Post by mav1000 » 2004-12-05 14:51

Hallo,

also irgendwie vermisse ich irgendwelche Treiber für die Netzwerkkarte, oder bin ich blind :?: 8O

Ich glaub ohne Netzwerksupport keine TCP/IP Dienste :idea:

Gruß

mav1000