System in abstuerzen!

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
buddaaa
Posts: 163
Joined: 2004-11-08 09:59

System in abstuerzen!

Post by buddaaa » 2004-11-08 10:03

Hallo,

die 1&1 Rott-server von mir und einem Freund stuerzen synchron ab:

reboot system boot 2.4.26-040421 Sat Nov 6 11:52 (1+21:51)
reboot system boot 2.4.26-040421 Tue Oct 12 00:50 (27+09:53)
reboot system boot 2.4.26-040421 Mon Aug 23 20:54 (76+13:48)
reboot system boot 2.4.26-040421 Fri Jul 23 12:56 (107+21:46)
reboot system boot 2.4.26-040421 Sun Jul 4 23:23 (126+11:19)


reboot system boot 2.4.25-040218 Sun Nov 7 12:34 (19:09)
reboot system boot 2.4.25-040218 Tue Oct 12 09:45 (26+22:58)
reboot system boot 2.4.25-040218 Fri Sep 24 10:16 (44+22:27)
reboot system boot 2.4.25-040218 Mon Aug 23 08:25 (77+00:18)
reboot system boot 2.4.25-040218 Sat Jul 24 09:14 (106+23:29)
reboot system boot 2.4.25-040218 Tue Jul 6 08:36 (125+00:08)


unterschiedlicher Kernel, keine gemeinsame SW, unterschiedliche Class-C Netze, zu unterschiedlichem Zeitpunkt eingerichtet, nur beide Suse 8.1.

hat das noch jemand ?

chris76
Moderator
Moderator
Posts: 2015
Joined: 2003-06-27 14:37
Location: Germering

Re: System in abstuerzen!

Post by chris76 » 2004-11-08 10:05

wie soll man dir anhand dieser hingerotzten informationen helfen?

Laufen zu dieser Zeit irgendwelche gemeinsamen jobs o.ä.?
Gruß Christian

BofH excuses: YOU HAVE AN I/O ERROR -> Incompetent Operator error

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-08 10:58

wie ich schon schrieb: die einzige gemeinsamkeit ist das es 1&1 root server sind mit suse 8.1.

chris76
Moderator
Moderator
Posts: 2015
Joined: 2003-06-27 14:37
Location: Germering

Re: System in abstuerzen!

Post by chris76 » 2004-11-08 11:06

also es laufen auch keine corn jobs oder große backups o.ä?
Sonstige logeinträge.


Dann weiß ich net wo man dir helfen sollte ?!?
Gruß Christian

BofH excuses: YOU HAVE AN I/O ERROR -> Incompetent Operator error

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-08 13:01

in den logfiles war nach keinem absturz was zu finden, aber das ist auch egal. kein lokal laufendes programm koennte erklaeren warum 2 unabhaengige server jeweils innerhalb von ein paar stunden abstuerzen.

ich denke eher es liegt:
a.) am rechenzentrum vom 1&1
b.) irgeneinem denial of service von ausserhalb.

interessant zu eingrenzung waere, ob bei anderen leuten die server auch zu diesen zeiten abrauchen, also einfach mal ...

last|grep reboot

eintippern und schauen obs auch am 6.11. und 12.10 war.

andreask2
RSAC
Posts: 701
Joined: 2004-01-27 14:16
Location: Aachen

Re: System in abstuerzen!

Post by andreask2 » 2004-11-08 13:56

Ich hab 2 Server bei 1&1, und die sind noch nie ungeplant heruntergefahren worden, in über einem Jahr. Allerdings war das originale Suse das erste was ich platt gemacht habe ;-)

Ich denke nicht dass es ein Problem "von außen" ist.

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: System in abstuerzen!

Post by floschi » 2004-11-08 20:30

Kann ich nicht bestätigen, ist mir in 2,5 Jahren dort noch nie vorgekommen.

Warum schließt du die naheliegendsten Dinge aus und stürzt dich auf das Reißerische? Erinnert irgendwie an die BILD ;)

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-08 20:31

also ich hab keine idee was es sonst sein kann, die beiden server kommunizieren nicht miteinander ausser das vieleicht mal eine mail hin- und hergeschickt wird.

die beiden server haben echt wirklich nix gemeinsam ausser dem RZ und der suse-version.

die abstuerze sind zu unterschiedlichen uhrzeiten und nach unterschiedlichen uptimes, also glaube ich auch nicht an irgendeinen zaehler der ueberlaeuft.

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: System in abstuerzen!

Post by floschi » 2004-11-08 20:32

Exotische KErnelmodule (lufs?) im Einsatz?

Platten voll?

via-rhine Chipsatz?

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-08 21:07

platte nicht voll, kein lufs, via-rhine aber via-rhine.c:v1.10-LK1.1.19

aber was waere Deine theorie das der server von meinem kumpel gleichzeitig abstuerzt ? warum sollte er gleichzeitig die platte voll haben ? warum sollte gleichzeitig das modul nerven oder die rhine verrueckt spielen ???

es sind wirklich wirklich wirklich 2 verschiedene server die im abstand von einigen stunden zusammen abstuerzen!

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: System in abstuerzen!

Post by Joe User » 2004-11-08 21:25

Es gibt für Dich/Euch zwei Möglichkeiten:
1) Logfiles freigeben (URL bitte!)
2) An den Support wenden

Alles Andere ist sinnloses Stochern im Nebel...
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

dopefish
Posts: 142
Joined: 2003-02-06 12:57
Location: Karlsruhe

Re: System in abstuerzen!

Post by dopefish » 2004-11-09 00:33

ich würde auf via-rhine tippen. gab schon einige threads dazu hier.

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: System in abstuerzen!

Post by Outlaw » 2004-11-09 12:30

Also ich kann nirgends sehen, daß die "gleichzeitig" abstürzen ....

Ok, Dein LOG sacht wat von Reboots, auch von Abstürzen sehe ich da nix ....

Gruß Outi

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-10 10:33

ja, es ist rhine drin, aber wie oben schon geschrieben laeuft auch der neueste treiber.

und wenn man die kiste ueber die weboberflaeche bootet steht halt "reboot" im wtmp.

die kisten sind auch wirklich abgestuerzt und nicht nur vom netz weil der cronjob der minuetlich in eine datei schreibt auch nix mehr macht.

ein anruf bei 1&1 brachte die antwort, das es kein termische problem ist und am betriebssystem liegen muss, aber trotzdem haben sie die buechse nochmal rebootet und sie kam mit datum 18.11. statt 9.11. hoch, eventuell haben die also das BIOS upgedatet ohne was zu sagen.

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: System in abstuerzen!

Post by floschi » 2004-11-10 19:52

buddaaa wrote:eventuell haben die also das BIOS upgedatet ohne was zu sagen.
Hm, schon wieder eine dieser Verschwörungstheorien... ;)

buddaaa
Posts: 163
Joined: 2004-11-08 09:59

Re: System in abstuerzen!

Post by buddaaa » 2004-11-12 19:20

Hm, schon wieder eine dieser Verschwörungstheorien... Wink
nach dem zweiten mal nachfragen wurde auch bestaetigt das sie das BIOS upgedatet haben. so eine info erwarte ich direkt.