pobleme mit acpi

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
dirk0201
Posts: 25
Joined: 2003-01-06 00:03

pobleme mit acpi

Post by dirk0201 » 2004-08-30 22:37

nabend euch allen.

seit ein paar tagen tauchen in meinen logs immer vollgende meldungen auf.
was einer von euch wo dran es liegt ?
habe schon gesucht aber nichts gefunden.
Aug 28 02:59:30 p1516#### [powersaved][1056]: ERROR in Function checkACPI; line 30: Neither APM nor ACPI is supported!
Aug 28 03:10:02 p1516#### xinetd[1315]: Exiting...
Aug 28 03:11:16 p1516#### [powersaved][1053]: ERROR in Function checkACPI; line 30: Neither APM nor ACPI is supported!
Aug 28 14:40:36 p1516#### xinetd[1315]: Exiting...
Aug 28 14:41:44 p1516#### [powersaved][1083]: ERROR in Function checkACPI; line 30: Neither APM nor ACPI is supported!
Aug 28 15:17:32 p1516#### xinetd[1313]: Exiting...
Aug 28 15:18:39 p1516#### [powersaved][1042]: ERROR in Function checkACPI; line 30: Neither APM nor ACPI is supported!

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: pobleme mit acpi

Post by captaincrunch » 2004-08-30 22:47

Warum deaktivierst du den powersaved nicht einfach?
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

dirk0201
Posts: 25
Joined: 2003-01-06 00:03

Re: pobleme mit acpi

Post by dirk0201 » 2004-08-30 22:50

da hast du natürlich recht.
das wäre die einfachste lösung.
aber ich würde gerne wissen woher der fehler kommt und wodurch er entsteht.

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: pobleme mit acpi

Post by captaincrunch » 2004-08-30 22:58

Ganz einfach: durch fehlenden Support von "Stromspartechniken" (APM und ACPI) im Kernel. ;) Auf einem Server ohnehin unnötig.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

dirk0201
Posts: 25
Joined: 2003-01-06 00:03

Re: pobleme mit acpi

Post by dirk0201 » 2004-08-30 23:00

ok, thx für deine hilfe.
habe jetzt powersave komplett deinstalliert.