Kernel Problem

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
h0nig
Posts: 51
Joined: 2004-07-14 17:03
Location: /dev/null

Kernel Problem

Post by h0nig » 2004-08-05 20:18

Ich hatte mir den neuen Kernel (2.6.7) runtergeladen und die Changes erst mal mir angeschaut , und dann angefangen diese zu updaten. Irgendwann stürtzte mein Root ab . Ich rebootete und der Fehler kam alle 20 Mins. Danach bootete ich ins Rescue System , worauf ich 1 rpm die ich installiert hatte , wieder deinstallierte. Danach voll Hoffnung reboot und jetzt startet er gar nichtmehr. Wieder im Rescue versuche jetzt den Standart Kernel wiederherzustellen. Nun kommt dieser Fehler:

Makefile:18: *** Linux kernel source tree not found. Schluss.

Was nun?

mfg Hajo

yt
Posts: 103
Joined: 2003-10-13 23:04
Location: Duisburg

Re: Kernel Problem

Post by yt » 2004-08-05 20:54

War vorher schon ein 2.6er Kernel installiert oder ein 2.4er?

h0nig
Posts: 51
Joined: 2004-07-14 17:03
Location: /dev/null

Re: Kernel Problem

Post by h0nig » 2004-08-05 22:05

Ein 2.4'er (ich hab den 2.6'er nicht installiert!!). Als Distri hab ich Suse 9.0 .Ich hab jetzt verschiedene Kernel Versionen probiert , und am ende wieder beim Standart Kernel angelangt.. (habs dann doch mit make hingekriegt :) ) Trotzdem bootet der Standart Kernel nicht. Hier mal meine grub.conf


hier mal die packages die ich installiert habe :
xfsprogs-2.6.13-1.i386.rpm
e2fsprogs-devel-1.34-34.i586.rpm
jfsutils-1.1.7.tar.gz
module-init-tools-3.0.tar.gz

root (hd0,0)
install --stage2=/boot/grub/stage2 /grub/stage1 d (hd0) /grub/stage2 0x8000 (hd0,0)/grub/menu.lst
quit
ich benutze den k_athlon 2.4.21 .

hier meine boot.msg
Inspecting /boot/System.map-2.4.21-231-athlon
Loaded 21352 symbols from /boot/System.map-2.4.21-231-athlon.
Symbols match kernel version 2.4.21.
Loaded 75 symbols from 4 modules.
klogd 1.4.1, log source = ksyslog started.
<4>Linux version 2.4.21-231-athlon (root@i386.suse.de) (gcc version 3.3.1 (SuSE Linux)) #1 Mon Jun 28 15:34:25 UTC 2004
<6>BIOS-provided physical RAM map:
<4> BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
<4> BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
<4> BIOS-e820: 0000000000100000 - 000000001f800000 (usable)
<4> BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
<5>509MB vmalloc/ioremap area available.
<5>0MB HIGHMEM available.
<5>504MB LOWMEM available.
<7>ACPI: have wakeup address 0xc0001000
<4>On node 0 totalpages: 129024
<4>zone(0): 4096 pages.
<4>zone(1): 124928 pages.
<4>zone(2): 0 pages.
<3>ACPI: Unable to locate RSDP
<4>Building zonelist for node : 0
<4>Kernel command line: root=/dev/hda3 vga=0x303 load_ramdisk=1 desktop splash=silent showopts
<6>bootsplash: silent mode.
<6>Initializing CPU#0
<4>Detected 952.135 MHz processor.
<4>Console: colour dummy device 80x25
<4>Calibrating delay loop... 1884.16 BogoMIPS
<6>Memory: 506316k/516096k available (1729k kernel code, 9396k reserved, 605k data, 176k init, 0k highmem)
<6>Dentry cache hash table entries: 65536 (order: 7, 524288 bytes)
<6>Inode cache hash table entries: 32768 (order: 6, 262144 bytes)
<6>Mount cache hash table entries: 512 (order: 0, 4096 bytes)
<4>Buffer-cache hash table entries: 32768 (order: 5, 131072 bytes)
<4>Page-cache hash table entries: 131072 (order: 7, 524288 bytes)
<6>CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
<6>CPU: L2 Cache: 64K (64 bytes/line)
<6>Intel machine check architecture supported.
<6>Intel machine check reporting enabled on CPU#0.
<7>CPU: After generic, caps: 0183f9ff c1c7f9ff 00000000 00000000
<7>CPU: Common caps: 0183f9ff c1c7f9ff 00000000 00000000
<4>CPU: AMD Duron(tm) processor stepping 01
<6>Enabling fast FPU save and restore... done.
<6>Checking 'hlt' instruction... OK.
<4>POSIX conformance testing by UNIFIX
<4>mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
<4>mtrr: detected mtrr type: Intel
<6>ACPI: Subsystem revision 20030619
<6>PCI: PCI BIOS revision 2.10 entry at 0xfb3f0, last bus=1
<6>PCI: Using configuration type 1
<3>ACPI: System description tables not found
<4> ACPI-0084: *** Error: acpi_load_tables: Could not get RSDP, AE_NOT_FOUND
<4> ACPI-0134: *** Error: acpi_load_tables: Could not load tables: AE_NOT_FOUND
<3>ACPI: Unable to load the System Description Tables
<6>PCI: Probing PCI hardware
<4>PCI: Probing PCI hardware (bus 00)
<6>PCI: Using IRQ router SIS [1039/0008] at 00:01.0
<6>Linux NET4.0 for Linux 2.4
<6>Based upon Swansea University Computer Society NET3.039
<4>Initializing RT netlink socket
<6>apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)
<4>Starting kswapd
<4>bigpage subsystem: allocated 0 bigpages (=0MB).
<4>kinoded started
<5>VFS: Disk quotas vdquot_6.5.1
<5>aio_setup: num_physpages = 32256
<6>vesafb: framebuffer at 0xd0000000, mapped to 0xe0010000, size 8192k
<6>vesafb: mode is 800x600x8, linelength=800, pages=15
<6>vesafb: protected mode interface info at cbbc:0004
<6>vesafb: scrolling: redraw
<4>Console: switching to colour frame buffer device 100x37
<6>fb0: VESA VGA frame buffer device
<4>pty: 256 Unix98 ptys configured
<6>Serial driver version 5.05c (2001-07-08) with HUB-6 MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI enabled
<6>Real Time Clock Driver v1.10e
<6>FDC 0 is a post-1991 82077
<4>RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
<6>loop: loaded (max 16 devices)
<6>Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
<6>ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
<6>SIS5513: IDE controller at PCI slot 00:00.1
<6>SIS5513: chipset revision 208
<6>SIS5513: not 100%% native mode: will probe irqs later
<6>SIS5513: SiS730 ATA 100 (1st gen) controller
<6> ide0: BM-DMA at 0x4000-0x4007, BIOS settings: hda:DMA, hdb:pio
<6> ide1: BM-DMA at 0x4008-0x400f, BIOS settings: hdc:pio, hdd:pio
<4>hda: WDC WD400EB-00CPF0, ATA DISK drive
<4>blk: queue c03e66c0, I/O limit 4095Mb (mask 0xffffffff)
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<4>hda: attached ide-disk driver.
<4>hda: host protected area => 1
<6>hda: 78165360 sectors (40021 MB) w/2048KiB Cache, CHS=4865/255/63, UDMA(100)
<6>ide-floppy driver 0.99.newide
<6>Partition check:
<6> hda: hda1 hda2 hda3
<6>ide-floppy driver 0.99.newide
<6>md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
<6>md: Autodetecting RAID arrays.
<6>md: autorun ...
<6>md: ... autorun DONE.
<6>NET4: Linux TCP/IP 1.0 for NET4.0
<6>IP Protocols: ICMP, UDP, TCP, IGMP
<6>IP: routing cache hash table of 4096 buckets, 32Kbytes
<6>TCP: Hash tables configured (established 32768 bind 65536)
<6>Linux IP multicast router 0.06 plus PIM-SM
<6>NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
<6>cryptoapi: loaded
<5>RAMDISK: Compressed image found at block 0
<6>Freeing initrd memory: 213k freed
<4>VFS: Mounted root (ext2 filesystem).
<6>Journalled Block Device driver loaded
<6>EXT3-fs: INFO: recovery required on readonly filesystem.
<6>EXT3-fs: write access will be enabled during recovery.
<7>(recovery.c, 256): journal_recover_R799c90ac: JBD: recovery, exit status 0, recovered transactions 438214 to 438327
<7>(recovery.c, 258): journal_recover_R799c90ac: JBD: Replayed 2858 and revoked 0/2 blocks
<6>kjournald starting. Commit interval 5 seconds
<6>EXT3-fs: ide0(3,3): orphan cleanup on readonly fs
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769851
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769850
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769849
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769848
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769847
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769846
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769845
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769844
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769843
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769842
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769841
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769840
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769839
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769837
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769836
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769835
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769834
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769833
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769832
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769831
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769828
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769824
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769823
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769822
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769821
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769820
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769819
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769818
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769813
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769812
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769817
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769816
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769815
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769829
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769827
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769826
<7>ext3_orphan_cleanup: deleting unreferenced inode 1769825
<6>EXT3-fs: ide0(3,3): 37 orphan inodes deleted
<6>EXT3-fs: recovery complete.
<6>EXT3-fs: mounted filesystem with ordered data mode.
<4>VFS: Mounted root (ext3 filesystem) readonly.
<5>Trying to move old root to /initrd ... failed
<5>Unmounting old root
<5>Trying to free ramdisk memory ... okay
<6>Freeing unused kernel memory: 176k freed
<6>md: Autodetecting RAID arrays.
<6>md: autorun ...
<6>md: ... autorun DONE.
<6>EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
<6>device-mapper: 4.0.1-ioctl (2003-07-12) initialised: dm@uk.sistina.com
<6>EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
<6>EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
<6>Adding Swap: 1052248k swap-space (priority 42)
<6>EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
Kernel logging (ksyslog) stopped.
Kernel log daemon terminating.

Boot logging started on /dev/tty1(/dev/console) at Thu Aug 5 17:59:49 2004

<notice>run boot scripts (boot.proc)
<notice>exit status of (boot.proc) is (0)
<notice>run boot scripts (boot.md boot.device-mapper)
Run file system check on root for device mapper setup
fsck 1.34 (25-Jul-2003)
Checking file systems...
fsck 1.34 (25-Jul-2003)
/dev/hda3: clean, 141739/4751360 files, 1119180/9488390 blocks
/dev/hda1 was not cleanly unmounted, check forced.
^A/dev/hda1: |==== | 7.8% ^B^A/dev/hda1: |====================== / 38.9% ^B^A/dev/hda1: |=================================== - 62.2% ^B^A/dev/hda1: |===================================================== 95.3% ^B^A/dev/hda1: |========================================================| 100.0% ^B^A ^B/dev/hda1: 38/18072 files (5.3% non-contiguous), 6659/72260 blocks
doneMounting local file systems...
proc on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hda1 on /boot type ext2 (rw)
done<notice>exit status of (boot.localfs) is (0)
<notice>run boot scripts (boot.crypto)
<notice>exit status of (boot.crypto) is (0)
<notice>run boot scripts (boot.swap boot.restore_permissions boot.loadmodules)
Activating remaining swap-devices in /etc/fstab...
doneMounting shared memory FS on /dev/shmdone
Loading required kernel modules
doneRestore device permissionsdone

/dev/hda3: clean, 141739/4751360 files, 1119180/9488390 blocks
doneRemounting root file system (/) read/write...
Activating device mapper...
Creating /dev/mapper/control character device with major:10 minor:63.
Remounting root file system (/) read-only again...
done
<notice>exit status of (boot.md boot.device-mapper) is (0 0)

<notice>run boot scripts (boot.lvm)
Run file system check on root for LVM activation
fsck 1.34 (25-Jul-2003)
/dev/hda3: clean, 141739/4751360 files, 1119180/9488390 blocks
doneRemounting root file system (/) read/write for vgscan...
Scanning for LVM volume groups...
Reading all physical volumes. This may take a while...
No volume groups found
Activating LVM volume groups...
No volume groups found
done
<notice>exit status of (boot.lvm) is (0)
<notice>run boot scripts (boot.localfs)
Checking quotas. This may take some time.
quotacheck: Scanning /dev/hda3 [/]
Boot logging started on /dev/tty1(/dev/console) at Thu Aug 5 16:03:13 2004

Master Resource Control: previous runlevel: N, switching to runlevel: 3
<notice>start services (random)
Initializing random number generatordone
<notice>exit status of (random) is (0)
<notice>start services (network)
Setting up network interfaces:
lo done
eth0 IP/Netmask: 217.172.178.241 / 255.255.255.0 done
<notice>exit status of (network) is (0)
<notice>start services (syslog)
Starting syslog services<notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd -a /var/lib/named/dev/log ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=2 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/sbin/syslogd ]
<notice>startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 -2 ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=2 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/sbin/klogd ]
done
<notice>exit status of (syslog) is (0)
<notice>start services (resmgr)
Starting resource manager<notice>startproc: execve (/sbin/resmgrd) [ /sbin/resmgrd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=3 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/sbin/resmgrd ]
done
<notice>exit status of (resmgr) is (0)
<notice>start services (webmin saslauthd portmap)
<notice>startproc: execve (/sbin/portmap) [ /sbin/portmap ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=4 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/sbin/portmap ]
Starting RPC portmap daemondone
<notice>startproc: execve (/usr/sbin/saslauthd) [ /usr/sbin/saslauthd -a pam ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=4 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/saslauthd ]
Starting service saslauthddone
<notice>exit status of (webmin saslauthd portmap) is (0 0 0)
<notice>start services (xinetd sshd sendmail quota mysql fbset atd acpid)
<notice>startproc: execve (/usr/sbin/sshd) [ /usr/sbin/sshd -o PidFile=/var/run/sshd.init.pid ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=7 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/sshd ]
<notice>startproc: execve (/usr/sbin/xinetd) [ /usr/sbin/xinetd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=7 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/xinetd ]
<notice>startproc: execve (/usr/sbin/atd) [ /usr/sbin/atd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=7 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/atd ]
Starting SSH daemondone
ACPID: No ACPI support in kernelskipped
Starting service at daemondone
Starting INET services. (xinetd)done
Turning on quota
/dev/hda3 [/]: group quotas turned on
/dev/hda3 [/]: user quotas turned on
done
<notice>startproc: execve (/usr/sbin/sendmail) [ /usr/sbin/sendmail -L sendmail -Am -bd -q30m -om ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=7 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/sendmail ]
<notice>startproc: execve (/usr/sbin/sendmail) [ /usr/sbin/sendmail -L sendmail-client -Ac -qp30m ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=7 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/sendmail ]
Initializing SMTP port (sendmail)done
Starting service MySQL
/etc/ssh/sshd_config line 99: Deprecated option RhostsAuthentication
failed
<notice>exit status of (xinetd sshd sendmail quota mysql fbset atd acpid) is (0 0 0 0 1 0 0 5)
<notice>start services (kbd cron)
<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=15 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/cron ]
Starting CRON daemondone
Loading keymap qwertz/de-latin1-nodeadkeys.map.gz
doneLoading compose table latin1.adddone
Stop Unicode mode
doneLoading console font lat9w-16.psfu -m trivial (B
done<notice>exit status of (kbd cron) is (0 0)
<notice>start services (apache2)
Starting httpd2 (prefork) <notice>startproc: execve (/usr/sbin/httpd2-prefork) [ /usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh get_module_list_done=true progress=17 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 get_includes_done=true PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/httpd2-prefork ]
httpd2-prefork: Could not determine the server's fully qualified domain name, using 217.172.178.241 for ServerName
[Thu Aug 05 16:03:35 2004] [warn] NameVirtualHost 217.172.178.241:80 has no VirtualHosts
done
<notice>exit status of (apache2) is (0)
<notice>start services (nscd hwscan)
Starting hardware scan on boot<notice>startproc: execve (/usr/sbin/nscd) [ /usr/sbin/nscd ], [ CONSOLE=/dev/console TERM=linux SHELL=/bin/sh progress=18 INIT_VERSION=sysvinit-2.82 REDIRECT=/dev/tty1 COLUMNS=100 PATH=/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin vga=0x303 RUNLEVEL=3 PWD=/ PREVLEVEL=N LINES=37 HOME=/ SHLVL=2 splash=silent sscripts=20 _=/sbin/startproc DAEMON=/usr/sbin/nscd ]
Starting Name Service Cache Daemondone
<notice>exit status of (nscd hwscan) is (0 0)
Master Resource Control: runlevel 3 has been reached
Failed services in runlevel 3: mysql
Skipped services in runlevel 3: acpid
<notice>killproc: kill(300,3)
EDIT by Joe User: Zeilenumbruch durch entfernen einer unnötigen Progressbar korrigiert