Fehler im Log nach Neueinrichtung

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
newbie
Posts: 63
Joined: 2003-04-03 18:34

Fehler im Log nach Neueinrichtung

Post by newbie » 2004-07-24 23:54

Hallo,

kürzlich habe ich meinen 1&1-Rootserver neu einrichten lassen und anschließend wieder so konfiguriert, wie ich ihn zuvor bereits hatte. Nun bekomme ich in den Logs "warn" und "mail.warn" diese Meldungen:

Jul 24 23:45:51 p15152114 postfix/smtpd[25910]: warning: connect to private/anvil: Connection refused
Jul 24 23:45:51 p15152114 postfix/smtpd[25910]: warning: problem talking to server private/anvil: Connection refused

Alle Mails werden versendet und kommen an. Die Konfiguration entspricht der, bevor der Server neu aufgesetzt wurde. Zuvor hatte ich absolut keine Probleme und ich hab keine Idee mehr, woran es liegen könnte.

Währe toll, wenn jemand einen Rat für mich hätte.

chris76
Moderator
Moderator
Posts: 2015
Joined: 2003-06-27 14:37
Location: Germering

Re: Fehler im Log nach Neueinrichtung

Post by chris76 » 2004-07-24 23:55

Wie immer ohne weitere Infos ist nicht zu helfen
Gruß Christian

BofH excuses: YOU HAVE AN I/O ERROR -> Incompetent Operator error

newbie
Posts: 63
Joined: 2003-04-03 18:34

Re: Fehler im Log nach Neueinrichtung

Post by newbie » 2004-07-24 23:58

Naja, was willst Du denn alles von mir wissen? Will ja nicht auf Verdacht sämtliche Config-Files hier rein posten, wenn sie kein Mensch braucht ;)

Benutzt wird Postfix, zusammen mit AV MailGate. Letzterer wird als Contentfilter eingesetzt.

chris76
Moderator
Moderator
Posts: 2015
Joined: 2003-06-27 14:37
Location: Germering

Re: Fehler im Log nach Neueinrichtung

Post by chris76 » 2004-07-26 06:52

Als erstes mal die master und main.cf ohne die Kommentare
Gruß Christian

BofH excuses: YOU HAVE AN I/O ERROR -> Incompetent Operator error

sascha
RSAC
Posts: 1345
Joined: 2002-04-22 23:08

Re: Fehler im Log nach Neueinrichtung

Post by sascha » 2004-07-26 09:26

Evtl. liegt noch ne Mail in der Queue. Leer die mal aus.

realoftime
Posts: 44
Joined: 2004-05-21 14:02

Re: Fehler im Log nach Neueinrichtung

Post by realoftime » 2004-07-26 11:23

Hi

geh mal in die /etc/postfix/master.cf

dann nimmst du bei

Code: Select all

anvil     unix  -       -       n       -       1       anvil
das "#" weg.. Sprich machst aus dem Kommentar einen gültigen Eintrag.

und der Fehler ist weg.

Anvil ist ein ein Statistiktool für Postfix. Was genau und wie genau "man anvil"


Gruß RoT

newbie
Posts: 63
Joined: 2003-04-03 18:34

Re: Fehler im Log nach Neueinrichtung

Post by newbie » 2004-08-17 11:46

Hallo,

war bis vor ein paar Tagen im Urlaub und konnte daher nicht früher schreiben, sorry.

Der Vorschlag von RealofTime hat geholfen, danke! Der Eintrag war garnicht erst vorhanden. Nachdem ich ihn hinzugefügt hatte, lief alles wieder normal.