Temperatur 1&1 Rootie

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
ce2901
Posts: 37
Joined: 2004-04-12 16:49

Temperatur 1&1 Rootie

Post by ce2901 » 2004-07-21 19:34

Habe einen 1&1 Rootie und lasse mit MRTG die lm_sensors-Werte auswerten. Habe durchschnittlich kaum Load und ziemlich konstante 37 Grad Celsius auf der CPU (Pentium 3, 1000 MHz). Wenn ich Gas gebe (testweise mal john anwerfe), dann geht die Temperatur der CPU laut lm_sensors schnell auf 75 Grad Celsius hoch.

Was ist da los? Messfehler? Oder schlechte Kühlung im 19zoll-Rack? Kann das mal jemand auf einer 1&1-Kiste verifizieren?

Danke,
ce2901

tomek
Posts: 243
Joined: 2003-08-05 09:44
Location: Paderborn

Re: Temperatur 1&1 Rootie

Post by tomek » 2004-07-21 19:56

Hab keinen PIII. Aber 75 Grad bei Volllast ist für einen PIII 1000 imho deutlich zu hoch.
Kann aber auch gut sein, dass lm-sensors Mist erzählt.

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Temperatur 1&1 Rootie

Post by dodolin » 2004-07-22 00:18

Oder schlechte Kühlung im 19zoll-Rack?
Also ich hab sie gesehen und gefühlt und ich kanns mir nicht vorstellen, dass die schlecht wär... ;)

sascha
RSAC
Posts: 1345
Joined: 2002-04-22 23:08

Re: Temperatur 1&1 Rootie

Post by sascha » 2004-07-22 11:20

Ich würde anstelle von lm-sensors mal mbmon ausprobieren, mit dmidecode herausfinden welches Mainboard verbaut ist und dann mit Google nach Erfahrungen mit lm-sensors gucken. Ach ja, du kannst dir die Temp. der Festplatte auch mal mit den smartmontools ansehen.