Server bootet nach KernelUpdate nicht mehr :-(

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
mc5000
Posts: 308
Joined: 2004-06-17 11:56
Location: Köln

Server bootet nach KernelUpdate nicht mehr :-(

Post by mc5000 »

Guten Morgen,

ich habe die ganze Nacht versucht meinen Kernel (wie in den HowTo´s beschrieben) auf 2.4.26 upzudaten. doch nach dem reboot kommt das system nicht mehr hoch :cry:

Hab ein Suse8.1 (1&1 Start).

ich weiss, das thema wurde schon öfters besprochen, doch ich komme nicht weiter .....

die boot.msg wird nicht neu geschrieben
boot.log ist leer

ich hab das /boot und das /lib/modules zurückgespielt
(da war 2.4.20 aktiv)

hab die schritte 10 + 11 von besagtem HowTo x-mal durchgeführt -> nix
hab den fsck jedes mal gemacht und brav den umount -> nix

ich brauche hilfe :?:
was kann es sein ??

ollij
Posts: 11
Joined: 2003-08-15 13:18
Location: Barmstedt

Re: Server bootet nach KernelUpdate nicht mehr :-(

Post by ollij »

Schau mal in die FAQ und beachte das Kommentar von Swooosh (ziemlich weit unten):

http://www.rootforum.org/faq/index.php? ... 39&lang=de

Cu
Oliver

mc5000
Posts: 308
Joined: 2004-06-17 11:56
Location: Köln

hatte ich ...

Post by mc5000 »

das hatte ich auch gelesen und jedesmal nach dem umount gemacht - bringt aber leider nix ...

meine befürchtung ist, das der bootloader nicht gefunden wird, da ich ja gar keine logs kriege ....

hab aber den grub immer aufgerufen und wieder beendet bzw. auch die beschriebenen schritte zur rekonfiguration ausgeführt ... nix

ich hab das reinitfax schon in der hand, will aber noch nicht so recht aufgeben ...

also vorher lief grub - kann ich einfach mal lilo als bootloader nehmen ??

was muss ich machen
lilo.conf schreiben
lilo -M
lilo -v und gucken was kommt ??