Qmail pop user passwort ??

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-05 21:13

Nabend Community,

Ich habe auf meinem zweiten rootie jetzt Qmail mit allem drum und dran Installiert. Und bin nach dieser genialen Anleitung gegangen http://www.qmailrocks.org/install_rh.htm

Doch jetzt habe ich ein Problem und zwar habe ich bei der Installation immer die alias auf support@domain.de gesetzt. Und nun beim Testen sollman dies hier tun:

Code: Select all

telnet localhost 110

you should see something like this:

Trying 192.168.1.10...
Connected to 192.168.1.10.
Escape character is '^]'.
+OK <16658.1054485137@yourserver.com>
user postmaster@mydomain.com (enter your username here. remember to use the full e-mail address)
+OK
pass your_password
+OK
quit
+OK
Connection closed by foreign host.

Das ist mir auch soweit klar aber bei pass your_password denke ich mir soll das passwort für den weiter oben gennanten user gesetzt werden also so:

Code: Select all

Trying 192.168.1.10...
Connected to 192.168.1.10.
Escape character is '^]'.
+OK <16658.1054485137@yourserver.com>
user support@domain.de
+OK
pass your_password
+OK
quit
+OK
Connection closed by foreign host.

Doch wenn ich die mache dann kommt diese Fehlermeldung:

Code: Select all

-ERR unable to write pipe
Connection closed by foreign host.
Habe ich da was Falsch verstanden oder wie kann ich das Passwort setzen für support@domain.de ??

Wie immer vielen dank im vorraus an euch.

MFG.

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-05 22:32

Ich möchte ja nicht unhöflich sein aber weis niemand wie ich das passwort vergeben kann :cry:

Ich habe jetzt schon ne menge probiert aber es klappt einfach nicht PLEASE Help Me !

MFG.

cosmicboy
Posts: 146
Joined: 2003-02-04 13:28

Re: Qmail pop user passwort ??

Post by cosmicboy » 2004-07-06 08:01

Was sagen die Logs?

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-06 09:43

Nichts das ist ja das Probelm :cry:

Aber ich habe jetzt wieder viel dazugelernt.

Die User kann man mit vpopmail anlegen (virtuell).

Das habe ich auch gemacht und support@domain.de angelegt und auch das Passwort gesetzt.

Doch leider kommt immer noch die selbe fehlermeldung. Wenn ich versuche mit einem Mail CLient mich zu Connecten funktioniert das bis zur Passwort eingabe dort kommt dann:

Code: Select all

-ERR unable to write pipe 
Connection closed by foreign host.
Ich bin mit meinem Latain am Ende :cry:

MFG.

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Qmail pop user passwort ??

Post by kenzo » 2004-07-06 10:18

Ich bin mit meinem Latain am Ende
Zeig uns dein qmail-pop3d run-skript.

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-06 11:05

Werde ich sofort Posten wenn ich @Home bin leider komme ich hier von der Arbeit aus nicht perssh auf meinen rootie.

MFG.

Anonymous

Re: Qmail pop user passwort ??

Post by Anonymous » 2004-07-06 13:02

LWQ .. nichts anderes :?

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-06 14:47

smashie wrote:LWQ .. nichts anderes :?
LWQ ???

MFG.

Edit: Life with qmail ?

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-06 18:30

So bin jetzt zu Hause. Hier ist das run script:

Code: Select all


#!/bin/sh
PATH=/var/qmail/bin:/usr/local/bin:/usr/bin:/bin
export PATH
exec tcpserver -H -R -v -c100 0 110 qmail-popup domain.de 
/home/vpopmail/bin/vchkpw qmail-pop3d Maildir 2>&1
MFG.

Edit hier ist die Meldung von Evolution:

Verbindung mit POP-Server konnte nicht hergestellt werden.
Fehler beim Ã?bermitteln des Passworts: -ERR authorization failed

MFG

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Qmail pop user passwort ??

Post by kenzo » 2004-07-06 22:46

Fehler beim Ã?bermitteln des Passworts: -ERR authorization failed
Dann solltest du das Passwort überprüfen.

dumpfbacke
Posts: 43
Joined: 2004-03-13 22:31

Re: Qmail pop user passwort ??

Post by dumpfbacke » 2004-07-07 08:25

Das Passwort und der Benutzername stimmten 100 % die habe ich drei mal geändert und getest.

Es ist jetzt aber auch egal. Ich setzte mich Heute Abend hin und fang noch mal von vorne an.
Trotzdem vielen dakn für eure hilfe.

MFG.

cweckmann
Posts: 30
Joined: 2004-07-01 08:18

Hab auch das selbe Problem

Post by cweckmann » 2004-07-12 08:19

Ich habe auch das selbe Problem. Bei mir ist auch ein Login nicht möglich.