Immer noch Problem mit IP Adresse...

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
infong
Posts: 73
Joined: 2004-03-29 17:57

Immer noch Problem mit IP Adresse...

Post by infong »

Hallo,

gestern habe ich das Problem bemerkt aber ehrlich gesagt, hilft mir die Fehlermeldung nicht weiter.

Wenn ich eine neue IP anlege, wie in den FAQ beschrieben, und diese aktivieren möchte, kommt folgender Fehler:
ERROR: Interface eth0:1 is not available
Ã?bersetzen kann ich das aber auch aber wo liegt das Problem. Habe ich falsche Einstellungen vorgenommen, wenn ja, bitte was oder liegt es gar nicht an mir???


Wäre schön, wenn da mal jemand weiterhelfen könnte.


Mit freundlichen Grüßen
Matthias
User avatar
Joe User
Project Manager
Project Manager
Posts: 11165
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Immer noch Problem mit IP Adresse...

Post by Joe User »

man ifconfig
man ip
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.
hades
Posts: 14
Joined: 2002-08-12 17:20
Location: Düsseldorf

IP unter SUSE 9.1

Post by hades »

Hallo,

ich weiß nicht, ob Ihr das Problem gelöst habt. Ich hatte das gleiche Problem und beim 1&1 Support habe ich nur einen falschen Hinweis bekommen.
Folgendes:

am besten unter

yast >Network Devices>Network Card>Configure>next>Routing

Destination.......Gateway...........Netmask...............Device
82.165.x.x......217.160.x.x.....255.255.255.255.......eth0:1

Enable IP Forwarding x

Yast abschließen

anschließend: ifconfig eth0:1 82.165.x.x

Dann müsste es laufen.

Alles Gute

der HADES
___________________________________________________________
die Welt endet nicht am Horizont
:twisted: