Vqadmin will nicht mit Mozilla

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
cybersmog
Posts: 78
Joined: 2003-09-17 12:38
Location: Bayern

Vqadmin will nicht mit Mozilla

Post by cybersmog » 2004-06-15 09:07

Vqadmin will bei mir mit Mozilla irgendwie nicht zusammenarbeiten. Ich bekomme immer die Fehlermeldung "invalid language file d language file d language file d language file d language file d language file d language file d language file d language file d language file d language file d language file d language file d langua"

Mit dem IE funktioniert es (leider) einwandfrei. Eine Suche bei Google hat nix ergeben.

Danke für Hinweise ;)

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: Vqadmin will nicht mit Mozilla

Post by floschi » 2004-06-15 09:59

Was sagen die Serverlogs (/var/log/apache*)?

Bei mir geht's mit allen Browsern.

cybersmog
Posts: 78
Joined: 2003-09-17 12:38
Location: Bayern

Re: Vqadmin will nicht mit Mozilla

Post by cybersmog » 2004-06-15 10:17

Das Access Log sagt dieses:
217.228.220.239 - pk [15/Jun/2004:10:12:06 +0200] "GET /cgi-bin/vqadmin/vqadmin.cgi HTTP/1.1" 200 444
wenn ich die Seite mit dem Mozilla aufrufe.

Im Error Log steht nix drin.

wirsing
RSAC
Posts: 611
Joined: 2002-11-20 21:32
Location: Vaihingen und Karlsruhe

Re: Vqadmin will nicht mit Mozilla

Post by wirsing » 2004-06-15 15:30

vqadmin ist da leider nicht ganz sauber, wenn man Sprachvarianten (z. B. de-de, de-at oder en-gb) für "Accept:"-HTTP-Header eingestellt hat. Workaround: Diese herausnehmen. (Bearbeiten | Einstellungen, Navigator | Sprachen)

cybersmog
Posts: 78
Joined: 2003-09-17 12:38
Location: Bayern

Re: Vqadmin will nicht mit Mozilla

Post by cybersmog » 2004-06-15 16:23

Das war die Lösung! Vielen Dank!