Qmail sendet keine Mails

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
liscom
Posts: 34
Joined: 2004-02-12 11:11

Qmail sendet keine Mails

Post by liscom » 2004-05-14 13:53

Ich habe nen root von Strato und da ist qmail installiert. Jetzt habe ich das erste mal eine emailadresse eingerichtet und kann mit der auch Mails empfangen. Nur das versenden bricht mit dieser Fehlermeldung ab:
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
Ich habe schon mehrere Threads hier zu dem Thema gefunden aber irgendwie habe ich da nicht die passende Antwort gefunden....

Weiß jemand Rat?

marduk
Posts: 15
Joined: 2004-05-14 10:47

Re: Qmail sendet keine Mails

Post by marduk » 2004-05-14 14:21

Hmm rcpthosts sollte doch fast auf any stehen oder nicht ?

liscom
Posts: 34
Joined: 2004-02-12 11:11

Re: Qmail sendet keine Mails

Post by liscom » 2004-05-14 14:24

Kannste das evlt nen bißchen genauer erklären? :lol:

Ich hatte noch nie was mit qmail zu tun, der Server wird sonst nur für Gameserver benutzt...

liscom
Posts: 34
Joined: 2004-02-12 11:11

Re: Qmail sendet keine Mails

Post by liscom » 2004-10-04 11:31

Der Thread ist zwar schon uralt, aber das Problem besteht immer noch (bzw. wieder). Hat echt keiner 'ne Idee woran das liegt bzw wie man das beheben könnte? :cry:

Edit:
Ok, wenn ich das richtig verstehe, sendet er Mails nur an Hosts/Domains die in /var/qmail/control/rcpthosts eingetragen sind. Wie kriege ich ihn denn dazu das er Mails auch an andere schickt?

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Qmail sendet keine Mails

Post by kenzo » 2004-10-04 12:12

Wie kriege ich ihn denn dazu das er Mails auch an andere schickt?
Du authentifizierst dich mit einem Verfahren deiner Wahl und erhältst damit die Erlaubnis, zu relayen.