sendmail Relaying denied', Port: 25

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
interpsnake
Posts: 10
Joined: 2004-04-01 15:46

sendmail Relaying denied', Port: 25

Post by interpsnake » 2004-04-01 15:57

hi
ich mache bereits eine woche daran rum diesen nervigen fehler von sendmail zu beseitigen.

ich benütze: Debian & Sendmail & Outlook

vorab der fehler ist erst aufgetreten als ich von stable zu testing geupdated habe und es sendmail mit updated hat.

In outlook emails zu empfangen funktioniert einwandfrei.
das versenden leider nicht es funktioniert nur an email addressen die die gleiche domain wie ich haben z.b meine email addy: info@meinedomain.de
dann kann ich an alle ***@meinedomain.de email addresse etwas schicken nur nicht an z.b musterman@gmx.de oder ähnliches.
Wenn ich an musterman@gmx.de eine email schicke bekomme ich eine zurück mit dem fehler:

Serverantwort: '550 5.7.1 <musterman@gmx.de>... Relaying denied', Port: 25, Secure (SSL): Nein, Serverfehler: 550,


ich hab alles mögliche versucht mit access datei usw. aber hatte bis jetzt noch keinen erfolg.

hoffe jemand weiss rat
mfg
snake

cybermage
Posts: 158
Joined: 2002-12-10 22:10
Location: Ausgburg (Germany)

Re: sendmail Relaying denied', Port: 25

Post by cybermage » 2004-04-02 11:14

das ist eine sehr sinnvolle default einstellung des MTA
denn somit wird verhindert das andere deinen server zum verschicken von mails missbrauchen ... spam z.B.

das zauberwort lautet SMTP_AUTH
aktivier das doch mal im outlook

interpsnake
Posts: 10
Joined: 2004-04-01 15:46

Re: sendmail Relaying denied', Port: 25

Post by interpsnake » 2004-04-02 13:11

leider ist das in meinem email programm schon eingestellt ( outlook )
Server >> Server erfordert authentifizierung >> Einstellungen >> Gleiche einstellungen wie beim posteingang.

muss irgendwie an sendmail liegen sonst noch ne idee?

compositiv
Posts: 193
Joined: 2003-01-22 14:58
Location: Hamburg

Re: sendmail Relaying denied', Port: 25

Post by compositiv » 2004-04-02 13:51

Ã?ber "irgendwie an sendmail" erfährst Du genaueres in den entsprechenden Logdateien.

interpsnake
Posts: 10
Joined: 2004-04-01 15:46

Re: sendmail Relaying denied', Port: 25

Post by interpsnake » 2004-04-02 14:03

outlook meldet den fehler:

Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "XXXX@gmx.de". Betreff 'das', Konto: 'meinedomain.de', Server: 'meinedomain.de', Protokoll: SMTP, Serverantwort: '550 5.7.1 <XXXX@gmx.de>... Relaying denied', Port: 25, Secure (SSL): Nein, Serverfehler: 550, Fehlernummer: 0x800CCC79

/etc/mail/mail.log

Apr 2 13:56:01 server49 sm-mta[3277]: i32BtxGY003277: ruleset=check_rcpt, arg1=<XXXX@gmx.de>, relay=p5088FF85.dip.t-dialin.net [80.136.255.133], reject=550 5.7.1 <XXXX@gmx.de>... Relaying denied

da steht auch nicht viel mehr als ich schon weiss.
hast sonst noch ne idee?

gamefreaktegel
Posts: 7
Joined: 2004-06-13 20:20
Location: Berlin

Re: sendmail Relaying denied', Port: 25

Post by gamefreaktegel » 2004-06-14 00:52

mit dem gleichen Problem kämpfe ich ebenfalls... hab schon stunden gegooglet und hier im forum gesucht... aber ohne erfolg...
immer ähnliche lösungen, die es aber nicht brachten...


haste schon ne lösung?

devildawn
Posts: 6
Joined: 2004-06-08 12:49

Re: sendmail Relaying denied', Port: 25

Post by devildawn » 2004-06-15 11:54

Solange im Maillog nicht so etwas steht wie

Code: Select all

sendmail[pid]: AUTH=server, relay=dynhost.provider.net,[xxx.xxx.xxx.xxx], authid=user, mech=LOGIN, bits=0
siehts nicht aus als würdest du SMTP_AUTH machen. Kann der sendmail das denn überhaupt? Normal sollte in der "...Relaying denied" dann stehen "...Relaying denied. Proper authentication required."

-> telnet localhost 25
-> EHLO localhost
Gucken ob da sowas steht wie
250-AUTH LOGIN PLAIN GSSAPI DIGEST-MD5 CRAM-MD5

acheron
Posts: 23
Joined: 2004-10-08 17:57

Re: sendmail Relaying denied', Port: 25

Post by acheron » 2004-11-23 18:42

Habe das gleiche Problem... Wurde das von einem nun schon gelöst innerhalb der letzten Monate?

In Outlook ist STMP_AUTH aktiviert. Und die gleiche Fehlermeldung kommt. Ã?ber Telnet kommt folgendes:

250-AUTH LOGIN

Kann mir jemand helfen?