Popserver vergisst/verwechselt Passwörter

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
rambrand
Posts: 19
Joined: 2003-09-01 09:42

Popserver vergisst/verwechselt Passwörter

Post by rambrand » 2004-03-31 22:11

Hallo,

ich habe folgendes Problem.
Heute habe ich über Confixx zwei Postfächer angelegt und mit Mailadressen verknüpft.

web1p4 und web1p5

Beim web1p4 funktioniert alles. Beim web1p5 kommt in /var/log/mail immer wieder folgende Fehlermeldung
Mar 31 21:54:48 p15125009 popper[670]: web1p6 at p508C0BBE.dip0.t-ipconnect.de (80.140.11.190): -ERR [AUTH] Password supplied for "web1p
5" is incorrect. [pop_pass.c:1291]
Mar 31 21:54:49 p15125009 popper[671]: Stats: web1p3 0 0 4 609420 p508C0BBE.dip0.t-ipconnect.de 80.140.11.190 [pop_updt.c:296]
Mar 31 21:54:50 p15125009 popper[672]: Stats: web1p4 0 0 0 0 p508C0BBE.dip0.t-ipconnect.de 80.140.11.190 [pop_updt.c:296]
Das Passwort stimmt aber, ich habe es auf beiden Seiten mehrmals kontrolliert.

Da Confixx ja eine Datenbank unter mySQL nutzt, habe ich mir die Tabelle POP3 angesehen und festgestellt, dass nachdem ich ein weiteres Postfach angelegt habe (web1p6) und web1p5 gelöscht hatte, dass dort weiterhin web1p5 dort mit einem Passwort eingetragen ist. Nach einer Neuanlage dieses Postfaches und einer neuen Eintragung des Passwortes ändert sich in der Tabelle aber das Feld Lastchange nicht mehr. Dort müsste eigentlich dann ein höherer Wert drin stehen, da hier die letzte Ã?nderung ja wesentlich jüngeren Datums ist.

Jeder weitere Mailaccount der angelegt wird funktioniert auch nicht.

Kann es sein, dass die Confixx-Datenbank defekt ist ?

Vielen Dank, falls mir hier jemand weiterhelfen kann.

Falls noch andere Logausschnitte benötigt werden, bitte sagen. Ich fand bisher nur den Hinweis in der /var/log/mail.

Bye,
Markus Haupt

rambrand
Posts: 19
Joined: 2003-09-01 09:42

Probleme die sich "selbst" lösen sind die besten P

Post by rambrand » 2004-03-31 23:05

Also nach einigem hin und her habe ich eine Lösung des Problems erreicht.

Aber es war keine abgelaufene Lizenz von Confixx, es war kein Update das ich installiert habe.

Die MySQL-Datenbank hat sich schlicht aufgehängt. Und das trotz dessen, dass ich die Datenbank neu gestartet hatte.

Achja, den xinetd hatte ich vorsichtshalber auch nochmal durchgestartet.

Neustart des Servers und alles tut wieder wie normal. Und ich dachte immer sowas wäre windows-typisch "Solving by booting".

Ok, trotzdem Danke für die, die sich die Mühe gemacht haben und das alles gelesen haben.

Bye,
Markus