Problem mit Emails von/an andere Schlundkunden

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
gunnar.h
Posts: 7
Joined: 2004-03-17 12:23

Problem mit Emails von/an andere Schlundkunden

Post by gunnar.h » 2004-03-17 12:30

Moin, Moin,

Folgendes Problem:
Mails von Schlund/Puretec Kunden erreichen mich nicht.
Ebenfalls funzen Emails welche ich an andere Schlund/Puretec Kunden schicken will nicht. Folgende Meldung kommt zurück:

This is the Postfix program at host p111111.pureserver.info.

I'm sorry to have to inform you that the message returned below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the message returned below.

The Postfix program

<bla@onlinehome.de>: host mx01.schlund.de[212.227.126.215] said: 550
rejected: unknown local part in sender <info@bla.com>

Ich hab da keinen blassen Schimmer. Ich bin da sogar soweit den Server reeinitialisieren zu lassen.

Hilfe!!!

Gruss

Gunnar

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Problem mit Emails von/an andere Schlundkunden

Post by dodolin » 2004-03-17 12:39

Vermutlich falsche Einstellungen im Konfigmenü.
Wenn du Selbst den Prim. MX hast und 1und1 den Backup MX, dann solltest du _keinerlei_ Adressen bzw. Localparts im Konfigmenü für diese Domains einrichten, sonst gibts Ã?rger. Würdest du die echten Domains und Mailadressen nennen, könnte man dir auch helfen!

gunnar.h
Posts: 7
Joined: 2004-03-17 12:23

Die "echte Meldung"

Post by gunnar.h » 2004-03-17 12:48

Hi,

Das wäre dann die komplette Meldung:

This is the Postfix program at host p15140551.pureserver.info.

I'm sorry to have to inform you that the message returned below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the message returned below.

The Postfix program

<atheune@onlinehome.de>: host mx01.schlund.de[212.227.126.215] said: 550
rejected: unknown local part in sender <info@dyna-media.com>

Ich verwalte die ganze Mailgeschichte nur mit Confixx und habe sonst an keinen Einstellungen oder Configdateien "gespielt".
Ehrenwort!!! :-))

Gruss
Gunnar

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Problem mit Emails von/an andere Schlundkunden

Post by dodolin » 2004-03-17 13:02

Code: Select all

dominik@trinity:~$ host -t mx dyna-media.com
dyna-media.com mail is handled by 20 mx01.schlund.de.
dyna-media.com mail is handled by 10 dyna-media.com.
dominik@trinity:~$ telnet mx01.schlund.de 25
Trying 212.227.126.140...
Connected to mx01.kundenserver.de.
Escape character is '^]'.
220 kundenserver.de ESMTP Wed, 17 Mar 2004 12:59:47 +0100
helo mail.dodolin.de
250 mxng13.kundenserver.de Hello mail.dodolin.de [217.160.191.190]
mail from:<>
250 <> is syntactically correct
rcpt to: <info@dyna-media.com>
550 Unknown local part info in <info@dyna-media.com>
quit
221 mxng13.kundenserver.de closing connection
Connection closed by foreign host.
Ich verwalte die ganze Mailgeschichte nur mit Confixx und habe sonst an keinen Einstellungen oder Configdateien "gespielt".
I know... das dumme ist nur, dass 1&1 per Default die Einstellungen kaputt macht und du diese deshalb im Konfigmenü ändern musst. Schau dort nach, für die Domain dyna-media.com hast du vermutlich irgendwelche Aliases definiert, vermutlich webmaster@ oder sowas. Lösche diese alle komplett raus, dann tut das wieder. :)

gunnar.h
Posts: 7
Joined: 2004-03-17 12:23

carpe diem

Post by gunnar.h » 2004-03-17 13:16

Hi,

ich habe in diesem Confixx Account mehrere Domainen zusammengefasst. Für alle diese Domainen habe ich eine "info@" Adresse angelegt, welche auf ein Pop3-Postfach weitergeleitet wird.

Gruss

Gunnar

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Problem mit Emails von/an andere Schlundkunden

Post by dodolin » 2004-03-17 14:49

Rede ich Chinesisch?

Ich sagte, du musst die Einstellungen im 1&1-Config-Menü ändern, das hat nix mit deinem Confixx zu tun!

gunnar.h
Posts: 7
Joined: 2004-03-17 12:23

Re: Problem mit Emails von/an andere Schlundkunden

Post by gunnar.h » 2004-03-21 16:05

Moin,

hat aber auch nix genützt.
Was jetzt?

Gruss

Gunnar