Mailserver an, aber timeout-Fehler

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
ana
Posts: 55
Joined: 2004-01-09 19:44

Mailserver an, aber timeout-Fehler

Post by ana » 2004-02-05 12:42

Hi Leute.

Ich hab ein Problem.

Der Mailserver ist an und funktioniert normalerweise auch, bloß seid 3 Tagen bekomme ich ein Timeout-Fehler wenn ich mich connecten will.

Web und FTP läuft
Als Mailserver benutze ich Qmail und lsof -i listet auch smtp und pop auf.

Was könnte es sein?
Ein Hardware-Defekt?

Danke, Kai[/quote]

suntzu
RSAC
Posts: 698
Joined: 2002-12-20 19:47
Location: Mönchengladbach

Re: Mailserver an, aber timeout-Fehler

Post by suntzu » 2004-02-05 12:45

Hi,

evtl. ist es wirklich ein Hardware-Defekt, schau mal hier:
http://www.rootforum.org/forum/viewtopic.php?t=22607
Gleiches Problem, nur hatte es den Webserver betroffen. Also vielleicht einfach mal beim Provider anfragen, ob da irgendwas bekannt ist und die Fehlerbeschreibung mit durchgeben.

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Mailserver an, aber timeout-Fehler

Post by kenzo » 2004-02-05 14:13

Der Mailserver ist an und funktioniert normalerweise auch, bloß seid 3 Tagen bekomme ich ein Timeout-Fehler wenn ich mich connecten will.
Wie immer: Mehr Infos helfen sowohl uns als auch Dir.
Also: Poste mal dein qmail-smtpd-Runkskript.
Ich tippe auf Rbls.

ana
Posts: 55
Joined: 2004-01-09 19:44

Re: Mailserver an, aber timeout-Fehler

Post by ana » 2004-02-06 14:44

Wieso mehr Infos?

Das Script funktioniert tadellos.
Mein Hoster wird es mir noch schon sagen.
Es liegt definitiv NICHT an mir.

Ich wollte eigentlich nur wissen, ob ihr das auch schonmal hattet.
(Ok, die Frage warn bisschen falsch gestellt)

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Mailserver an, aber timeout-Fehler

Post by kenzo » 2004-02-06 14:46

Und, woran liegt's jetzt?