Fehlermeldung beim Reboot

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
rovin
Posts: 18
Joined: 2003-09-07 17:01
Location: Berlin

Fehlermeldung beim Reboot

Post by rovin »

Nach dem Update auf Kernel 2.6.2-rc1 (local zum Testen, SuSE 8.2) habe ich beim Reboot folgende Fehlermeldungen in /var/log/messages:

Code: Select all

Jan 27 21:18:20 xxxxxx init: Switching to runlevel: 6
Jan 27 21:18:22 xxxxxx saslauthd[786]: Caught signal 15. Cleaning up and terminating.
Jan 27 21:18:24 xxxxxx su: (to wwwrun) root on none
Jan 27 21:18:24 xxxxxx su: pam_unix2: session started for user wwwrun, service su 
Jan 27 21:18:27 xxxxxx kernel: request_module: failed /sbin/modprobe -- net-pf-10. error = 256
Jan 27 21:18:27 xxxxxx su: pam_unix2: session finished for user wwwrun, service su 
Jan 27 21:18:40 xxxxxx sshd[467]: Received signal 15; terminating.
Jan 27 21:18:41 xxxxxx kernel: Kernel logging (proc) stopped.
Jan 27 21:18:41 xxxxxx kernel: Kernel log daemon terminating.
Jan 27 21:18:42 xxxxxx exiting on signal 15
Jan 27 21:19:33 xxxxxx syslogd 1.4.1: restart.
Jan 27 21:19:38 xxxxxx kernel: klogd 1.4.1, log source = /proc/kmsg started.
Jan 27 21:19:38 xxxxxx kernel: Inspecting /boot/System.map
Jan 27 21:19:38 xxxxxx kernel: Loaded 29756 symbols from /boot/System.map.
Jan 27 21:19:38 xxxxxx kernel: Symbols match kernel version 2.6.2.
Jan 27 21:19:38 xxxxxx kernel: No module symbols loaded - kernel modules not enabled. 
Jan 27 21:19:38 xxxxxx kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
Jan 27 21:19:42 xxxxxx kernel: request_module: failed /sbin/modprobe -- net-pf-10. error = 256
Jan 27 21:19:42 xxxxxx sshd[473]: Server listening on 0.0.0.0 port 22.
Jan 27 21:19:47 xxxxxx su: (to wwwrun) root on none
Jan 27 21:19:47 xxxxxx su: pam_unix2: session started for user wwwrun, service su 
Jan 27 21:19:48 xxxxxx su: pam_unix2: session finished for user wwwrun, service su 
Jan 27 21:20:06 xxxxxx kernel: request_module: failed /sbin/modprobe -- net-pf-10. error = 256
Jan 27 21:20:09 xxxxxx /usr/sbin/cron[731]: (CRON) STARTUP (fork ok) 
Jan 27 21:20:19 xxxxxx kernel: request_module: failed /sbin/modprobe -- char-major-10-135. error = 256
Jan 27 21:20:22 xxxxxx saslauthd[785]: START: saslauthd 2.1.12
Jan 27 21:20:22 xxxxxx saslauthd[790]: master PID is: 790
Jan 27 21:20:22 xxxxxx saslauthd[790]: daemon started, listening on /var/run/sasl2//mux
/sbin/modprobe ist installiert, alle von 2.6.X-Kernel benötigten Softwareupdates wurden durchgeführt. Ich vermute, dass ich in der Configuration des Kernels einen Fehler habe. habe .config mit make oldconfig erstellt. Wo kann ich mit der Fehlersuche anfangen? Soll ich Kernel neu kompilieren? Danke.

Rovin

captaincrunch
Userprojekt
Userprojekt
Posts: 7066
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Fehlermeldung beim Reboot

Post by captaincrunch »

Der Fehler ist nicht beim modprobe, sondern bei den Modulen zu suchen, die nicht gefunden werden. Verwendest du noch deine alte modules.conf?
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

rovin
Posts: 18
Joined: 2003-09-07 17:01
Location: Berlin

Re: Fehlermeldung beim Reboot

Post by rovin »

CaptainCrunch wrote:Der Fehler ist nicht beim modprobe, sondern bei den Modulen zu suchen, die nicht gefunden werden. Verwendest du noch deine alte modules.conf?
Die habe ich mit dem Script bei module-init-tools in die andere .conf Datei in /etc umgewandelt. Allerdings erst nach dem ich den Kernel schon kompiliert habe ...