Qmail findet Benutzer nicht.

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
recoilmaster
Posts: 188
Joined: 2003-10-02 10:35

Qmail findet Benutzer nicht.

Post by recoilmaster » 2004-01-18 02:54

Hihi!

Ich bekomme folgenden Fehler von meinem QMail

Code: Select all

Hi. This is the qmail-send program at ****-*****.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<*****@*******.de>:
Sorry, no mailbox here by that name. (#5.1.1)
Die users/assign zeigt aufs richtige Verzeichniss

Code: Select all

+***-******.de-:****-*****.de:1008:106:/home/vpopmail/domains/****-*****.de:-::
und dort ist auch der User zu finden.

floschi
Userprojekt
Userprojekt
Posts: 3388
Joined: 2002-07-18 08:13
Location: München

Re: Qmail findet Benutzer nicht.

Post by floschi » 2004-01-18 11:08

Wo steht deine Domain überall drin unter /etc/qmail?

Sie muss in virtualdomains und darf nicht in me oder locals stehen.

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Qmail findet Benutzer nicht.

Post by kenzo » 2004-01-18 18:12

Sorry, no mailbox here by that name. (#5.1.1)
Das ist die Standardfehlermeldung von qmail ohne vpopmail,
+***-******.de-:****-*****.de:1008:106:/home/vpopmail/domains/****-*****.de:-::
weist aber darauf hin, dass Du vpopmail nutzen willst.
Ist vchkpw in Deinem Runskript?

recoilmaster
Posts: 188
Joined: 2003-10-02 10:35

Re: Qmail findet Benutzer nicht.

Post by recoilmaster » 2004-01-18 18:48

sie steht in smtproutes virtualdomains plusdomain defaultdomain defaultdelivery concurrencyincoming in virtualdomains steht swie aber glaube ich falsch. Dort steht nur die Domain. Diese wird doch normal mit einem: und nochmaliges schreiben der Domain richtig eingestellt, oder ?

Danke

Bye Keule

recoilmaster
Posts: 188
Joined: 2003-10-02 10:35

Re: Qmail findet Benutzer nicht.

Post by recoilmaster » 2004-01-18 19:12

Code: Select all

<Nils@nils-kochem.de>:
Sorry. Although I'm listed as a best-preference MX or A for that host,
it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)

recoilmaster
Posts: 188
Joined: 2003-10-02 10:35

Re: Qmail findet Benutzer nicht.

Post by recoilmaster » 2004-01-18 19:14

Hmm durch das herausnehmen der domain aus me und local, sendet der serevr lokale nachrichten nicht mehr an meine Emailadresse *_*